Jump to content

[INFO] Problème réseau et spybot


Recommended Posts

- Cas constaté sur un pc ayant cette configuration:

CPU celeron 600Mhz

512 Mo de ram

2 cartes réseau en fonction plus une virtuelle (vpn).

Si tout a coup, et alors que tout était ok jusque là, les connexions sur le net sont lentes, que le vpn galère comme c'est pas permis pour s'authentifier, que celui perd la connexion et recommence, que le temps de réponse pour charger les pages web fait le yoyo, qu'après avoir testé toutes les cartes réseau, le type de négociation, changé les cartes par d'autres en réserve, changé la configuration, testé d'autres antivirus, d'autres firewall logiciel, désactivé tout logiciel firewall même celui de windows, et qu'à 2 doigts du suicides vous formatez le pc pour constater que cela ne change rien........

Pensez a vérifier si vous n'avez pas fait la mise à jour de spybot 1.5.2, celle-ci blinde le fichier host, et sur une petite configuration les performances ramassent sévères. J'espère que cela fera gagner du temps à certains, parce qu'avant de penser à ça j'en ai bien perdu :D:ouioui:

Link to comment
Share on other sites

as-tu essayer un ping vers un site web ?

et en mode sans échec avec prise en charge du réseau çà donne quoi ?

avais-tu essayer une restauration système juste après ton problème ?

et ta box ? as-tu essayer un reboot normal ? et un hard reboot (5 fois de suite (reboot spécifique a chaque box)) ?

J'ai, je pense, tout tenté avant de passer au format désespérer, et tout le reste des réseaux étaient ok.

Le ping sur ip (internet ou interne) était constant, en revanche il y avait un os pour toute résolution de domaine.

Le problème est arrivé juste après la maj du firewall, de la nouvelle version de l'antivirus et du passage de spybot de la version 4 à 5.2. (C'est pas moi qui ait fait les maj). J'ai donc d'abord incriminé le firewall, puis l'antivirus, puis les cartes résaux, puis l'openvpn, puis les cables, puis le switch, puis un virus, puis un spyware, puis l'os donc réparation d'xp, et in fine format avec comme un gros c** réinstallation de spybot puisque c'est une de mes habitudes, pas de première connexion au net avant l'installation de l'antivirus le firewall et spybot à jour. Du coup j'ai a chaque coup blindé le host :ouioui:

Le simple fait de nettoyer le host et de relancer la machine, et tout est redevenu normal instantanément. :D

Link to comment
Share on other sites

Spybot devient décevant avec le temps. Il ne faut pas oublier de NE PAS nistaller la protection résidente. Je m'arrache les cheveux des que j'utilise un pc avec le TeaTimer...

Moi, je l'ai sur une clé USB, je lance l'exécutable et hop ! un scan et c'est fini

Link to comment
Share on other sites

c'est bizard qu'il faille vidé le hosts pour retrouver une bonne connexion Internet :zarb:

ton XP est un original ?

Oui, il vient d'une entreprise où je l'ai acheté d'occasion, ça date un peu puisque le CD n'est équipé que du sp1. (mais après l'install. j'ai fait les maj).

Pour le host j'ai déjà lu que cela pouvait ralentir la connexion, mais pas à ce point, peut-être le fait qu'il y ait 3 cartes réseaux (passerelle plus serveur vpn) activées démultiplie les vérifications des IP dans le host.

Mon pc lui cela ne lui pose pas de problème, mais il n'a qu'une carte réseau en activité, et est bien plus puissant.

Spybot devient décevant avec le temps. Il ne faut pas oublier de NE PAS nistaller la protection résidente. Je m'arrache les cheveux des que j'utilise un pc avec le TeaTimer...

Moi, je l'ai sur une clé USB, je lance l'exécutable et hop ! un scan et c'est fini

Moi je l'aime toujours autant pour sa détection, mais effectivement le teatimer a toujours était une calamité. Reste la nouveauté du blindage du host depuis la version 5. Sur les autres pc cela n'a jamais posé de problème, mais sur ce pc c'est flagrant, host blindé = temps de résolution catastrophique, host vidé (en fait j'ai gardé deux trois lignes pour les gros serveurs de pubs) tout est ok.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...