Jump to content

G5 bi proc2ghz qui marche avec un seul processeur


Garibaldi

Recommended Posts

J'ai un G5 qui fait des siennes, si je le laisse aller en veille,dès le temps de mise en veille arrive, il s'endort totalement, écran noir, et quelques instants après il se met à souffler comme une voiture de course et je suis obligé de l'éteindre avec l'interrupteur. C'est ainsi que j'ai constaté que dans "A PROPOS DE CE MAC" il manquait un processeur à l'appel, il en signale qu'un. Et le plus étrange que je travailler toute la journée dessus sans problèmes du moment que je ne le laisse pas s'endormir....

Qui pense quoi de ça ?

Link to post
Share on other sites
  • Replies 59
  • Created
  • Last Reply

Oui falou j'ai entendu parler de ça, mais il n'y a pas fuite parce qu'en plus je ne crois pas que c'est un modèle à refroidissement liquide.

C'est un G5 Power Mac, j'ai fait tout les reset possible y compris celui de la carte mère, le défaut reste là, mais comme je fais pratiquement que de la video dessus j'ai peur de fatiguer et claque le processeur qui fonctionne parce que même aujourd'hui j'ai travaillé sans problème (c'est le plus étonnant de l'histoire) du moment qu'il n'aille pas en veille. D'ailleurs j'ai réglé la veille "à jamais mettre en veille". L'écran peut se mettre en veille mais pas le G5

Un gars du monde Pc me dit de mettre le Firmware à jour et que ça vient peut-être de là.... Firmware équivalent du Bios chez PC

C'est une idée peut-être avant d'aller voir avec tournevis si mon processeur c'est dévissé tout seul ???

Link to post
Share on other sites

pour le SMU je l'ai fait cela n'a rien changé, le contrôle du processeur dans Moniteur d'activités montre une fenêtre avec un seul processeur et pas une fenêtre divisé en deux avec une sans rien......incroyable tout ça

pour Gribouille c'est quoi qu'il faut comprendre ?

c'est un truc de mec pointu et même très pointu dans le domaine surtout que l'on m'a dit qu'il ne fallait jamais intervenir sur le Terminal, je commence à avoir peur...

Peux tu entrer

CODE

sysctl -a

dans le terminal et copier/coller ici le résultat? (aproximativement 500 lignes de texte)

Gribouille je suis allé sur ton adresse et il y a un truc jaune avec G en noir qui s'est sur mon bureau mais quand je clique dessus rien ne se passe. Que dois-je faire

Link to post
Share on other sites
pour le SMU je l'ai fait cela n'a rien changé, le contrôle du processeur dans Moniteur d'activités montre une fenêtre avec un seul processeur et pas une fenêtre divisé en deux avec une sans rien......incroyable tout ça

pour Gribouille c'est quoi qu'il faut comprendre ?

c'est un truc de mec pointu et même très pointu dans le domaine surtout que l'on m'a dit qu'il ne fallait jamais intervenir sur le Terminal, je commence à avoir peur...

Peux tu entrer

CODE

sysctl -a

dans le terminal et copier/coller ici le résultat? (aproximativement 500 lignes de texte)

Gribouille je suis allé sur ton adresse et il y a un truc jaune avec G en noir qui s'est sur mon bureau mais quand je clique dessus rien ne se passe. Que dois-je faire

C'est normal qu'il ne se passe rien :) Je me suis planté en fait :chinois:

Tu peux retélécharger : http://gribouille.eu/users/pci/oi.zip

Cette fois-ci il va créer un fichier .txt sur ton bureau et quiter tout seul, tu n'auras qu'à copier le contenu ici :)

(désolé de te refaire faire les manips).

Link to post
Share on other sites

Salut Gribouille, cela rien changé il y a toujours ton icone avec un G majiscule dans rond jaune dans un carré et en dessous il y a écrit Obtain infos.

Mais je clique dessus il vibre mais ne s'ouvre pas

D'autre part je suis allé voir mon TERMINAL, via Appli, Utilitaires, et je vois trois lignes d'écrit , cela m'étonne un peu et je me dis que je ne suis pas au bon endroit peut-être. Et quand je clique sur le logo TERMINAL rien ne s'ouvre d'ailleurs.

En ce moment je suis en train d'écrire ce message même avec ce G5 qui marche sur une patte.

On m'a dit aussi de voir de mettre à jour le Firmware, mais d'autre part on me dit que G5 = Open Firmware et donc cela ne peut pas être ça.

Mais dans MacTracker il y a pourtant un update de Firmware, je l'ai téléchargé mais pas installé afin de pas ajouter une catastrophe à une autre catastraphe. J'attends vos avis éclairés pour savoir quoi faire./ Salut et bon dimanche à tous

Link to post
Share on other sites

Salut Gribouille, ça y est je suis allé le firmware, je l'installe et me réponds qu'il n'y a pas de problème : je suis à jour, donc ce n'est pas ça

J'en reviens à la panne physique, mécanique, fixation ... un truc comme ça

Link to post
Share on other sites

L'idéal serait de démarrer sur un disque externe pour vérifier...

Demain j'aurais un 10.3 à ma disposition, je rendrais le script (que tu as téléchargé) compatible Panther pour que tu puisses nous communiquer plus d'informations techniques.

Tu peux aussi installer ça : http://www.ragingmenace.com/software/menumeters/

Pour voir comment fonctionnent le/les processeur(s)

Link to post
Share on other sites
J'ai donné un coup d'ONYX mais c'est pareil, et Gribouille, concernant ton ragingmenace c'est bien le menumeters que je dois télécharger ? :xzombi:

Absolument :)

Sinon : http://www.versiontracker.com/dyn/moreinfo...&vid=109065

T'affichera le nombre de processeurs présents dans les préférences systèmes et t'aurorise à en désactiver certains. Ça peut te permettre d'éclaircir les choses :ouioui:

Link to post
Share on other sites

Bonjour Gribouille, j'ai enfin installé MenuMeters en haut de l'écran là où il y a l'heure et la date, l'icône du haut-parleur etc, j'ai maintenant une sorte de thermomètre, des % qui s'affichent (en ce moment où je t'écris il dit 25, 38, 45 %, dont il varie sans arrêt, je ne sais si c'est la température ou l'utilisation du processeur, et à côté il y a une sorte de diagramme, comme une chaîne de montagnes, la base est rouge et les crêtes sont bleues. Je ne sais pas comment il faut interpreter tout cela. Quand j'enregistre mon projet Final Cut le pourcentage fait des pics à cent pour cent mais très très court.

Mais je n'ai rien vu concernant les processeurs.

L'autre logiciel que tu m'as dit d'aller voir je n'ai pas réussi à l'installer, pourquoi ? Parce que je ne suis pas un as, c'est sûrement ça :craint:

Link to post
Share on other sites

Pas de pb pour le second logiciel.

Normalement, Menu Meter t'affiche deux graphiques et deux pourcentages (un pour chaque processeur), regarde dans les préférences de Menu Meters pour vérifier qu'il ne combine pas les deux pourcentages et les deux graphiques.

Si tu as bien deux graphs dans la bare du haut ça veux dire que les deux processeurs sont actifs, s'il y'en a qu'un c'est que l'ordinateur ne reconnais qu'un processeur, s'il y'en a deux mais un complètement plat c'est que l'ordinateur reconnais les deux processeurs mais le système n'en utilise qu'un.

Link to post
Share on other sites

Gribouille, il n'ya qu'un graphique sur ma barre en haut de l'écran, il n'ya pas un qui est plat et qui ne réagit, d'autre part j'ai cherché Préférences de Menu Meters et donc je suis passé par un dossier qui s'appelle préfPanes, et je tombe une ic^ne qui représente un interrupteur électrique, quand je clique dessus, c'est la même fenêtre que le Menu Meters que j'ai eu au départ et dedans il n'ya nulle de préférences

Mais sous OPTIONS DIVERSES il y a des options en grisés donc inactives, il me semble justement que c'est là que tu voudrais que je puisse choisir de lire l'activité du CPU séparément, mais vois-tu, c'est inactif

Je ne sais tu es mais ici je suis en pleine tempête.

Link to post
Share on other sites

Il est inactif parce que tu n'as qu'un processeur qui fonctionne.

Donc voilà tout s'explique il ne me donne pas le choix d'afficher puisque c'est comme il n'y en avait qu'un

On tourne en rond.

On tourne en rond sans que ça tourne rond

Et si on part de l'idée différente que le processeur n'est pas mort physiquement mais déconnecté de façon logicielle, il y a un moyen pour ça ?

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...