Jump to content

Compatibilité array raid / différents contrôleurs


chienbleu

Recommended Posts

sinon, en attendant les bonnes âmes :D

j'peux te dire également que

Sil3112 --> Promise FastTrak 378

ça marche pas non plus

j'avais essayé Promise FastTrak 378 --> ICH5R, mais je sais plus si ça avait marché ou pas :incline:

(l'inverse j'avais pas essayé :D)

peux aussi essayer, ICH5R --> ICH8R, mais ça doit fonctionner je pense, puisque ça fonctionne vers l'ICH9R

Link to post
Share on other sites
peux aussi essayer, ICH5R --> ICH8R, mais ça doit fonctionner je pense, puisque ça fonctionne vers l'ICH9R

Si tu pouvait tester dans l'autre sens stp 8R vers 5R, pour voir si il y a compatibilité ascendante.

Comment? j'abuse d'une des seules bonnes âmes que j'ai trouvé? bin... oué :incline::D

En tout cas, merci de ta participation active :D

Link to post
Share on other sites

Heuuu, moi aussi, j'ai dû utiliser mes deux dernier SATA de test pour une machine.

Je pense acheter un 500Go pour mettre à côté de mon autre 500Go, pour monter mon Home Serveur en RAID 01 :francais:

Parce que pour l'instant, il tourne sur 4 WD 320Go en RAID 0 et il fait des backup des données sur les 2 DD de 120Go...

En lui rajoutant 1To au cul, je pourrai activer la duplication des folders sensibles, une sorte de RAID 01, mais pas vraiment.

Donc, si j'achète ce DD de 500Go, j'en récupère 2 de 120Go en SATA et je peux lancer mes test...

Link to post
Share on other sites

Bein, tu as le serveur en RAID 0 sur 4 disques de 320Go, capacité totale de 1.19 To.

A côté de ça, dans la même machine, je mets 2 disques de 500Go, pas de RAID, pas de JBOD, seulement 2 disques pour une cpacité totale de 0.94 To.

Windows Home Serveur fait du Storage Duplication par mesure de sécurité, les 2 disques de 500Go sont reconnus, mais pas accessibles via l'exploreur, il se les attribue pour écrire exactement en double se qu'il a sur les disques physiquement accessible du RAID 0.

En cas de crash du serveur ou même des 4 disques du RAID 0, les données sont toujours récupérables sur les 2 disques de 500Go, pas de compression ou de backup, un RAID 1 en quelque sorte du RAID 0 du serveur.

Voilà, c'est plus clair ?

Link to post
Share on other sites
  • 9 months later...
:musicos:

Bonjour a tous,

Comme quoi votre travail et ce forum m'on fait du bien:Suite au crash de ma P4C800-E de luxe,controleur promise 378 j'etais un max dans l'embarras pour remonter ma grappe raid 0 sauf que a priori avec une carte ayant un chipset ATI SB600 cela doit pouvoir se faire !donc me reste plus qu'a trouvé ma perle rare.Si vous avez des sugestions, je suis preneur.Merci

Link to post
Share on other sites
  • 2 months later...

Ce topic n'est pas tout jeune, mais comme il vient de me rendre service, je vous livre mon retour d'expérience.

Alors la migration d'une grappe raid0 à partir d'une nforce4 (ASUS A8N-SE) vers une nforce 630A (ASROCK 939N68PV-GLAN) fonctionne!!!

Au boot, mon strip est bien détecté, windows boot mais plante après.

Ca c'est plutôt normal, mais le point important c'est que mes données ne sont pas perdues! (yahooo)

Voila tout est dit.

Link to post
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...