Jump to content

[XP] [RESOLU] Ecran noir après "Windows XP"


GPTO

Recommended Posts

Bonjour,

Depuis quelques temps j'ai un problème au démarrage :

J'allume mon PC, et après le fenètre de chargement de Windows XP (celle avec la barre de défilement) l'écran devient noir (ce qui est normal) mais il le reste ! (alors que devrait s'ouvrir la fenètre d'ouverture de cession au bout de 3 ou 4 secondes).

Je suis donc obligé d'éteindre le PC, et de recommencer... jusqu'à ce qu'à un moment ça veuille bien marcher... ;)

Qui a une idée ?

Link to comment
Share on other sites

Bonjour

en tout premier lieu,

tentez de démarrer en mode "sans échec" ou en mode "dernière bonne configuration connue"

en tapotant sur F8 au démarrage.

Il y a sans doute quelques options à tenter avant de toucher au bios :D ...

Tenez au courant.

Link to comment
Share on other sites

Qui a une idée ?

Bonsoir,

Il faut d'abord vérifier qu'il n'y a pas de conflit entre les services.Démarrage MSE, Msconfig, il faut aller dans l'onglet Services et décocher tout ce qui n'est pas MS, puis redémarrer.

Si cela fonctionne, il faut cocher l'un après l'autre les services, et redémarrer à chaque fois.

Link to comment
Share on other sites

...alors, finalement j'ai fais un clear bios, mais ça n'a rien donné.

Ensuite, j'ai démarré en mode "dernière bonne configuration connue"... pareil.

En fin de compte, j'ai mis à jour la CG (Radeon X300), et j'ai l'impression que maintenant ça marche : J'ai redémarré plusieurs fois, et plus de problème (et en plus le temps total de démarrage est plus rapide qu'avant !)

Bref, j'espère que ça va se confirmer dans le temps.

Merci à tous. :D

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...