Jump to content

Debian et E17


Recommended Posts

Salut à tous.

Je modifie le sujet de ce topic, ayant réussi à installer E17 sur ma Debian Lenny via les dépots.

C'est beau, très beau, mais je sens que je vais mettre un moment pour tout avoir à ma convenance ^^.

Je recontre d'ailleurs certains problèmes étranges, qui m'empèche d'utiliser E17 comme je le souhaiterais :

-Je n'ai pas de moyen d'accéder à mes application "iconifiée/minimizée", telles Xchat ou amsn. En effet, sous gnome je peux voir ces application dans la partie droite du tableau de bord, dans la zone de notification. Sous E17 impossible de les voir...

-Je n'ai pas moyen de changer le thème ni le wallpaper.

Au 1er démarrage , E17 m'a informé qu'il manquait un certains nombre de modules, dont elles donnais l'emplacement normal (où il devraient être mais où il ne sont pas) de ces modules, et j'ai remarqué que certains de ces répertoires avait des nom en "themes" , "cursor" ou encore "wallpaper".

J'ai essayé de voir si e17-modules était présent, et il y est bien, donc normalement je devrait tout avoir... Je ne vois pas d'où cela pourrais venir ni comment rajouter ces modules.

Merci d'avance pour l'aide que vous pourrez m'apporter ;-) .

Link to comment
Share on other sites

-Je n'ai pas de moyen d'accéder à mes application "iconifiée/minimizée", telles Xchat ou amsn. En effet, sous gnome je peux voir ces application dans la partie droite du tableau de bord, dans la zone de notification. Sous E17 impossible de les voir...

J'y suis jamais arrivé non plus donc ça m'interesse !

Link to comment
Share on other sites

le systray n'est pas dans la philosophie de e17 ( sic ) c'est une des raisons qui ma soulé, ceci ya un plugin e17 qui le gere, je connais plus le nom j'avais essayé.

Bon c'etait moyen dans le sens ou yavais pas de transparence ( contour icone vilain ) et aucune integration propre dans e17 ( espece de widget noir qui contient les icones ).

Link to comment
Share on other sites

Ok merci bien, j'essayerais de trouver ce plugin quand j'aurais un peu plus de temps ;-) .

Apparement , pour mon deuxième problème, concernant les modules manquant, c'est la faute au dépots, qui chient assez régulièrement (les paquets fournis étant compilés à partir de la version CVS d'E17).

Reste plus qu'a attendre une upgrade pour voir si ca remet tout bien ... :cartonrouge:

Link to comment
Share on other sites

il me semble qu'il y a un module d'iconbox (et depuis longtemps et qui marche bien), mais effectivement, ce n'est pas compatible avec les fonctionalités "systray" (impossible de faire un clic droit dessus pour avoir un menu contextuel, par exemple)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...