Jump to content

Disque dur non detecté par le BIOS


Recommended Posts

Bonjour cher internaute,

J'ai un problème avec mon pc portable dont la configuration est :

- Pentium M 1.6 GHz ;

- 256 Mo de Mémoire ;

- 64 Mo de graphique ;

- Disque dur 60 Go IDE.

Mon problème est le suivant :

Hier, je travaillais avec mon pc portable normalement, aucun signe de problèmes. Je travaillais même pas avec des logicielles susceptibles d'endommager qqch. Juste le microsoft Office (Excel et Word).

Quand je l'ai allumé ce matin, je me suis surpris par un problème de démarrage. Parfois ça ne démarre pas dû à une absence de disque dur (comme le message le mentionne), soit ça demarre mais windows reste très longtemps à demarrer normalement, ça reste planté sur le bureau et il m'affiche icone par icone tout lentement. Soudain un ecran bleu me dit qu'il y a un problème avec un matériel (vu que je n'ai rien ajouté je me suis surpris qu'eteindre son pc et l'allumer après peut causer de tels degats), même le bios ne détecte pas le disque dur dans les sevices de boot priority.

Les informations techniques sui sont mentionnées à la fin du message sont :

******* STOP: 0x0000007A (0xC03E4D6C, 0xC000000E, 0xF935BCA8, 0x03465860)

******* atapi.sys - Adress F935BCA8 base at F934C000, Date stamp 41107B4D

Début du vidage de la mémoire physique

Je vous prie de m'aider à résoudre ce problème.

Link to comment
Share on other sites

Bonjour cher internaute,

J'ai un problème avec mon pc portable dont la configuration est :

- Pentium M 1.6 GHz ;

- 256 Mo de Mémoire ;

- 64 Mo de graphique ;

- Disque dur 60 Go IDE.

Mon problème est le suivant :

Hier, je travaillais avec mon pc portable normalement, aucun signe de problèmes. Je travaillais même pas avec des logicielles susceptibles d'endommager qqch. Juste le microsoft Office (Excel et Word).

Quand je l'ai allumé ce matin, je me suis surpris par un problème de démarrage. Parfois ça ne démarre pas dû à une absence de disque dur (comme le message le mentionne), soit ça demarre mais windows reste très longtemps à demarrer normalement, ça reste planté sur le bureau et il m'affiche icone par icone tout lentement. Soudain un ecran bleu me dit qu'il y a un problème avec un matériel (vu que je n'ai rien ajouté je me suis surpris qu'eteindre son pc et l'allumer après peut causer de tels degats), même le bios ne détecte pas le disque dur dans les sevices de boot priority.

Les informations techniques sui sont mentionnées à la fin du message sont :

******* STOP: 0x0000007A (0xC03E4D6C, 0xC000000E, 0xF935BCA8, 0x03465860)

******* atapi.sys - Adress F935BCA8 base at F934C000, Date stamp 41107B4D

Début du vidage de la mémoire physique

Je vous prie de m'aider à résoudre ce problème.

le problème pourrais être du au fait que tu as ton disque IDE en esclave sans disque maitre!

comme indiquer dans docmemo.com

"KERNEL_DATA_INPAGE_ERROR - code : 0x0000007A

Ce problème survient quand Windows est installé sur un disque dur IDE connecté en esclave alors qu'aucun disque maître n'est installé sur le même contrôleur"

Mais je suppose que tu n'as pas toucher au DD IDE, donc:

1èrement tente un chkdsk /f (voire /r)

ou

2èment effectue un réparation système ("Entrée" puis "r" comme une instal)

Et s'il sobstine à déconner ton dd ide devrait ptet lacher (là jsuis pessimiste)

y a le controleur aussi

Fait un test RAM aussi !

et pkoi pas un test antiviral avec bitdefender scan online (necessite IE)

Il faudrait tester avec un autre disque dur...

Si cela ne donne rien, c'est que le contrôleur IDE de la machine a laché

dc changement de CM !!

Link to comment
Share on other sites

1/ test d'enlever ton disque et de le remettre, peut-etre qu'avec le temps/vibration/choc il a un peu bouger

2/ test avec un autre disque

3/ si le 1/ et le 2/ ne donnent rien, c'est surement au niveau de la CM, donc changement de laptop.

Link to comment
Share on other sites

Ca pourrait être aussi tout simplement le driver du controler IDE qui est parti en vrille (vu que le problème vient de ATAPI.sys...)

Pour le savoir c'est pas bien compliqué:

1- démarre en mode sans échec (si je ne me trompe pas windows ne charge alors aucun driver)

2- si ça ne démarre pas il y a de fortes chances que ce soit un problème en hardware mais si ça démarre passe à l'étape 3 et si ça démarre alors passe à l'étape 3

3- va dans le gestionnaire de périphérique

4- clique droit sur le controleur IDE et choisir "désinstaller"

5- redémarrer windows normalement

6- windows devrait réinstaller le pilote automatiquement

7- si maintenant ça fonctionne c'était bien le drivers sinon il faudra chercher quelle pièce est morte (en esperant que ce soit le DD et non la CM que tu ne pourras pas changer sur un portable...)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...