Jump to content

[LOGICIEL] Problème avec Outlook Express


Recommended Posts

Salut,

Quand je lance Outlook Express en cliquant sur son icone dans le menu démarrer celui ci ne fonctionne jamais au niveau de la connection avec le serveur :D . Par contre si je lance d'abord une connection de mon access provider la connection s'effectue puis si je clique sur "Recevoir tout" dans Outlook Express alors là Outlook Express fonctionne et me reçoit mon courrier ( ou l'expédie ).

Je me permets de vous demander si vous savez pourquoi cela parce que j'ai en plus un doute sur l'existence d'un programme malveillant au niveau de cette application Outlook Express :p parce que j'ai remarqué dans la corbeille la présence d'un fichier appelé Pop3uidl.bak que je n'ai pas placé, moi, dans la corbeille.

With Best Regards - Chris. :byebye:

Link to comment
Share on other sites

Salut,

Quand je lance Outlook Express en cliquant sur son icone dans le menu démarrer celui ci ne fonctionne jamais au niveau de la connection avec le serveur :love: . Par contre si je lance d'abord une connection de mon access provider la connection s'effectue puis si je clique sur "Recevoir tout" dans Outlook Express alors là Outlook Express fonctionne et me reçoit mon courrier ( ou l'expédie ).

Je me permets de vous demander si vous savez pourquoi cela parce que j'ai en plus un doute sur l'existence d'un programme malveillant au niveau de cette application Outlook Express :incline: parce que j'ai remarqué dans la corbeille la présence d'un fichier appelé Pop3uidl.bak que je n'ai pas placé, moi, dans la corbeille.

With Best Regards - Chris. :incline:

salut,

quelle type de connexion utilise tu ? modem usb ? ethernet ? wifi ?

Link to comment
Share on other sites

Ma connexion est ADSL avec un modem USB.

L'écran qui arrive si je sollicite la connexion par le lancement d'Outlook Express au lieu de d'abord être connecté ( à Internet par exemple ou à une IRC ) m'exprime d'entrée de jeu que la connexion avec le serveur pop.monpourvoyeurd'accès.fr ( je ne le citerai à aucun prix :zarb: ) n'a pas pu être établie.

Quel est ce fichier Pop3uidl.bak que j'ai vu dans ma corbeille ? Le sais-tu ?

Sinon mon Outlook Express fonctionne OK si j'ai déjà une connexion quelconque.

Link to comment
Share on other sites

Ma connexion est ADSL avec un modem USB.

L'écran qui arrive si je sollicite la connexion par le lancement d'Outlook Express au lieu de d'abord être connecté ( à Internet par exemple ou à une IRC ) m'exprime d'entrée de jeu que la connexion avec le serveur pop.monpourvoyeurd'accès.fr ( je ne le citerai à aucun prix :chinois: ) n'a pas pu être établie.

Quel est ce fichier Pop3uidl.bak que j'ai vu dans ma corbeille ? Le sais-tu ?

Sinon mon Outlook Express fonctionne OK si j'ai déjà une connexion quelconque.

salut,

je ne sais pas ce qu'est le fichier Pop3uidl.bak, mais vu l'extension je dirais que c'est une sauvegarde d'un fichier qui portait le meme nom reste à savoir son extension d'origine.

en ce qui concerne la connexion lorssque tu lance outlook express fais ceci: dans outlook vas dans le menu outils puis option, ensuite vas sur l'onglet connexion, en général tu devrais avoir 2 cases à cocher, la premiere devrait l'etre, la 2 ème est plus importante pour les personnes avec une connexion bas débit.

ensuite tu clique sur modifier, là tu choisi toujours établir la connexion par défaut.

si tout va bien, maintenant si tu lance outlook avant de laner la connexion, celui ci va te demander de te connecter comme si t'avais lancé ta connexion pour aller sur le web.

@+

Link to comment
Share on other sites

Bon,

Le fichier trouvé dans la crbeille y est parce que Outlook Express propose parfois de compresser les messages.

Ce problème est résolu, c'était pas un malware.

J'ai vérifié les options dans le menu outils : tout est comme tu le proposes sauf que j'ai pas coché la 2ième case puisque j'ai une connexion haut débit.

J'ai relancé un double click sur Outlook Express et le même message apparaît signifiant que Outlook n'a pas réussi à contacter le serveur distant et donc je suis obligé de lancer d'abord une connexion avant de choisir "Recevoir tout" dans le menu pour enfin obtenir mon courrier entrant.

So what ?

Link to comment
Share on other sites

Salut,

Mon problème n'est toujours pas résolu.

Peut-être devrais-je réinstaller les pilotes fournis avec le modem par mon Pourvoyeur d'Accès.

J'aimerais un avis supplémentaire SVP surtout parce que je risque d'être obligé de réinstaller Outlook Express et donc je vais perdre tous mes messages.

Je ne comprends vraiment pas pourquoi Outlook marche si on lance une connexion d'abord... et qu'il ne marche pas dans sa fonction à lui de lancement de la connexion ADSL. :oops:

With Best Regards - Christophe.

Link to comment
Share on other sites

Salut,

Mon problème n'est toujours pas résolu.

Peut-être devrais-je réinstaller les pilotes fournis avec le modem par mon Pourvoyeur d'Accès.

J'aimerais un avis supplémentaire SVP surtout parce que je risque d'être obligé de réinstaller Outlook Express et donc je vais perdre tous mes messages.

Je ne comprends vraiment pas pourquoi Outlook marche si on lance une connexion d'abord... et qu'il ne marche pas dans sa fonction à lui de lancement de la connexion ADSL. :transpi:

With Best Regards - Christophe.

Peut etre que tu devrais virer Outlook express qui est une vraie merde logicielle et passer à autre chose, genre Thunderbird et Gmail. :transpi:

Si Outlook est bien fait, tu dois pouvoir exporter ta messagerie et la sauvegarder.

Link to comment
Share on other sites

Bah... désolé mais là aussi le réglage que tu me proposes je l'avais déjà de réglé correctement.

Je crois que c'est la prise de tête mon problème.

Toujours pas contacté l'Access Provider ;) .

Peut-être que le fichier Windows "System32" a été shooté pendant l'un de mes essais de boost du FSB ( j'ai enregistré plusieurs freezes ! ); j'ai été obligé de réinstaller les drivers du chipset de ma Asus notamment, ils avaient sauté !

Problème, problème...

Christophe.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...