Jump to content

Wifi sur pc portable avec freebox et carte pcmcia


Recommended Posts

Bonjour,

Je me prends la tête depuis 3h non stop sur le PC de ma copine. Mon Pc fixe est en ethernet sur la freebox, no soucy.

Fonction routeur activée

DCHP activé

config avec gestionnaire wifi Windows

clé WEP 26 caractères

Le portable détecte le réseau, signal excellent mais impossible de se connecter au réseau!!!

La carte Wifi Intel Pro Wireless 2200BG fonctionne. (mis le wifi en place chez mes parents durant un long WE pour ma copine sur son PC avec un modem/routeur Trendnet chez eux)

J'ai mis à jour le pilote de la carte Intel Pro Wireless (pilotes de janvier 2007)

pas de masque de réseau ou autre en faisant un IPCONFIG sur le pc portable, juste du texte : "media non connecté" en anglais... je vous l'ai traduit, je suis trop gentil... *tente de rebondir!!* *rechute*

Ah! la carte pcmcia dans ma freebox v4 est une sagem 802.11g. Même norme que la carte Intel du portable donc...

Je penche sur un pb de ma config du mode routeur de freebox mais je sèche complètement car j'ai beau me plonger dans les forums, les termes me sont inconnus! c'est du chinois!! enfin du taiwanais... cf. ma carte sagem made in.

Help! Plz!

Je ne perds pas courage!!

/edit : modèle de la carte pcmcia sagem : WL5021-F rev 3.4

Link to comment
Share on other sites

Je vois pas comment le portable peut te dire qu'il capte le réseau alors que selon ipconfig ta carte n'est pas connectée :transpi:

Tu es sûr que c'est le gestionnaire wifi de windows qui gère ta carte wifi? Il est possible que ce soit un utilitaire intel de la carte qui fout le bordel.

En tout cas, je ne pense pas que le pb vienne de ta freebox.

Link to comment
Share on other sites

rseauxc6.th.jpg

bah... :transpi:

il voit le réseau, mais pas possible de m'y connecter... je me casse la tête bien comme ilfaut mais j'ai plus de neurones à remuer là... :(

J'ai testé les clés WEP, WPA, peu ou bcp de caractères, j'ai fait moults copier/coller pour être sur de ne pas m'être trompé...

Link to comment
Share on other sites

euh question a la con, tu as bien coché activer pour le mode wifi ? (le mode routeur est pas obligatoire si tu n'as qu'un seul pc hein ^^ je dirrai même ne fait qu'activer le wifi et le routeur si le wifi fonctione...ça t'éviterra de t'emmeler les pinceaux :dd:)

Link to comment
Share on other sites

euh question a la con, tu as bien coché activer pour le mode wifi ? (le mode routeur est pas obligatoire si tu n'as qu'un seul pc hein ^^ je dirrai même ne fait qu'activer le wifi et le routeur si le wifi fonctione...ça t'éviterra de t'emmeler les pinceaux :ouioui:)

Oui, j'ai coché la cas en haut dans la config wifi dans mon compte free.

et j'ai activé le mode routeur car j'ai mon fixe en ethernet. Et j'ai testé le pc portable en wifi en désactivant le mode routeur pour n'avoir qu'un pc et voir si c'était ma config du mode routeur : et non... :s

Qqun aurait une idée?

Link to comment
Share on other sites

  • 2 weeks later...

T'utilises quel channel ( ca va de 0 à 11 je crois) pour émettre en wifi depuis ton routeur ? Change de channel, genre passe en 6.

Pour le cryptage du wifi, tu as tenté déjà sans mettre de cryptage en accès libre total ? (juste pour tester sans la clé)

Que te dit le journal d'events dans outils d'administration ?

Tu utilises quel logiciel wifi sur le pc ? Celui de windows ou celui d'intel ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...