Jump to content

[VISTA] nForce3,A64X2 & Radeon AGP "INCOMPATIBLE VISTA"


GenerationV

Recommended Posts

J'ai lu cette news sur TousLesDrivers.com. Je n'étais pas pressée de passer sur Vista et je le suis donc encore moins car cette configuration correspond tout à fait à la mienne (MSI nForce 3 Ultra, X2 4800+, X1950pro)... C'est quand même dramatique.

Ati blâme Nvidia pour les nForce 3 et Vista

Nvidia publiait en début de semaine ses premiers drivers finals pour Windows Vista et les chipsets nForce. Nous avons alors eu la très bonne surprise de constater que ces drivers 15.00 utilisent à nouveau une architecture unifiée c'est à dire qu'ils sont compatibles avec tous les chipsets des séries nForce 4, nForce 4xx, nForce 5 et nForce 6. Malheureusement, nous avons également constaté comme vous que les chipsets nForce 3 ne sont pas supportés par ces drivers et doivent donc se contenter des drivers inclus dans Windows Vista et des drivers audio et réseau disponibles en version alpha sur le site web de Nvidia depuis Août 2005.

nForce 3, Athlon 64 X2 et Radeon AGP ne font pas bon ménage sous Vista

En fait, les drivers nForce 3 inclus par défaut dans Windows Vista semblent fonctionner correctement dans la plupart des cas. Pourtant, un problème très ennuyeux touche les nForce 3 et Windows Vista depuis plusieurs mois et justifierait à lui seul que de nouveaux drivers soient développés pour ces chipsets. En effet, les configurations équipées d'un chipset nForce 3 et d'un processeur Amd double coeur (Athlon 64 X2) connaissent un gros problème de compatibilité avec les cartes graphiques AGP à base d'Ati Radeon. Ce problème empêcherait tout simplement la carte graphique d'être installée et de fonctionner comme il faut puisque sans support de l'AGP, le pilote Catalyst WDDM ne peut pas être lancé. La carte fonctionne alors en mode "PCI" et l'accélération 3D n'est pas disponible. Ce problème se caractérise par la présence d'un point d'exclammation jaune devant la carte graphique dans le gestionnaire de périphériques de Vista ainsi que l'affichage d'un message d'erreur "Code 43" dans les propriétés de la carte.

Ati confirme le problème

Cette erreur 43 a été identifiée par de nombreux utilisateurs depuis plusieurs mois sous Windows Vista 32 bit et 64 bit et a même été confirmée récemment par le constructeur Amd/Ati lui même dans sa base de connaissance. Ati indique que ce bug concerne l'allocation mémoire effectuée par le pilote AGP de plusieurs constructeurs comme Nvidia (nForce 3 uniquement), Sis ou encore Via. Mais chez ces deux derniers, le bug aurait été résolu depuis bien longtemps déjà et seul Nvidia n'aurait pas fait ce qu'il faut pour le résoudre. Insistons sur le fait que ce bug du pilote AGP de Nvidia ne touche que les cartes AGP Ati Radeon et aucunement les cartes AGP GeForce. Le contraire aurait sans doute incité Nvidia à bien plus de réactivité. Ati indique que tous ses chipsets AGP sont concernés par ce bug à savoir les modèles Radeon 9x00, Radeon Xx00, Radeon X1x00. Ati précise enfin ne pas pouvoir résoudre ce bug par une mise à jour de ses drivers Catalyst et que seule une mise à jour par Nvidia du pilote AGP des nForce 3 le pourrait. Ati encourage donc ses clients à contacter Nvidia pour obtenir une mise à jour des drivers nForce 3 afin de pouvoir enfin activer l'AGP sous Windows Vista.

Toujours pas de solution en vue chez Nvidia

Si l'on en croit cette discussion échangée à la fin Janvier entre un utilisateur et un technicien de chez Nvidia, aucun nouveau driver ne serait prévu pour les nForce 3 et Windows Vista puisque le nForce 3 est un produit en fin de vie. Mais à la fin de la discussion, le technicien précise tout de même avoir fait remonter l'information en plus haut lieu afin que le problème soit examiné. Espérons que Nvidia se penche enfin sur le problème de compatibilité des chipsets nForce 3 avec les processeurs Amd double coeur et les cartes graphiques Ati Radeon sous Windows Vista.

J'aimerais savoir si il y a des personnes qui ont rencontré ces problèmes? Certains ont quand même eu des problèmes avec une Carte Graphique nVidia.

Link to comment
Share on other sites

Ouaip ! +1

J'ai créé un topic similaire ( http://www.pcinpact.com/forum/index.php?showtopic=104034 ) concernant le son sous vista. Je finissais par cette phrase :

"Pour ma part, j'utilise encore mon AWE32 ISA qui vaut largement certaines cartes sons d'aujourd'hui. J'ai accès à toute ses fonctionnalités sous XP (soudfont, 3 synthé indépendants, 2 DSP PCM). Alors je ne vois pas pourquoi une carte son datant de 1994 arrive encore a être valable aujourd'hui alors que d'autres d'à peine 1 ans son déjà périmé"

C'est vrai que je trouve abérant que des machine d'a peine 2 ans ne soit plus supporté par les constructeurs juste a cause d'un système d'exploitation. C'est limite je trouve.

Link to comment
Share on other sites

  • 3 months later...
Ouaip ! +1

J'ai créé un topic similaire ( http://www.pcinpact.com/forum/index.php?showtopic=104034 ) concernant le son sous vista. Je finissais par cette phrase :

"Pour ma part, j'utilise encore mon AWE32 ISA qui vaut largement certaines cartes sons d'aujourd'hui. J'ai accès à toute ses fonctionnalités sous XP (soudfont, 3 synthé indépendants, 2 DSP PCM). Alors je ne vois pas pourquoi une carte son datant de 1994 arrive encore a être valable aujourd'hui alors que d'autres d'à peine 1 ans son déjà périmé"

C'est vrai que je trouve abérant que des machine d'a peine 2 ans ne soit plus supporté par les constructeurs juste a cause d'un système d'exploitation. C'est limite je trouve.

A savoir qu'aujourd'hui après 4 Mois, le problème n'est toujour pas résolu!

Link to comment
Share on other sites

Ouaip ! +1

J'ai créé un topic similaire ( http://www.pcinpact.com/forum/index.php?showtopic=104034 ) concernant le son sous vista. Je finissais par cette phrase :

"Pour ma part, j'utilise encore mon AWE32 ISA qui vaut largement certaines cartes sons d'aujourd'hui. J'ai accès à toute ses fonctionnalités sous XP (soudfont, 3 synthé indépendants, 2 DSP PCM). Alors je ne vois pas pourquoi une carte son datant de 1994 arrive encore a être valable aujourd'hui alors que d'autres d'à peine 1 ans son déjà périmé"

C'est vrai que je trouve abérant que des machine d'a peine 2 ans ne soit plus supporté par les constructeurs juste a cause d'un système d'exploitation. C'est limite je trouve.

es-tu certain que cette carte est en ISA ?

car depuis XP (post SP1) le BUS ISA est radicalement ignoré ! :francais: (aurais-tu un liens vers un site me contredisant dans l'éventualité)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...