Jump to content

[LOGICIEL] Problème de ressource


Bloodrinker

Recommended Posts

Bon je continu dans les problème avec vista après avoir eu beaucoup de mal à installer mes pilotes graphique voila que mon périphérique semble désactivé pas l'OS

dans la fenetre d'état du périphérique de ma X1950pro je peut lire :

Ce périphérique ne peut pas trouver suffisamment de ressources libres pour son fonctionnement. (Code 12)

j'ai le même problème pour une de mes cartes réseau, mais c'est moins génant...

pour info ma config:

carte mère : Sapphire Pure crossfire 3200 Advantage (PC-AM2RD580Adv)

proc : amd64x2 4600+

ram : 2Go

CG : MSI X1950pro (512Mo)

alim de 480W ( un peu juste mais ca suffisait avant que je passe sous vista donc...)

Link to comment
Share on other sites

Ce problème est lié à une mauvaise gestion des ressources (Entrées/sorties) de Windows Vista ou/et de ta carte mère.

Il arrive parfois qu'un périphérique veux utiliser une E/S qui est déjà utilisée par un autre périphérique. Ce problème est plutôt rare aujourd'hui avec les BIOS de type ACPI, mais ce genre de problème remonte à Windows 95 et l'arrivée du Plug-and-Play.

Première chose à vérifier:

La configuration du BIOS. Il faut s'assurer que la gestion ACPI est bien activée, que la gestion soit fait par le système d'exploitation et non par le BIOS, qu'aucun IRQ ou plage soit réservée manuellement (qu'à part de cas spécial).

Après tout ça, supprime tous les périphériques dans Windows et réinstalles-les, puis vérifie si les ressources sont correctes. Si non, il est possible de forcer l'utilisation d'une plage E/S différente sur le périphérique en problème. Pour Vista, je ne peux pas te répondre si l'utilisation de ces options est similaire au version de Windows antérieure car je n'ai malheureusement pas de Vista installé actuellement.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...