Jump to content

Problème incompréhensible !


Aryn

Recommended Posts

bonjour tout le monde,

je suis forcé de poster ce sujet ici car je ne sais pas d'où vient la panne.

Ma config :

C2D E 6600 @ 3,06ghz

Asus P5W DH dlxe

G.skill PC 6400 2048mo

sapphire radeon X1900XT CF ED

sapphire radeon X1900XT

antec HE 550W

Voilà mon problème : des bugs apparaissent dès qu'une application 3D est lancé en particulier, les jeux. ( bandes et taches de pixels défectueux) . De plus, j'ai également des reboots intempestifs, des écrans noirs bref la totale.

Pour vous faciliter la tâche, j'ai déjà effectué :

-vérification de l'alim (presque neuve) , de la ram (memtest etc )

- vérification une part une des cgs, même problème seule ou les 2 à la fois.

- Formatage

- Passage en revue de tous les catalysts

- Mise de toute la config d'origine ( pas d'o/c)

- Aucun overcloking pratiqué sur les cgs

- Pas de surchauffe nulle part (cg : - de 50°C en charge, proco - de 45°C, carte mère - de 45°C )

si mes cgs ne sont pas en cause d'où vient le problème ????

merci d'avance

@+

Link to comment
Share on other sites

j'ai oublié de préciser que ces problèmes sont très aléatoires et surviennent n'importe quand même parfois en 2D.

J'ai également tester la stabilité de la machine et tout tourne bien.

Pire, seul 3Dmark marche nickel !!! je fait les points attendus.

Link to comment
Share on other sites

Salut !

Ca doit être le CrossFire qui fait ça.

Essaye avec chacune des cartes séparement (je sais c'est chiant à enlever et remettre) pour voir ce que ca donne. Si tout va bien avec une seule, c'est qu'il ya problème avec les 2 en CF.

Essayes avec d'autres pilotes catalyst.

Link to comment
Share on other sites

Salut !

Ca doit être le CrossFire qui fait ça.

Essaye avec chacune des cartes séparement (je sais c'est chiant à enlever et remettre) pour voir ce que ca donne. Si tout va bien avec une seule, c'est qu'il ya problème avec les 2 en CF.

Essayes avec d'autres pilotes catalyst.

je crois qu'il a deja testé mais que ca n'a rien changé...

Pour la question du conflit materiel je doit m'ettre trompé car si avant ca marchait et que sans rien installer tu as des problemes c'est pas possible...

Ton chip c'est le 975X, 8go DDR-667, Crossfire, 1 IDE, 4 Sata 2 c'est bien ca ?

Link to comment
Share on other sites

j'ai longtemps pensé que c'était le crossfire mais non le problèem est ailleurs.

Oui, mon chip c'est le i975X donc 8go DDR2-800, 6sata II, 2 ports 8X en mode crossfire, et 2 IDE

ok merci de la rectification mes données sonr fausses sur ton chip alors...

Les drivers de ton chipset sont à jour ? Faudrait que tu essaies de tester tes cartes graphiques sur une autre mobo...

+1

Link to comment
Share on other sites

les cartes graphiques sur une autre bécane ? oui pourquoi pas.

Sinon réçemment, j'ai flashé la carte mère pour mettre à jour le bios pour pouvoir débloquer le coef vers le bas et le FSB400 mais je pense pas que ça vienne de là !

Link to comment
Share on other sites

Bonjour :p ,

Tu as essayé de regarder avec l'observateur d'evenements ? Tu peux le trouver dans Outils d'administration dans le panneau de configuration... Tu va dans la partie systeme et tu traques les erreurs... C'est assez pratique ca permet de trouver d'ou viennent les erreurs, le plus dur c'est de les resoudre :mdr:

J'espère que ca pourra t'aider un minimum.

@+

Link to comment
Share on other sites

Salut,

d'abord Bonne année à tous !!

Mon problème persiste malgré les différents flashages.

Sinon, dans l'observateur d'evenements , plusieurs trucs ressortent :

"Subprocess monitoring failed due to subprocess is no longer active. The subprocess is probably dead. Restarting the process. Error code: 997."

"Le pilote ati2dvag du display périphérique \Device\Video0 est resté bloqué dans une boucle infinie. Cela indique généralement un problème avec le périphérique lui-même ou avec le pilote du périphérique programmant le matériel de façon incorrecte. Contactez votre fabricant de matériel pour obtenir des mises à jour de pilotes s'il y en a."

Qu'est ce que vous en pensez ? ?

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...