Jump to content

jb18v

INpactien
  • Nombre de contenu

    21
  • Inscription

  • Dernière visite

À propos de jb18v

  • Rang
    Ewok

Récents visiteurs du profil

4 458 profile views
  1. Bonjour, j'ai eu un souci similaire à ce post, mais avec quelques particularités qui m'ont bien pris la tête ce week-end, à tout hasard je partage ça peut servir à d'autres https://forum.nextinpact.com/topic/171276-impossible-dimprimer-sous-word-hp-envy-5640/ Le contexte : Besoin de changer d'imprimante, l'ancienne fonctionnait à peu près mais la vitre du scanner était abimée, donnant une tâche sur les scans. Et au passage, passer à un modèle wifi et AirPrint, pour imprimer depuis smartphone & tablette, sans allumer le PC. Les détails de l'installation: La particularité (enfin c'est pas exceptionnel mais c'est pas non plus partout comme ça), est que le PC est pour toute la famille, avec 3 comptes : un admin (moi) et deux comptes simples (mes parents), et le tout avec un ssd système (C:\) et un disque dur pour les données (D:\), donc j'avais déplacé les répertoires utilisateur (le ssd de 128 Go suffit à Windows mais serait vite plein à ras bord de photos). Installation: Sans me soucier de quoi que soit, je désinstalle les anciens softs et pilotes de l'actuelle imprimante, puis je mets le cd fourni et installe la nouvelle. -en usb : ok, tests d'impression sur les comptes, avec word ou excel, tout fonctionne. -en wifi : tant qu'à faire, en avant la nouveauté ! Je passe outre l'écran tactile de l'imprimante avec clavier style téléphone des années 90, pour taper la clé wifi c'est un peu long Ils ont aussi une app iOS, mais ça n'a jamais marché. Je passe par le setup HP, qui propose de transformer "usb" en "wifi", alors qu'on fait, autant s'en passer, ça crée une 2e imprimante réseau et c'est vite le bazar. A partir de là, on peut imprimer en AirPrint, mais ça ne donne plus rien depuis Office (Word & Excel). Alors que tout était ok avant! Sauf que ce n'est pas tout ou rien mais seulement Office qui ne fonctionne plus.. Un texte bateau dans Notepad sort très bien. Je reteste un peu tous les comptes, et il ne reste que le mien (administrateur) à imprimer normalement. Je supprime tout, réinstalle, sans succès. Au passage la recherche de pilotes via Windows Update me semblait longue et ne pas donner réellement le pilote adapté.. Je tente de reset l'imprimante, couper le wifi, tant pis. -première piste : l'un des comptes impactés a un "ç" dans le nom, et je soupçonne un bug windows ou Hp lié à ça, mais je n'ai pas pu le prouver (sans compter que renommer le compte via Windows change le nom affiché mais pas le chemin réel, et pourrait créer d'autres problèmes avec les programmes déjà présents.) -à force de fouiller, certains préconisent de réinstaller Office, cette version 2010 étant connue pour foirer en combinaison avec les imprimantes HP Envy.. N'ayant pas spécialement le temps pour ça, je passe. -certaines options dans les propriétés de l'imprimante devraient corriger le souci, comme imprimer directement sans le spooler, mais activé ou non cela ne résoud rien. -enfin, une première piste trouvée aussi sur le net : les droits du dossier "temp" de l'utilisateur ne sont pas bons, et il se trouve que Word ou Excel n'arrivait pas à y écrire pour préparer son impression (c'est super bizarre, mais pourquoi pas ). %userprofile%\AppData\Local\Temp > propriétés > sécurité > [utilisateur actif] : contrôle total à autoriser. Donc je vais corriger les droits sur l'un des deux comptes normaux, et bim, impression réussie du premier coup ! Je répercute la modif sur l'autre, et là aussi tout fonctionne Je me crois tiré d'affaire, et on va manger (oui ça m'a pris le dimanche matin ..) En revenant après, je reteste par acquis de conscience, et là rebelote : plus rien de sort d'Office, mais pas chez tout le monde. J'ai tenté plusieurs autres choses, comme passer tout le monde en admin (c'est mal, mais ça change rien) ou forcer le lancement de Word en tant qu'admin (là, pour le coup la case est grisée et je n'ai pas pu le faire..). Derniers tests : en redémarrant complètement la machine, si le premier compte ouvert est celui posant problème, alors là tout se passe bien Au final, il apparait que la bascule entre les comptes ne se passe pas bien pour le service d'impression (spooler d'impression). En le redémarrant sur un compte où l'impression ne donne rien, les feuilles sortent directement ! J'ai donc conseillé faute de mieux : -de redémarrer si le souci se posait, -ou de lancer une tâche spécialement créée, qui va relancer le service spooler sur la session en cours (net stop spooler, net start spooler , et il faut introduire une pause ou un délai entre les deux ) Et si le souci n'est pas apparu sur mon compte, c'est car je n'avais pas bougé le répertoire utilisateur (je ne suis que l'admin et je n'ai pas de données sur ce PC) Bref, une belle prise de tête pour pas grand chose Il y a probablement une méthode plus propre, mais là ça fonctionne. Et de toute façon il faudra réinstaller proprement, il reste une ancienne partition système sur le disque dur, et la partie data et sa sauvegarde sont mal dimensionnées..
  2. Bravo pour les améliorations V6 :) petit bug/demande J'édite un commentaire pour apporter une précision ou autre, et si le temps d'édition est dépassé, quand je valide la modif je perds toutes mes modifs, seul le commentaire initial est enregistré. Est-ce faisable de rajouter une vérification de cette durée et d'empêcher la validation ? (genre "attention temps d'édition dépassé, vous allez perdre les modifications". ) Parce qu'en jouant du précédent/suivant, le texte est perdu aussi..
  3. Ben si le curseur est dessus, on scrolle la barre avec la liste, s'il est ailleurs (genre à gauche), la barre ne bouge pas. (enfin chez moi ça marche comme ça)
  4. Whaa c'est beau J'aime beaucoup, je vais rester sur la v6 aujourd'hui (enfin pour commenter faut switcher en v5 ) Bravo edit : oui la recherche est bien cachée, faudrait bouger le bloc de qq pixels vers la gauche (je suis en 1280x1024 là au boulot)
  5. hello pour VLC je n'ai pas rencontré le problème, mais ce que tu décris est un souci d'encodage de caractères. Avec un autre lecteur, Movist, tu peux choisir de recharger les sous titres en spécifiant l'encodage. En général il faut choisir 'Western Europe' pour avoir les accents et autres 'ç'. On doit pouvoir faire de même sous VLC, mais la vidéo n'est pas à refaire Il faut farfouiller dans les réglages (mode avancé)
  6. mouai mais non il en a fait plein des BO lui
  7. Hello Attiré par le misterB dans une news.. Ca serait pas un film en rapport avec une série ? D'un réa bien déjanté justement ?
×
×
  • Créer...