Jump to content

tyrann27

INpactien
  • Posts

    2,221
  • Joined

  • Last visited

Everything posted by tyrann27

  1. Oui J'en serais ravi effectivement ! J'ouvre un topic pour l'occasion ?
  2. Attention que le driver proprio ne gère pas AiGLX sur les 9700 mobility. Cf le site d'ati je sais plus ou. J'en fais les frais d'ailleurs...
  3. C'est une idée effectivement Je dois avouer que fainéantise en avant, j'ai suivi ce qui était mis sur un forum et j'ai pas cherché plus loin ! J'ajoute l'option illico Mais bon sinon ça marche en fait... Je te dirais meme bien que meme si ça fait gruik d'un premier abord, ça fait exactement la meme chose avec et sans l'option (visuellement bien sur )
  4. Hello all, J'ai un petit soucis de cron... J'ai mis cette ligne : tyrann@tyrann:~$ crontab -l * * * * * xfdesktop& # Sans titre, tyrann@tyrann:~$ Seulement ça reload pas toutes les minutes J'ai loupé un truc ? EDIT : Bon j'avais effectivement loupé un truc... Ca lance des commandes comme si on était direct sur le terminal (CTRL + ALT + F1) donc il faut exporter le display, ajouter son user dans xhost et enfin exécuter la commande... J'ai donc mis cette ligne : * * * * * export DISPLAY=:0.0 ;xhost + tyrann;xfdesktop& Et ça marche ! Par contre, faire l'export et le xhost toutes les minutes, ça doit pas etre très propre... Je suis preneur pour une nouvelle option
  5. Non c'est sur ! Pourquoi y aurait-il un problème à ce niveau ??? Ce serait bien bizarre (je trouve)
  6. Pour une raison qui m'est inconnue, l'accélération 3D fonctionne avec le fglrx des paquets et AiGLX Il doit rester des bidouilles du fait que j'ai installé le driver proprio venant du site ati... Bref, quoi que j'ai fait exactement ? - virer fglrx des paquets - installer celui du site ati en générant les paquets - me rendre compte que ça ne fonctionnait pas - virer ce que j'ai installé à coup de apt-get remove - réinstaller celui des paquets - me rendre compte que plus rien ne va - sudo depmod -a Tout fonctionne parfaitement ! tyrann@tyrann:~$ fglrxinfo display: :0.0 screen: 0 OpenGL vendor string: ATI Technologies Inc. OpenGL renderer string: ATI MOBILITY RADEON 9600/9700 Series OpenGL version string: 2.0.6473 (8.37.6) tyrann@tyrann:~$ glxinfo | grep rendering direct rendering: Yes Et j'arrive à faire tourner le cub de fgl_glxgears... (Ce que je n'arrivais pas à faire avant sans XGL... Et encore...) Par contre, je n'arrive toujours pas à démarrer compiz car il me dit toujours que mon driver n'est pas whitelisted... tyrann@tyrann:~$ compiz Checking for Xgl: not present. No whitelisted driver found aborting and using fallback: /usr/bin/metacity tyrann@tyrann:~$ compiz.real compiz.real (core) - Error: Screen 0 on display ":0.0" already has a window manager; try using the --replace option to replace the current window manager. compiz.real (core) - Fatal: No manageable screens found on display :0.0 tyrann@tyrann:~$ compiz.real --replace compiz.real (core) - Fatal: GLX_EXT_texture_from_pixmap is missing compiz.real (core) - Error: Failed to manage screen: 0 compiz.real (core) - Fatal: No manageable screens found on display :0.0 Dois-je créer un topic séparé ou quelqu'un a la solution direct ? Merci
  7. J'ai installé les drivers proprio sur mon portable munis d'une 9700mobility et je n'arrive pas à faire reconnaitre ma carte Chaque fois j'ai droit au mesa !
  8. J'ai remarqué que c'était devenu une mode ici... On va faire une pétition pour préserver le nom "ubuntu" Sinon on va y aller à coups de genetout et on trouvera bien pour debian
  9. Je sais bien que ce n'est pas un benschmark Désolé si je fus alors mal informé : http://doc.ubuntu-fr.org/radeon
  10. Il faut voir... Je viens de refaire le test sur ma mobility 9700 qui utilise le meme driver que la 9600 (c'est du R350) et meme si tu vois "direct rendering" à Yes, glxgears qui affiche 2000fps et l'impression que ça cartonne, tu fais un top et tu te rends compte que glxgears tape 36% du cpu et xorg 17% Donc je maintiens, ça ne fonctionne pas pour toutes les cartes ! EDIT: je viens de retester avec fglrx et XGL mais à chaque fois je perds le DRI et mon pc devient ultra lent J'en ai maaaaaaaaaaaaaarre
  11. Je vais pas rentrer dans les détails car je les connais pas, mais si je me trompe pas la clef ne sert pas à identifier le dépot mais à identifier les paquets qui sont signés. La clef est rendue publique et elle permet de vérifier ques les paquets du dépot n'ont pas été subtilisés et remplacé par des vilains monsieurs dans le seul et unique but de nous embéter... En gros voilà
  12. De plus, avec 2 Go de ram tu peux déjà y aller Lorinc> Le cache système n'est pas sauvegardé donc ? Dans un sens je serais prudent tout comme windu.2b et je mettrais la meme quantité que la ram au cas où elle serait presque remplie(dur dur quand meme )
  13. C'est le cache système En somme, quand tu une appli a "besoin" de ram, le cache diminue. Quand tu arrives à une limite pré-déterminée, tu commences à swapper ^^
  14. Hello, Le touchpad n'a qu'un bouton mais il te suffit de mapper une touche du clavier comme clic droit (tout ceux que j'ai connu avec un mac mappaient le F12) C'est donc une habitude à prendre.... Mais sur le mulot bloutouf tu as le clic droit donc no soucis... Tu peux le virer définitivement mais tu dois laisser le bootloader d'apple je crois... A moins que ça ai changé, il faut encore utiliser ndiswrapper... Je ne me prononcerai donc pas sur ce point L'autonomie c'est la même. Tout dépend de ce que tu fais tourner dessus... Ps: 2h ça me parait peu quand meme...
  15. J'ai souvenance qu'on en avait discuté dans le topic sur beryl... Sous gnome ça marche pas mais sous KDe oui... A vérifier étant donné que je n'utilise pas KDe... (Le lien avec Beryl c'était parce qu'avec lui KDe ne le faisait plus non plus! )
  16. Cela dépend comment sont conçues les installations... Tout d'abord, il faudrait savoir si elles utilisent un chemin relatif ou absolu... Genre au boot de l'install, un petit noyau est chargé et on monte le lecteur ou le dossier contenant l'install? Si on monte le dossier, alors il suffit de garder ton cd bootable, de copier les dossier et de faire un menu qui va démarrer l'os que tu désires... Je vais te dire que de toute façon je pense que c'est possible étant donné que je l'ai déjà vu avec du nux et du win sur un dvd bootable... Faut voir si ces distribs le supportent...
  17. En gros et pour ma part, sans dri je tape a 150 fps +/- et avec +de 4000 Donc oui ça fait une grosse différence Je ne saisi pas très bien ce qu'est ubuntu studio... C'est vraiment un OS séparé d'un autre ubuntu? D'après ce que je lis sur la doc, ce sont juste des programmes... En somme, tu devrais peut-être essayer d'utiliser le cd alternate (qui gère plus de choses et qui avait détecter mon raid matériel contrairement à la version desktop...) et ensuite installer l'environnement ubuntu-studio Plausible?
  18. J'ai eu aussi ce problème avec les tzdata, j'ai simplement switché sur les serveurs belges et hop vive la rapidité et l'intégrité
  19. Bon'annif zoto ! (un peu en retard, désolé ) C'est pas un max de FPS qu'il faut? Ou alors "vista winner" est ironique???
  20. Personnellement je trouve que lancer des applis d'édition de fichier en root ne change pas grand chose à la sécurité... C'est comme aller modifier le DNS via l'utilitaire système ou bien faire un gedit sur /etc/resolv.conf Je vois pas vraiment ce qui diffère... Bon c'est sur que lancer une session X en root ca le fait pas
  21. Hello, joyeux noel a tous! Voila petite présentation succinte : Sébastien, bientot 23ans, informaticien (programmeur principalement). Je suis actif dans le monde linux mais je me débrouille dans les réseaux, c'est pourquoi je rejoins le forum réseau pour apporter mon aide tant que je peux La dessus, j'offre mon verre d'arrivée :tchintchin: @ bientot
×
×
  • Create New...