Jump to content

luxian

INpactien
  • Content Count

    87
  • Joined

  • Last visited

Everything posted by luxian

  1. Oui, la nouvelle version laisse à désirer. Mais s'il n'y avait que screengrab dont le portage en v57 laissait à désirer ... toutes en fait :( Allez, hop, retour en v55 qui elle ... marche.
  2. C'est bien malin de la part de Firefox de faire une régression sur les fonctionnalités ! Si l'extension est dite "hybride", alors pourquoi n'est-elle pas flaguée comme "obsolète" directement. Il y a duperie ou erreur quelques part. En sus ... ce que je ne comprend pas... Pourquoi une extension si "hybride" que ça passerait NICKEL sous la version linux de Firefox 56 à 57b8 et que ça ne passe pas sous Windows x64 ... ??? i.e. : j'ai bien mes menus avec les mêmes extensions !
  3. Petit complément dans ma recherche. Dans about:config, il y a des options du type : extensions.screenshot.disabled En les passant à false ou true ... rien n'y fait. Par contre, chose surprenante .... DownThemAll qui est toujours "obsolète" malgré les régulières mises à jour, garde bien la modification du menu entre la v55 et la v56 !!!
  4. Bonjour, > Est-ce que d'autres INpactiens abonnés Numericable ont reçu ce courriel ? L'un de mes accès au net passe par Nu méricable, et pour le moment, je n'ai reçu aucun avis de ce type. N'aurais-tu pas été victime d'un phish ?
  5. Bonjour, Merci de t'être penché sur mon problème. Ta réponse est vraie ... Mais elle ne solutionne pas le problème. "Screengrab" et "I don't care about cookies" ont été l'une des premières à respecter les nouvelles normes d'extensions Firefox v57. Ces deux extensions ne sont pas flaguées "obsolètes". Plus précisément, screengrab est l'une des extensions qui est le plus souvent modifées .. vu que son auteur se paye en faisant afficher sa page web à chaque installation / mise à jour. Vu son modèle financier, il est dans son intérêt de respecter les normes attendues par Mozilla. Ca fait environ 4 mises à jour que le flag d'obsolescence n'est plus affiché par Firefox pour cette extension. Le problème est donc ailleurs que dans la compatiblité. Est-ce que par hasard, ça donne la même chose chez toi ?
  6. Bonjour, Depuis la dernière mise à jour de Firefox 56 x64 pour Windows 10x64, je n'ai plus de modification de menu par mes modules !! Sous v55, pas de problèmes. Sous v57b8 dans un linux x64bit, pas de problèmes ! Le module que j'emploie le plus : screengrab est malheureusement impacté ! Mais d'autres greffons aussi, tel "I don't care about cookies". Ce qui fait que je ne peux plus prendre de screenshot d'une page web en faisant un simple clic droit, vu que.. ben le menu du clic droit n'a pas l'option de screenshot installée par screengrab. J'ai réinstallé Firefox 55.0.3 x64 ! ..... Et ils réapparaissent ! J'ai fait cette manipulations sur plusieurs PC, avec plusieurs environnements et comptes Firefox et j'ai le même comportement de la part de Firefox .... en v56 : plus de modifications de menus. Par acquis de conscience, j'ai installé Firefox v57b8 x64 pour Windows ... nada, menu non modifié (et donc maintenant, je tourne sous v55 avec mes menus modifiés). C'est d'autant rageant que la v57b8 sous Linux a bien ses menus modififés. Pour le moment, je suis revenu en v55 :( mais c'est pas glop, Firefox 56 charge plus vite les pages web avec beaucoup d'images. Est-ce pareil chez vous ? Sauriez-vous pourquoi svp ? Avez-vous une idée pour corriger ? Merci d'avance. Dans l'image ci-dessous prises sous FF v55, c'est "I don't care about cookies" et "Screengrab" qui ne sont plus visibles dès que je met à jour (même après désinstallation / réinstallation).
  7. Bonjour, Merci pour ta réponse. En fait, j'ai trouvé hier soir J'ai trouvé par hasard l'existance de MPC-HC v1.7.11 x64 ... un Windows Media Player ... libre. https://mpc-hc.org/ . Cette version m'a permis de lire de DVD sur l'un des PC portables Lenovo P50 + lecteur externe Lenovo (l'autre, le Lenovo P70, je verrais la semaine prochaine quand je l'aurai sous la main). Le DVD était Starwars Rogue One, acheté de la semaine ... tout neuf donc pas rayé. Donc soit VLC est bogué spécialement pour lire Rogue One (car je ne me souviens pas quand j'ai eu un problème de lecture avec VLC), soit il y a un bogue dans le DVD qui l'empêche d'être lu par VLC. ... nota : Avant de trouver MPC-HC, j'ai mis à jour la librairie AACS Updater qui était sur mon Lenovo P50. http://www.labdv.com/aacs/updater.php Alors je ne sais pas si elle y est pour quelques chose dans le bon fonctionnement de MPC-HC ... elle ne sert à rien pour VLC.
  8. Bonjour, J'aimerai bien lire le DVD du dernier Star Wars / Rogue One avec un PC portable sous Windows 10 et VLC .. Sauf que plus le DVD est lu, plus il y a des sauts d'image ET désynchronisation de lecture de son. Comme par hasard, sur les 4 DVD récents que j'ai acheté, pas de problème (Les animaux fantastiques / Poter acheté en même temps passe sans problème). J'ai ces problèmes sur 2 portables un Lenovo P50 avec lecteur externe et un Lenovo P70 avec lecteur interne. Est-ce que ça viens de : - disney qui a encore collé un P$*t1 de système de protection en ne vendant pas des DVD respectant la norme de DVD ? - VLC qui cafouille sur un formatage précis de film ? Merci d'avance.
  9. Bonjour, Je te conseille de penser "sur la durée" et combien tu pourras mettre plus tard et au fur et à mesure. J'ai 64 Go de RAM dans mon PC portable (oui), et pour faire marcher 3 machines virtuelles en même temps, ce n'est pas un luxe. Donc ... regarde ta mobo, voit combien elle prend au maximum et colles lui dès maintenant la plus grosse barette possible sur 1 seul slot (ie, en effet ... 1 barette de 16 Go de RAM, mais celle qui a le CAS latency le plus faible et la fréquence la plus haute ... car tu la garderas). D'ici quelques mois, tu t'achèteras une autre barette équivalente qui aura baissé un peu en prix, etc etc jusqu'à avoir tous tes slots pleins et tu verras qu'à chaque fois, tu finiras par manger toute ta RAM, même si maintenant tu à l'impression que 64 Go c'est un ovni pour PC de particulier (en entreprise, sur un serveur c'est plus rien).
  10. Rhooo ... J'ai dû passer 3 fois sur cette page sans rien voir ......... Cette fois, il m'engeule en me disant qu'il est "Impossible de vérifier l'identité de l'ordinateur distant" ... mais, passé ce message ... Merci pour ton aide, ça marche
  11. Bonjour, J'ai créé une machine virutelle via VirtualBox (appelons la : vMachine, sous linux). Cette VM est en dhcp, carte réseau bridge. J'ai paramétré cette machine pour accepter un affichage distant (VirtualBox / vMachine / Affichage / Bureau à distance / Activer le serveur, port 3389, aucune méthode d'authentification). L'adresse IP du host (appelons le hHost, un PC portable sous Windows 10 Pro) est : 192.168.1.100 Je peux y accéder - en même temps (je fais une manip sur l'une et je vois bien l'écran changer pareil sur les autres) - depuis 3 machines de mon réseau LAN : une second machine virtuelle linux en dhcp (carte réseau NAT), en employant vinagre, en connexion RDP, sur l'adresse IP de ma machine hôte commune 192.168.1.100 un raspberry pi3 en ethernet (pratique ces petits trucs), sous linux aussi, en connexion RDP via vinagre et en me connectant sur 192.168.1.100 un PC portable Windows Xp en wifi : connexion via MSTSC sur 192.168.100 (ip fixe) 3bis : hier, avec un PC fixe sur un autre réseau (en 192.168.1.x aussi) mais sous Windows 10 aussi, j'ai pu me connecter sur vMachine sans problèmes. Dans les trois cas, je peux me connecter en RDP sur ma machine virtuelle vMachine hébergée par mon PC hHost. J'ai deux utilisateurs user1 et user2 sur cette machine vHost. J'ai l'habitude de lancer la machine virtuelle vMachine avec le client VirtualBox sous user1. Que je tente une connexion sur cette machine vMachine, en RDP (donc via le Bureau à distance MSTSC), mais ... depuis vHost ... avec chacun des deux utilisateurs : user1 et user2 ... Message d'insulte : Votre ordinateur n'a pas pu se connecter à une autre session de la console sur l'ordinateur distant, car une session est en cours. Ca ne peut pas être un problème de port ou de firewall, vu que 3 machines sont déjà connectées à ma Vbox. Ce n'est pas un problème de nombre de connexion ... on en est déjà à 3 connectés en même temps, et ce message survient même si aucune machine n'est préalablement connectée. Ca ne peut pas être un problème de conflit entre Host et Guest pour l'accès RDP (ie MSTSC veut me connecter sur le host à la place de me connecter sur le guest) ... pour les mêmes raison que la ligne du dessus. Du coup, d'où ça vient ? Google n'a pas été mon ami pour le coup :( 4 liens en retour sur ce message d'erreur :( ). Merci d'avance.
  12. merci de te pencher sur mon problème :) Hum ... ça fait environ deux ans que j'emploie Outlook 365 et Thunderbird, l'un comme client Exchange, l'autre comme client imap du même compte ... et je me suis aperçu de ce problème depuis un bout de temps. Non, le format ost n'y est pour rien, je ne me souviens pas de ça avec Outlook 2007.
  13. Bonjour, J'ai un problème avec Outlook 365. J'utilise mon compte aussi bien sous Windows 10 que dans une machine virtuelle sous Linux ... pour accéder à mes mails, j'emploie logiquement Outlook 365, mais aussi Thunderbird via IMAP. J'ai aussi un téléphone Android 7.1 (donc gmail, mais aussi l'application outlook). J'ai créé tout un tas de répertoires dans mes mails pour les classer. Quand je crée un répertoire sous Thunderbird (que ce soit le Thunderbird sous Windows ou Linux), j'accède partout à mes répertoires. Quand je crée un répertoire sous le client léger (donc sur le site outlook.office.com), j'accède partout à mes répertoires. MAIS ... Quand je crée un répertoire sous le client lourd Outlook 365 ... il apparaît bien dans outlook.office.com (encore heureux), il est visible dans le client android avec le protocole Exchange, mais pas sous Thunderbird !!!!!!! Visiblement, il y aurait un problème de transfert Exchange / IMAP ?? Quelqu'un a-t-il déjà rencontré ce problème ? Merci d'avance.
  14. Bonjour, Je n'ai plus besoin de 3 barettes de DDR3L de 8 Go achetées en juin de cette année (sous garantie). Elles ont tourné très bien sur un Lenovo W541. Caractéristiques : memoire_DDR3_So_Dimm KINGSTON Value RAM 8Go (1x8Go) PC12800 1600MHz CL11 1.35V KVR16LS11/8 | KVR16LS11/8 photo 1 photo 2 Je préfèrerai une remise en main propre sur la RP (si vous vous déplacez je suis dans le 94), ou la Nièvre (58). Je vous laisse me faire un offre pour le lot.
  15. J'ai eu un disque de 320 Go SATA (seagate) qui faisait ça une fois ... juste après une reconfiguration de machine ... donc j'avais fait des sauvegardes avant et (entre autre) formaté mes 2 disques avant. Aucun accès, boot interminables ... Nunux en livecd qui peinait à voir la configuration. Mais, plutôt que de l'envoyer sans état d'âme à la poubelle ainsi qu'il le méritait, je l'ai juste ... oublié dans une boîte à chaussure avec des vieux câbles ethernet. Deux ans après, j'ai besoin de me refaire une vielle machine de quoi tenir 6 mois en disque de boot (root et des backups), le /home utilisateur étant sur un increvable HDD ide de 120 Go acheté en 2002 (seagate aussi et qui tiens encore la route en 2016 !!!). Je l'ai retrouvé, essayé dans un boîtier externe, puis intégré comme disque maître ......... le PC a tenu 3 ans en étant utilisé par ma mère pour du surf quasiment tous les jours , et maintenant ce 320 Go me sert de disque de troisième backup au cas où (1 DD, puis un second DD puis un troisième pour une même info ... ce qui coûte moins de temps et de sous que des DVDs). Morale ... ne jetez pas vos vieux disques cassés ... parfois un miracle se produit.
  16. Un exemple qui m'est arrivé avec un disque de 5 To : le GPT a été détruit par un mauvais boot, une mauvaise interprétation via un outil de gestion de partition pendant une installation Linux ... et .... le BIOS de la carte-mère qui commençait de vieillir. Je m'en suis aperçu immédiatement (c'était un disque dur, dans un support type NAS en USB). Je n'ai rien tenté encore car je n'ai pas le temps mais ... je sais que ne rien écrire ne modifie pas les données. Le disque est juste reconnu comme RAW en effet. Pour retrouver mes données, il suffit de réécraser le GPT par un GPT qui retrouvera exactement la même configurations des partitions. Ou bien, je sais que moyennant le bon "offset", je peux dire qu'une partition NTFS démarre à l'offset=0x000164654 (par exemple) .... et dire à l'OS de commencer de lire la partition à partir de là en NTFS. Le tout, c'est de trouver le bon offset et la bonne commande de lecture ... et il faut que j'ai du temps pour bosser sur le problème. Toi qui n'a qu'un disque de 2 To, le conseil de le sauvegarder via la commande dd est bien judicieux. dd if=/dev/sda of=/mnt/backup/harddrive.img Ici, sda est ton disque de 2 To et ton disque de sauvegarde de 5To monté dans /mnt/backup .... ça prendra du temps ... vu que sous Linux, une partittion NTFS s'écrit à 8 Mo/s sur un disque USB2 ...... et bien tu en auras pour 250 minutes !!!! Puis dans la litérature ... tu fais comme moi avec mes offset et tu retrouveras tes données. Les recherches m'ont poussé par là ... : https://major.io/2010/12/14/mounting-a-raw-partition-file-made-with-dd-or-dd_rescue-in-linux/ Plus précisément toutes les URL pour bosser ... http://catnous.free.fr/spip.php?page=article&id_article=118 Reste à faire ......... Je n'ai pas le temps de chercher sur mon disque dur et te donner la recette de cuisine, mais si à partir de mes liens tu as du courages, je veux bien les commandes que tu passes.
  17. J'ai reçu et remplacé ma touche ce jour et maintenant, j'ai un beau Q tout neuf bien agréable à toucher. Note que le fournisseur d'ebay est un travailleur indépendant qui fait des factures sans TVA, mais en fournit quand même et livre par une lettre lettre moltonnée. 5,95 € en tout : Elict Micro pour sa bonne pub. merci encore. sujet clos.
  18. Je crois que je viens de trouver mon bonheur ... www.ebay.fr/itm/Logitech-K740-Y-UY95-AZERTY-TOUCHE-REPLACEMENT-KEYS-GENUINE-/400920181264 Je vais voir ce que ça donne. En tout cas merci à tous.
  19. Sans facture ... je ne peux pas continuer. Au pire, si je ne trouve rien d'occasion, pour Noël j'aurai le prétexte pour upgrader sur le Wireless Illuminated Keyboard K800
  20. Nié ? Le courriel parle d'envoi en cas de produit de "moins de deux ans". Et non seulement j'ai perdu la facture, mais en plus j'ai acheté le clavier en 2010. Je ne suis plus éligible au service après-vente. Le dernier lien est une URL support.logitech.com
  21. En effet, leur support répond à J+1 ouvré ! I'm Bluffed ! Par contre la réponse me laisse perplexe ... Donc on ne peut pas remplacer les touches selon le support Logitech. Ah, ben moi j'ai réussi à en interchanger deux. Je pense qu'il fallait comprendre que les touches ne se vendent pas séparément et du coup ... ... J'ai pas de "Q". Donc j'en reviens à ma demande initiale ... si quelqu'un a un vieux clavier Illuminated Keyboard Logitech hors d'usage, à votre bon "Q" Messieurs, Dames. Je suis preneur de la lettre "Q", ou du clavier (moyennant un paiement pas trop prohibitif). Je suis sur la RP-sud et peux me déplacer. Merci d'avance.
  22. vi :( Le problème reste donc entier. Il me faut une touche "Q".
  23. Bonjour, Ca fait un bail que je ne suis pas allé sur leur site web ... et à l'époque je n'avais pas remarqué qu'ils vendaient des pièces de rechange. Du coup, quand j'ai lu vos deux réponses, je me suis dit ... pas logique mais bon ... Et bien j'ai faux. En effet !! Visiblement ... il vendent des pièces. http://support.logitech.fr/fr_fr/product/illuminated-keyboard-k740 Par contre, leur site web, dans sa nouvelle version, a failli être bien ! En l'état, je ne peux sélectionner QUE les "Pieds de clavier" .... impossible de changer avec les flèches orange de sélection, elles restent déséspérement muettes aussi bien sous Chrome 52, Firefox 48, Edge de Windows 10, et Firefox 49b5 sous Ubuntu Mate 16.04. Dur dur .... mais je crois que je vais les contacter. Quand la possibilité de leur envoyer une question "en ligne" n'opposera pas une indication "site web fermé pour maintenance" !!!!!! :( En tout cas, merci pour vos avis.
  24. Bonjour, J'ai un clavier Logitech Illuminated Keyboard (http://www.lesnumeriques.com/clavier/logitech-illuminated-keyboard-k740-p3777/test.html) ... plus tout jeune, mais encore fonctionnel. Il semble que le plastique commence à viellir et que les composants deviennent facile à casser. Ce clavier emploie des touches type "ordinateur portable" et le même mécanisme d'attache. En le nettoyant à l'alcool avec un chiffon, j'ai fait sauter une touche ... celle correspondant à la lettre Q. Mon problème est que l'une des griffes qui agripe la touche au système de ressort en plastique s'est cassée. Du coup, quand je tape "q" ... la touche se détache à moitié et ça m'énerve quand je tape du texte au clavier. Voir cercle rouge de l'image pour comprendre le problème : . En attendant, j'ai interverti mon Q avec une flèche haute quasiment jamais utilisée .... donc je peux retravailler. Mais j'aimerai bien trouver une vraie touche Q de ce clavier pour être "tranquille" et avoir totalement résolu ce problème. Sur le net, je ne trouve que des sociétés qui proposent des touches de portable, mais pas de CE clavier (un peu comme ça http://www.touche-clavier-portable.com/). Ici, le site en question (et ses homologues) n'a pas de Logitech et s'est spécialisé sur les ordinateurs portables strictement. En sus, ce clavier est très bien ... je n'en trouve pas réellement d'aussi bien (j'aime aussi les touches allumées dans ma chambre la nuit) et je trouve bête d'en acheter un neuf pour 1 touche cassée. Auriez-vous des idées de lien de vendeur ? Idéalement peut-être, auriez-vous un vieux clavier Logitech Illuminated Keyboard tout cassé dont la touche Q serait ok ? ...une touche Q en rab à m'envoyer par la poste ? Merci d'avance. ps : bien entendue, toute blague en rapport avec le sujet (style pourquoi tu nettoyais ton clavier, pourquoi cette lettre là) est inutile vue que je viens de les faire .
×
×
  • Create New...