Jump to content

luxian

INpactien
  • Content Count

    87
  • Joined

  • Last visited

About luxian

  • Rank
    Gungan

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Oui, la nouvelle version laisse à désirer. Mais s'il n'y avait que screengrab dont le portage en v57 laissait à désirer ... toutes en fait :( Allez, hop, retour en v55 qui elle ... marche.
  2. C'est bien malin de la part de Firefox de faire une régression sur les fonctionnalités ! Si l'extension est dite "hybride", alors pourquoi n'est-elle pas flaguée comme "obsolète" directement. Il y a duperie ou erreur quelques part. En sus ... ce que je ne comprend pas... Pourquoi une extension si "hybride" que ça passerait NICKEL sous la version linux de Firefox 56 à 57b8 et que ça ne passe pas sous Windows x64 ... ??? i.e. : j'ai bien mes menus avec les mêmes extensions !
  3. Petit complément dans ma recherche. Dans about:config, il y a des options du type : extensions.screenshot.disabled En les passant à false ou true ... rien n'y fait. Par contre, chose surprenante .... DownThemAll qui est toujours "obsolète" malgré les régulières mises à jour, garde bien la modification du menu entre la v55 et la v56 !!!
  4. Bonjour, > Est-ce que d'autres INpactiens abonnés Numericable ont reçu ce courriel ? L'un de mes accès au net passe par Nu méricable, et pour le moment, je n'ai reçu aucun avis de ce type. N'aurais-tu pas été victime d'un phish ?
  5. Bonjour, Merci de t'être penché sur mon problème. Ta réponse est vraie ... Mais elle ne solutionne pas le problème. "Screengrab" et "I don't care about cookies" ont été l'une des premières à respecter les nouvelles normes d'extensions Firefox v57. Ces deux extensions ne sont pas flaguées "obsolètes". Plus précisément, screengrab est l'une des extensions qui est le plus souvent modifées .. vu que son auteur se paye en faisant afficher sa page web à chaque installation / mise à jour. Vu son modèle financier, il est dans son intérêt de respecter les normes attendues par Mozilla. Ca fait environ 4 mises à jour que le flag d'obsolescence n'est plus affiché par Firefox pour cette extension. Le problème est donc ailleurs que dans la compatiblité. Est-ce que par hasard, ça donne la même chose chez toi ?
  6. Bonjour, Depuis la dernière mise à jour de Firefox 56 x64 pour Windows 10x64, je n'ai plus de modification de menu par mes modules !! Sous v55, pas de problèmes. Sous v57b8 dans un linux x64bit, pas de problèmes ! Le module que j'emploie le plus : screengrab est malheureusement impacté ! Mais d'autres greffons aussi, tel "I don't care about cookies". Ce qui fait que je ne peux plus prendre de screenshot d'une page web en faisant un simple clic droit, vu que.. ben le menu du clic droit n'a pas l'option de screenshot installée par screengrab. J'ai réinstallé Firefox 55.0.3 x64 ! ..... Et ils réapparaissent ! J'ai fait cette manipulations sur plusieurs PC, avec plusieurs environnements et comptes Firefox et j'ai le même comportement de la part de Firefox .... en v56 : plus de modifications de menus. Par acquis de conscience, j'ai installé Firefox v57b8 x64 pour Windows ... nada, menu non modifié (et donc maintenant, je tourne sous v55 avec mes menus modifiés). C'est d'autant rageant que la v57b8 sous Linux a bien ses menus modififés. Pour le moment, je suis revenu en v55 :( mais c'est pas glop, Firefox 56 charge plus vite les pages web avec beaucoup d'images. Est-ce pareil chez vous ? Sauriez-vous pourquoi svp ? Avez-vous une idée pour corriger ? Merci d'avance. Dans l'image ci-dessous prises sous FF v55, c'est "I don't care about cookies" et "Screengrab" qui ne sont plus visibles dès que je met à jour (même après désinstallation / réinstallation).
  7. Bonjour, Merci pour ta réponse. En fait, j'ai trouvé hier soir J'ai trouvé par hasard l'existance de MPC-HC v1.7.11 x64 ... un Windows Media Player ... libre. https://mpc-hc.org/ . Cette version m'a permis de lire de DVD sur l'un des PC portables Lenovo P50 + lecteur externe Lenovo (l'autre, le Lenovo P70, je verrais la semaine prochaine quand je l'aurai sous la main). Le DVD était Starwars Rogue One, acheté de la semaine ... tout neuf donc pas rayé. Donc soit VLC est bogué spécialement pour lire Rogue One (car je ne me souviens pas quand j'ai eu un problème de lecture avec VLC), soit il y a un bogue dans le DVD qui l'empêche d'être lu par VLC. ... nota : Avant de trouver MPC-HC, j'ai mis à jour la librairie AACS Updater qui était sur mon Lenovo P50. http://www.labdv.com/aacs/updater.php Alors je ne sais pas si elle y est pour quelques chose dans le bon fonctionnement de MPC-HC ... elle ne sert à rien pour VLC.
  8. Bonjour, J'aimerai bien lire le DVD du dernier Star Wars / Rogue One avec un PC portable sous Windows 10 et VLC .. Sauf que plus le DVD est lu, plus il y a des sauts d'image ET désynchronisation de lecture de son. Comme par hasard, sur les 4 DVD récents que j'ai acheté, pas de problème (Les animaux fantastiques / Poter acheté en même temps passe sans problème). J'ai ces problèmes sur 2 portables un Lenovo P50 avec lecteur externe et un Lenovo P70 avec lecteur interne. Est-ce que ça viens de : - disney qui a encore collé un P$*t1 de système de protection en ne vendant pas des DVD respectant la norme de DVD ? - VLC qui cafouille sur un formatage précis de film ? Merci d'avance.
  9. Bonjour, Je te conseille de penser "sur la durée" et combien tu pourras mettre plus tard et au fur et à mesure. J'ai 64 Go de RAM dans mon PC portable (oui), et pour faire marcher 3 machines virtuelles en même temps, ce n'est pas un luxe. Donc ... regarde ta mobo, voit combien elle prend au maximum et colles lui dès maintenant la plus grosse barette possible sur 1 seul slot (ie, en effet ... 1 barette de 16 Go de RAM, mais celle qui a le CAS latency le plus faible et la fréquence la plus haute ... car tu la garderas). D'ici quelques mois, tu t'achèteras une autre barette équivalente qui aura baissé un peu en prix, etc etc jusqu'à avoir tous tes slots pleins et tu verras qu'à chaque fois, tu finiras par manger toute ta RAM, même si maintenant tu à l'impression que 64 Go c'est un ovni pour PC de particulier (en entreprise, sur un serveur c'est plus rien).
  10. Rhooo ... J'ai dû passer 3 fois sur cette page sans rien voir ......... Cette fois, il m'engeule en me disant qu'il est "Impossible de vérifier l'identité de l'ordinateur distant" ... mais, passé ce message ... Merci pour ton aide, ça marche
  11. Bonjour, J'ai créé une machine virutelle via VirtualBox (appelons la : vMachine, sous linux). Cette VM est en dhcp, carte réseau bridge. J'ai paramétré cette machine pour accepter un affichage distant (VirtualBox / vMachine / Affichage / Bureau à distance / Activer le serveur, port 3389, aucune méthode d'authentification). L'adresse IP du host (appelons le hHost, un PC portable sous Windows 10 Pro) est : 192.168.1.100 Je peux y accéder - en même temps (je fais une manip sur l'une et je vois bien l'écran changer pareil sur les autres) - depuis 3 machines de mon réseau LAN : une second machine virtuelle linux en dhcp (carte réseau NAT), en employant vinagre, en connexion RDP, sur l'adresse IP de ma machine hôte commune 192.168.1.100 un raspberry pi3 en ethernet (pratique ces petits trucs), sous linux aussi, en connexion RDP via vinagre et en me connectant sur 192.168.1.100 un PC portable Windows Xp en wifi : connexion via MSTSC sur 192.168.100 (ip fixe) 3bis : hier, avec un PC fixe sur un autre réseau (en 192.168.1.x aussi) mais sous Windows 10 aussi, j'ai pu me connecter sur vMachine sans problèmes. Dans les trois cas, je peux me connecter en RDP sur ma machine virtuelle vMachine hébergée par mon PC hHost. J'ai deux utilisateurs user1 et user2 sur cette machine vHost. J'ai l'habitude de lancer la machine virtuelle vMachine avec le client VirtualBox sous user1. Que je tente une connexion sur cette machine vMachine, en RDP (donc via le Bureau à distance MSTSC), mais ... depuis vHost ... avec chacun des deux utilisateurs : user1 et user2 ... Message d'insulte : Votre ordinateur n'a pas pu se connecter à une autre session de la console sur l'ordinateur distant, car une session est en cours. Ca ne peut pas être un problème de port ou de firewall, vu que 3 machines sont déjà connectées à ma Vbox. Ce n'est pas un problème de nombre de connexion ... on en est déjà à 3 connectés en même temps, et ce message survient même si aucune machine n'est préalablement connectée. Ca ne peut pas être un problème de conflit entre Host et Guest pour l'accès RDP (ie MSTSC veut me connecter sur le host à la place de me connecter sur le guest) ... pour les mêmes raison que la ligne du dessus. Du coup, d'où ça vient ? Google n'a pas été mon ami pour le coup :( 4 liens en retour sur ce message d'erreur :( ). Merci d'avance.
  12. merci de te pencher sur mon problème :) Hum ... ça fait environ deux ans que j'emploie Outlook 365 et Thunderbird, l'un comme client Exchange, l'autre comme client imap du même compte ... et je me suis aperçu de ce problème depuis un bout de temps. Non, le format ost n'y est pour rien, je ne me souviens pas de ça avec Outlook 2007.
  13. Bonjour, J'ai un problème avec Outlook 365. J'utilise mon compte aussi bien sous Windows 10 que dans une machine virtuelle sous Linux ... pour accéder à mes mails, j'emploie logiquement Outlook 365, mais aussi Thunderbird via IMAP. J'ai aussi un téléphone Android 7.1 (donc gmail, mais aussi l'application outlook). J'ai créé tout un tas de répertoires dans mes mails pour les classer. Quand je crée un répertoire sous Thunderbird (que ce soit le Thunderbird sous Windows ou Linux), j'accède partout à mes répertoires. Quand je crée un répertoire sous le client léger (donc sur le site outlook.office.com), j'accède partout à mes répertoires. MAIS ... Quand je crée un répertoire sous le client lourd Outlook 365 ... il apparaît bien dans outlook.office.com (encore heureux), il est visible dans le client android avec le protocole Exchange, mais pas sous Thunderbird !!!!!!! Visiblement, il y aurait un problème de transfert Exchange / IMAP ?? Quelqu'un a-t-il déjà rencontré ce problème ? Merci d'avance.
  14. Bonjour, Je n'ai plus besoin de 3 barettes de DDR3L de 8 Go achetées en juin de cette année (sous garantie). Elles ont tourné très bien sur un Lenovo W541. Caractéristiques : memoire_DDR3_So_Dimm KINGSTON Value RAM 8Go (1x8Go) PC12800 1600MHz CL11 1.35V KVR16LS11/8 | KVR16LS11/8 photo 1 photo 2 Je préfèrerai une remise en main propre sur la RP (si vous vous déplacez je suis dans le 94), ou la Nièvre (58). Je vous laisse me faire un offre pour le lot.
×
×
  • Create New...