Jump to content

Ephiros

INpactien
  • Content Count

    62
  • Joined

  • Last visited

About Ephiros

  • Rank
    Gungan
  • Birthday 10/12/1991

Recent Profile Visitors

2407 profile views
  1. Voici les nouvelles ! Après des heures (des années en fait) de galère, j'ai enfin réussi. Du coup j'ai download la version ISO incluant les pilotes USB 3.0 que tu m'as passé, ce qui m'a permis de pouvoir installer W7 sur le portable sans problème, et pouvoir utilisé mes clé USB pour transférer les pilotes une fois l'instal terminé. Ensuite j'ai enfin fini par trouvé les pilotes correctes pour ma carte WiFi, je donne le liens pour la postérité, si quelqu'un tombe sur le thread : https://downloadcenter.intel.com Internet étant maintenant fonctionnel, je vais pouvoir lancer les mises à jours pour le reste des périphériques. Le bonheur de ne plus avoir à utiliser l'infâme Windows 10 sur mon ultrabook, enfin ! Mille mercis freemanliberty pour ton aide précieuse !
  2. Pas con, je vais tester, j'ai un DD externe. Je te tiens au courant !
  3. Je ne sais pas de quand il date, comment savoir ? Il n'est pas SP1 en tout cas. Téléchargé ici
  4. Salut, Durant la matinée j'ai installé l'ISO modifié avec les .INF, ça n'a rien changé, ma carte réseau n'est toujours pas détecté...
  5. Salut, ta méthode a l'air plutôt intéressante en effet ! Par contre là j'ai suivi le tuto que tu m'as donné avec win toolkit, mais il ne précise pas vraiment comment intégrer les drivers. En fait lorsque j'ajoute par exemple mon dossier de driver pour la carte wifi, ça n'ajoute que les .INF, donc j'ai peur que ça ne marche pas au final. Tu connais ce logiciel ? Sinon tu pourrais me décrire ta méthode avec WINISO ou ULTRAISO pour inclure carrement un dossier comme tu l'as fait stp ? Je ne trouve rien sur le net à ce sujet. Merci à toi !
  6. Salut, Je sais que ça commence à dater un peu mais je me permet de remonter mon sujet car j'ai voulu retenter l'expérience d'installer W7 à la place de W10 sur mon Zenbook de chez Asus. Cette fois j'ai fais la méthode de "linconnu" cité plus haut, j'ai installer Freedos sur une clé USB et je souhaiterais donc copier/coller au moins les drivers de la carte Wifi, afin de pouvoir avoir accès à internet et télécharger tous les autres pilotes nécessaire. Problème, sous Freedos, je n'arrive pas à voir mon disque SSD, je suis sur C:\ mais cela correspond à la clé USB... Donc je ne sais plus comment faire, vous pouvez m'aider ? Merci !
  7. En effet, j'avais pas du tout compris ça ! Là j'ai ré-install W10, si le coeur m'en dit et que je retente l'expérience, j'essayerais ta méthode, merci :)
  8. Hélas aucun des 2 pilotes que tu cites n'existe dans ma liste, même pas un qui s'en rapprocherait, ceux que j'ai testé, soit ils ne s'installent pas du tout car pas reconnu, soit ils s'installent mais ne fonctionnent pas de toute manière, du coup je laisse tomber et repasse sur W10, tant pis, au moins j'aurais essayé, mais c'est trop le bordel.
  9. J'ai fait une image disque sur une clé USB, j'ai juste à booter sur la clé, et laisser le programme d'instal me remettre W10, enfin en principe. Bon bah je crois que je n'ai pas le choix du coup, merci pour votre aide en tout cas EDIT : Je reviens vers vous car je viens peut être d'avoir une idée de dernière minute, en faisant clique droit/mettre à jour le pilote pour la carte wifi ou le controleur de bus USB, puis en choisissant parmis la liste de pilotes par défaut de l'ordi, je peux peut être arriver à quelque chose non ? Si j'arrive à rétablir l'un ou l'autre, je pourrais transférer le reste. Le problème est de choisir le bon fabriquant/modèle du pilote, et là, je n'en sais rien ! Vous avez une idée pour trouver le bon ?
  10. Oui j'ai un lecteur de carte SD, j'ai essayé, mais idem, ça ne détecte rien... Voici la tête de mon gestionnaire de périphérique : Ça semble complexe mais la seule solution en effet, déjà pour ouvrir l'ultrabook il faut que j'achète une clé 6 pans ultra fine car ce ne sont pas des vis habituels, deuxièmement le SSD est au format M.2, donc je me demande si un tel adaptateur existe que me permettrait de le brancher en interne ou externe sur un autre PC, bref au final ça risque de coûter assez cher, à ce moment là je vais pas me prendre plus la tête que ça et remettre W10, me forcer à m'y habituer même si c'est très mal parti.. Dommage qu'on nous impose un OS sur ce genre d'appareil.
  11. Pas de ports Ethernet, pas de lecteur CD, et oui, le prix a payer pour un ultrabook supra fin... Ça réduit pas mal mes chances de garder W7 tout ça j'ai l'impression. C'est surement loin d'être une connerie, car pour pouvoir booter sur ma clé usb et formater mon SSD avec un logiciel, j'ai du désactiver le Secure Boot et activer le "Lauch CSM" car sinon ça ne voulait rien faire. Du coup ces options sont restés tel que je les ai modifié, je vais de ce pas modifier ça pour voir...en espérant... EDIT : Bon...voici les nouvelles : Quand je ré-active le Secure Boot et que je relance mon PC, j'ai droit à une boite de dialogue rouge "Secure Boot Violation / Invalid signature detected." je suis donc contraint de désactiver secure boot pour lancer W7. Quand je désactive "Lauch CSM", le startup de W7 se fige sur l'icône de démarrage, je dois forcer l'exctinction du PC. Donc, pas moyen de remettre ces 2 options comme elles étaient par défaut...
  12. Bonsoir Aloyse57, en effet le téléchargement et l'installation des pilotes via le site ASUS me semblait être la solution, jusqu'à ce que je me rende compte que mes ports USB ne sont pas fonctionnels, puisque leur drivers n'est pas installé, donc pas moyen de brancher ma clé USB pour transférer les pilotes que j'ai téléchargé depuis mon PC fixe, et pas non plus moyen de récupérer moi même les pilotes sur un quelquonque site via l'Ultrabook, puisque comme je l'ai dit, la carte WiFi n'est pas détecté non plus à cause des pilotes. Et cerise sur le gâteau, cet Ultrabook ne dispose pas de lecteur CD.
  13. Salut, J'ai récemment acquéri un ultrabook ASUS UX305F avec W10 de base installé. N'arrivant pas m'habituer et cette nouvelle interface, j'ai décidé de faire une sauvegarde du système et de formater le SSD afin d'installer W7 64Bits. Tout s'est déroulé sans problème, W7 s'est bien installé, j'ai ma session, le soucis c'est que je n'ai apparemment aucun pilotes installé, mes ports USB ne marche pas quand je branche une clé, la carte wifi n'est pas détecté etc... Y'a t-il moyen que j'arrive à installer les pilotes nécessaire, ou je suis obligé de re-installer W10 et de me forcer à l'utiliser ? Merci pour vos réponses.
×
×
  • Create New...