Jump to content

gillesv38

INpactien
  • Content Count

    37
  • Joined

  • Last visited

About gillesv38

  • Rank
    Ewok
  • Birthday 06/17/1967
  1. J'ai fait une maj de la 10130 vers la 10240 et on dirait que mon W10 Pro est activé pour de bon. Dans Settings / Update & Security / Windows Update / Advanced Options, il semble que je suis plus sur une Insider Build car il faudrait que je clique sur "Get Started" pour cela: Dans Settings / Update & Security / Activation, j'ai : Edition: "Windows 10 Pro" Status: "Windows is activated" Sur https://account.microsoft.com/devices j'ai "Windows 10 Professional (10.0.10240.16413)" J'ai W8.1 Pro (legit) sur ce même PC en dual boot, ça fait plusieurs mois que je su
  2. Je l'ai installé (Windows Update) et GTA 5 semble fonctionner beaucoup mieux avec ma HD7950. J'avais souvent des saccades avec le driver 15.200.1046.0 du coup j'étais repassé sur W8.1.
  3. Mise à jour 10130 vers TH1 Professional 10240 effectuée sans probléme. Le login par PIN code ne fonctionne plus sinon tout à l'air OK. AMD HD7950 - driver 15.200.1023.7 de Windows Update. Je vais peut être mettre le 15.7 officiel car il a l'air plus récent (15.20.1046) - pas non plus WHQL. Je ferai plus de tests demain : Civilization 5 (Steam), GTA 5 (Rockstar Games Social Club).
  4. Tout le monde a repris l'info mais depuis Microsoft a rétropédalé : le billet http://blogs.windows.com/bloggingwindows/2015/06/19/upcoming-changes-to-windows-10-insider-preview-builds/ en question a été modifié (2 fois). C'est maintenant très clair, il faut bien une licence valide de W7/W8 pour migrer vers W10 authentique. Ce qui est gratuit (et qui nécessite un compte Microsoft), c'est le programme Windows Insiders mais dans ce cas on est obligé d'accepter toutes les prochaines "build". Donc on sera toujours sur des versions "beta" (sauf pendant quelques semaines après le 29/07 où on aura
  5. Je n'ai pas entendu parler de nouvelle pile son mais il semble bien qu'il y ait un bug dans la build 10130 : http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_devices/build-10130-breaks-creative-sound-blaster/ba658792-a6bf-409b-8fa4-0b5796d5435b Je suis toujours sur la 10074, trop de problèmes avec ma HD7950 sur la 10122 ou 10130. Du coup sur mon autre PC (HD5850) je n'ai pas pris de risques et je suis resté sur la 10074.
  6. De nouvelles choses, quelques problèmes corrigés et de nouveaux bugs : Site officiel (en anglais) : http://blogs.windows.com/bloggingwindows/2015/04/22/windows-10-technical-preview-build-10061-now-available/ En français : http://www.nextinpact.com/news/93908-windows-10-nouvelle-build-10061-avec-nouveautes-mais-aussi-limitations.htm Si vous utilisez l'application mail avec un compte Exchange, voir aussi http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_security/windows-10-build-10061-mail-app-and-exchange/8822c755-dfb1-4227-8c5e-0871ecf8b23b Sinon, dans les bonnes
  7. Je change la valeur HKEY_USERS\.DEFAULT\Control Panel\Keyboard\InitialKeyboardIndicators Par défaut, il y a : 2147483648 Je mets : 2147483650 C'est OK avec ma carte mère Asus P8P67 (en mode UEFI) mais j'ai désactivé le fichier d'hibernation ("powercfg -h Off" en ligne de commande - administrateur). Il est possible que cela ne fonctionne pas si l'hibernation est activée.
  8. Si vous avez installé la dernière build 10041 chez vous, est-ce que vous pouvez vérifier ce qui apparait dans votre voisinage réseau. Chez moi, je ne vois que mon PC alors que devrais voir ma Freebox V6 Voir le probléme rapporté par kitkp (moi c'est gillesv) : http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_web/build-10041-doesnt-see-some-networked-drives-on/9d6f8478-1d95-4103-81ca-b8d25fa0fa6f
  9. Je me suis trompé. En fait, bien que pour l'instant seules les cartes nVidia de derniére génération (GTX960, 970, 980) gèrent les nouveaux effets DX12 (Feature Level 12 ?), le driver AMD 15.200.1012.2 est bien compatible DX12, d'ailleurs c'est ce driver qui a été utilisé pour les tests DX12 avec 3DMark. Chez http://www.pcper.com/reviews/Graphics-Cards/3DMark-API-Overhead-Feature-Test-Early-DX12-Performance Et aussi chez http://www.pcworld.com/article/2900814/tested-directx-12s-potential-performance-leap-is-insane.html Remarque: la version gratuite de 3DMark ne permet pas d’exécuter le
  10. Donc pas de DX12 pour l'instant mais tu as raison, ça va venir. Dans Windows Update History, j'ai une erreur sur l'installation de la mise à jour "AMD Driver Update for AMD Radeon 7950 Series - WDDM 2.0". Mais je crois qu'elle est installée quand même, car si je fais une recherche Windows Update, cela ne trouve rien. Ce nouveau Windows Update est pas terrible, c'était mieux avant !
  11. Bonjour, c'est quoi ta carte video ? [edit] , je viens de lire ton second message d'hier, tu as une 290X donc c'est normal que tu ais DX12 et pas moi Moi j'ai une 7950 (Sapphire Vapor-X OC Boost), j'ai bien un pilote WDDM 2.0 mais pas de DX12 dans les "Feature Levels" donc DX12 n'est pas disponible. Début février, j'avais lu un test de DX12 sur un site anglais (http://www.anandtech.com/show/8962/the-directx-12-performance-preview-amd-nvidia-star-swarm/3) , à l'époque DX12 n'était pas dispo pour les 7950/70 & R280(X) c-à-d la génération GCN 1.0. Cela semble toujours être le cas. D
  12. Installé en dual boot avec W8.1. Ce qui fonctionne: -tous les jeux que j'ai testé jusqu'a présent (Steam ou Origin) : ME2, ME3, Skyrim, Banished, Civ 5, Micro Machines V4 -Media Player Classic HC, VLC, 7-Zip, Team Viewer Ce qui ne fonctionne pas: -VirtualBox 4.3.20, mais il semble que la 4.3.22 soit OK. Quelques rares instabilités, avec la carte vidéo (HD7950) notamment mais dans l'ensemble ça fonctionne bien. Il me reste à tester Visual Studio 2013 (ou 2015 Preview) et Unity3D mais ma partition W10 sur mon SSD est un peu juste donc j'attends.
  13. Effectivement j'ai la version en_US et j'ai Cortana. Tell me a joke. Cortana: Which way did the programmer go? He went data way!
  14. Chez moi, quand j'appuie sur la touche Windows, le curseur se met dans la zone de saisie Cortana donc ça marche pareil que sous W7/W8.1.
  15. Tu n'aurais pas installé VirtualBox ? Je voudrais savoir si d'autres ont le même problème que moi : ça "crashe" chez moi (voir message précédent). VirtualBox 4.3.20 installé dans W10 64 bits.
×
×
  • Create New...