Jump to content

Pas d'ADSL en WiFi


Recommended Posts

Salut, voilà il y a quelques jours je revenais tranquilement de chez un pote et en allant sur mon ordinateur allumé là crac plus d'ADSL alors que le réseau WiFi était toujours connecté! Depuis impossibilité totale de réccuperer l'ADSL!

Je vous explique l'infrastructure: Modem 9Box sans WiFi branché en ethernet sur un routeur Linksys BEFW11S4 qui lui même est connecté en ethernet sur un PC que j'appelerais PC1 et en WiFi sur PC2!

Clé Wep 64 bits pour le WiFi, le routeur est en mode "passerelle" avec le DHCP desactivé car j'ai spécifié mes propres adresses IP, ça permet de savoir qui est qui quand des amis viennent avec leurs portables...

Jusque la tout va bien je pense a un problème d'adressage IP... mais non rien a faire je peux partager les ressources entre les deux ordi, donc le réseau WiFi fonctionne, le PC1 branché en physique peut aller sur internet (héhé sinon je serais pas là) mais le PC2 malgré qu'il puisse fonctionner en WiFi avec le PC1 ne peut pas aller sur internet!

Encore plus bizarre le ping depuis le PC1 sur le PC2 fonctionne et depuis le PC2 sur le routeur et le modem, celà fonctionne aussi!

A noter que tout celà fonctionnait parfaitement il y a encore quelques jours!

Avis aux amateurs de problème compliqués! Et merci d'avance!

Link to comment
Share on other sites

Le ping vers un site internet ne marche pas ainsi que le ping de la connexion WiFi qui ne fonctionne plus...

Impossible de faire un ping entre le PC en WiFi et le routeur ou entre les deux PCs c'est pire qu'avant...

Quelqu'un peut-il m'expliquer pas a pas comment parametrer le réseau sans DHCP (le serveur DHCP fonctionne mal)

comme ça je saurai si je ne fais pas quelque chose d'important où si je le fais mal...

J'oubliais: cette après midi j'ai changé la carte WiFi du PC2 (celui en WiFi) sur le PC1(branché en filiaire) une fois le cable débranché et la carte installée, sans aucune configuration j'avais internet :jesquate::transpi:

Ce ne serait pas un problème avec Windows, d'après vous??

++edit++

je vois les PCs dans les favoris réseau sans pouvoir faire de ping ;)

Link to comment
Share on other sites

Pourquoi vouloir désactiver le serveur DHCP ? C'est la chose la plus simple qui existe pour faire un réseau facilement sans se creuser la tête. De plus pour le DHCP, tu peux réserver des IP en fonction des adresses mac. Donc je ne vois pas vraiment où est le soucis.

Pour ton ping, vérifie que tu ping bien le bon PC (via un "ipconfig" sur le PC que tu veux pinger).

Sinon vérifie du coté firewall/antivirus je pense, même si je doute que le blem vienne de la.

Link to comment
Share on other sites

Je désactive le DHCP parce que comme j'ai expliqué il bug!

1) le baille expire de maniere aléatoire assez fréquement et ce quel que soit mon reglage

2) après de nombreux essais impossible de faire atribuer une adresse par le DHCP au PC en WiFi alors que le PC en filiaire lui se voit attribué une adresse même lorsque le serveur est désactivé, si le protocole TCP/IP est en automatique...

Sur ce quelqu'un a t'il une vraie idée parce que je suis a cours d'idée et j'ai biensur essayé sans parfeu et anti virus... nada!

Ca marche par contre sur le PC en filiaire lorsque j'y met ma carte WiFi et que je débranche!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...