Jump to content

probleme creative Mp3 muvo n 200


Recommended Posts

Cela fait moins d'un 1ans que je l'ai il me la fait il y a plus d'une semaine

ayant eu des probleme je viens tous juste de voir ce forum donc j'ai posé la questions

la réponse a celle ci est:

quand je le connecte a mon ordi il sidantifie

quand je l'allume il sallume mais séteint dessuite a par que quand je manipule la molette pour aller dans les fichier il fontionne mais 5 a 10 seconde plus tard il s'éteint

si tu veux d'autre esplication je te l'ai donnerai mais pour les piles j'en ai utilisé 4 neuve de marque différente et j'ai le meme résultat

jatten ta solution a ton probleme

Link to comment
Share on other sites

  • 1 month later...

Moi aussi j ai le meme probleme, il a commencé il ya 2 semaines, la garantie venait de terminer.

J'appuie sur le bouton pour l'allumer et il affiche Creative et ensuite MUVO N200 et il s'eteint.

Il a commencé a s'eteindre tout seul pendant une musique et apres quelques fois il boggait......

J ai changé les piles.

J'ai esseyé de changer le FIRMWARE mais il semble que je suis nul ou que le probleme se situe qu il faut l ouvrir pour lui dire que nous allons faire une mise èa jour mais nous NE POUVONS pas l'ouvrir et le mettre en recovery ou ché pas quoi...

Puis je avoir de l aide, y a t il une solution simple et fesable........

Merci

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...