Jump to content

Linksys WPC11 V.3 vs. Linux


Recommended Posts

Bonjour amis Linuxien, BSDiste et autre libriste.

J'ai un souci qui me gâche la vie. Je suis l'heureux possesseur d'une

carte pcmcia Wifi WPC11 V.3 de Linksys qui est parfaitement reconnue

sous Linux (tester avec Gentoo, Ubuntu Knoppix...) sauf aujourd'hui.

Sur les conseil de Tux_Bubling, j'ai installer Frugalware et quand j'insere

ma carte dans le port prévu à cet effet j'ai un beau :

 
pccard: PCMCIA card inserted into slot 1
cs: warning: no high memory space available!

Et de fait ma carte n'est pas accessible depuis le linux, en résumer

j'ai pas de Wifi.

Si il y a une âme charitable qui saurait me dépetrer de ces tourment je

lui en serai gré.

Link to comment
Share on other sites

J'ai trouvé ca sur le net

CardBus bridges can allocate memory windows outside of the 640KB-1MB

``memory hole'' in the ISA bus architecture. It is generally a good

idea to configure CardBus bridges to use high memory windows, because

these are unlikely to conflict with other devices. Also, CardBus

cards may require large memory windows, which may be difficult or

impossible to fit into low memory. Card Services will preferentially

allocate windows in high memory for CardBus bridges, if both low and

high memory windows are defined in config.opts. The default

config.opts includes several candidate high memory windows, one of

which will work in most cases.

Si j'ai bien compris, il dit que tu dois configurer le bridge pour allouer suffisament de mémoire...

Apparemment ca se trouve dans config.opts mais je ne sais pas si c'est valable pour ta distrib...

Je continue encore a chercher un peu :p

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...