Jump to content

[XP] Probleme apres installation SP2 de Windows XP


tomato2

Recommended Posts

Bonjour,

Je viens de faire une nouvelle installation sur mon PC avec un Windows XP Pro, apres installation des drivers,

et quelques soft de base, j'ai lancé les mise à jour via internet.

Apres le telechargement et l'installation de du SP2, je redemarre le PC comme cela est indiqué,

mais il ne demarre plus, il reste bloqué sur l'ecran avec l'image de WinXP sur fond noir avec la ptite barre à la K2000.

Meme en mode sans echec, rien à faire, ecran noir.

Je precise que n'ai pas activé le windows avant de faire les mise à jour.

voila

Link to comment
Share on other sites

c'est possible, c'est du Microsoft ! :yes:

c'est surment par ce qu'il y a des fichiers corrompu avec le temps et l'utilisation...

je te conseil, de TOUT réinstaller proprement et de directement mettre le SP2 juste après l'installation...

ça te permettera de mettre TOUS tes programmes les plus récents... et de récupérer des performances perdues avec la vieillesse de ton installation...

en même temps, tu ne feras plus les erreures éventuelles faites précédement...

en réalité une réinstallation c'est chiant, mais c'est toujours bénéfique ! :-D

bonne chance ;)

Link to comment
Share on other sites

Salut

c'est vrai que ça a un côté énervant mais mieux vaut partir sur de bonnes bases

à ce propos, je te conseille d'aller dans la centralisation "Installation" du bandeau

et de jeter un oeil en particulier aux tutos de Gailuron et de maxsims.

Sinon, tu peux tenter une réparation mais tu perts tes mises à jour, tes optimisations.

Enfin, si il déconne fraîchement installé, mieux vaut recommencer.

:yes:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...