Jump to content

[RESOLU]Problème dual channel sur Asus P5B


Recommended Posts

Bonjour, voici ma config :

Alim Advance 460W

Asus P5B(Bios révision 509)

C2Duo E6600

2 Maxtor diamond max 9 SATA 150

XFX Geforce 7900GS Extreme(core@611 mémoire@824)

2X512Mo Kingston DDR2 PC4200 CL4

Windows XP SP2

Et voilà mon probleme :

Si je boot avec la RAM configuré en single channel(slot A1etA2) pas de soucis mais en dual channel(SlotA1etB1) windows se charge mais à l'arrivée sur le bureau j'ai des réglages graphiques de m*#de(256 couleurs).La carte graphique est toujours là mais impossible d'accéder au paneau de contrôle des options graphiques.Pourtant la carte mère reconnait 1Go de RAM en dual channel et la RAM est compatible.

Quelqu'un aurait-il une idée?

Link to comment
Share on other sites

salut

tu as bien OC ta CG par rapport au 480 du GPU d'origine :up::transpi:

le pb est peut-être à ce niveau

laisse le dual Channel actif masi baisse la fréquence GPu et Gram a sa vitesse d'origine soit 480Mhz pour lez GPu et 700Mhz pour la GRAM et dis nous si cela change quelques chose

on lève le doute sur cela d'abords et on voit ailleurs aprés si cela ne change rien ;-)

JE n'ai pas entendu parlé de pb de compataiblité en dual avec les kingston mais qui sait...

pour info la notice tech de la P5B (Deluxe ou pas) donne ce modéle précis de 512mo de chez Kignston 100% compatible :

Modéle : HYB18T512800AF37

Numéro produit : KVR5D2N4/51233

Et simple face aussi

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...