Jump to content

[CG] Bug d'affichage


Recommended Posts

- Config -

Proco: P4 3.0GHz

CG: NVidia 6600gt

Ecran HP Pavillon f1723

- - - - - - - - - - - - -

Bonjour.

Parfois quand je lance mon PC, voilà sur quoi je tombe (ça doit arriver une fois tout les 100 démarrages environs, pas super courant mais quand même gênant...):

Photo0086.jpg

Un bluescreen s'en suit, parlant d'un problème de CG, d'une boucle infine, ...

J'ai donc fais vérifié ma tour par mon assembleur, il n'y a rien trouvé d'anormal.

On en a donc déduit que ça pouvait éventuellement venir de l'écran... mais ça m'étonne quand même :/

Merci d'avance de vos "idées".

PS. Si besoin je peux donner des trucs plus précis pour la config avec Everest.

Link to comment
Share on other sites

+1 pour la carte graphique. En principe on a ce genre de bug quand la carte graphique est mal refroidi.

Moi j'ai un portable MSI (voir signature), j'avé des bugs de ce genre là quand je jouai longtemps d'affilé à un jeux. Là il est revenue de garantie avec une nouvelle mobo (donc nouvelle carte graphique), j'ai installé les drivers "omega" et au bout d'une heure de jeux ca a donné ca :francais: :

dsc03776jjjos1.jpg

Le problème c'est que ca ma carément fingué la cg, maintenant j'ai le bug en permanance, je ne peu pas me servir du pc. Par conte je n'est pas de message d'erreur de windows comme toi.

essaye de voir du côté du refroidissement de ta cg. si tu peu changer la pate thermique du ventirad par de la artic silver et peu etre mettre des dissipateurs passif sur ta gddr... Un assembleur m'avai dit que ce genre de bug se présentait lors d'une surchauffe importante de la ram de la carte graphique...

edit : c'est une générique ta 6600gt ??

Link to comment
Share on other sites

Alors ce qui est certain c'est que ma tour souffre de la chaleur.

C'est une tour HP Pavillon, contenant une Radeon 9200 à l'origine, j'ai rajouté 512Mo de RAM et remplacé la CG par une 6600gt, résultat le ventilo n'assure pas :/

Je voulais installer un ventilo plus puissant (quand je suis allé faire vérifier ma tour), mais ça n'est pas compatible avec cette carte mère (elle ne supporte pas un ventilo plus puissant).

Donc on a bien viré la poussière du ventilo et je laisse toujours ma tour ouverte sur le côté.

Si je laisse la tour fermée, dès que je joue à un jeu j'ai droit à mon ventilo en mode "ultra vitesse", ceci toute les 5min... (depuis que je l'ai ouverte ça n'arrive que très très rarement).

Par contre ça m'arrive quand je lance le PC, donc tout est froid, ça n'arrive pas en "pleine utilisation".

Mais si ça vient effectivement de la CG, ça veut dire renvoit à NVidia + temps d'attente + temps de renvoit... ça fait un paquet de temps sans CG... i can't survive :francais:

Link to comment
Share on other sites

avez ocerclock vos CG si oui , retour a la requence d'origine , si non ventilé mieux vos pc ou vos CG :)

Pas d'overclock.

Comme je l'ai dis ça n'arrive que parfois quand je lance le PC, et pas en chauffe intense quand je joue, ça çe me parait étrange :/

Mais mieux ventiler mon PC... à part changer le boîtier (et donc carte mère, et donc cg, etc... et je n'ai pas prévu une telle dépense pour le moment) il n'y a aucune moyen, ma tour est ouverte, je ne peux rien faire de plus =X

Link to comment
Share on other sites

le alimentation des ordinateur hp sont juste faite pour rouller la config de la companie il the donne une alimentation 280wats voir 300wats maximum regarde combien de wats demande ta carte-video sur la boite si cest du 350wats tu doit changer ton alimentation cest sur

jai du changer la miene pour du 600wats vue que il avec donner du 300wats pour une config crossfire bizzare mes bon sa the donne une ider

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...