Jump to content

[CG] Sapphire radeon x1900xt bruit de 56k


ToRg

Recommended Posts

Salut voilà j'ai fini la config de mon nouveau pc et au démarrage d'un jeu (red orchestra) la carte graphique se met a sifflé un peu comme un 56k qui se connecte j'ai réinstallé les drivers ça n'a rien changer.

Le ventilo tourne a fond quand j'allume le pc puis la vitesse redescend au bout de 2 3 secondes

Quelqu'un vois d'ou sa peut venir ?

Merci @+

Link to comment
Share on other sites

C'est tout à fait normal!

Ca me fait exactement la même chose sur ma x1800xt (qui si je ne me trompe pas possède le même système de refroidissement...)

Je pense que le ventilo doit être lancé au maximum par sécurité le temps de récuperer les infos de la sonde de température et de pouvoir adapter la vitesse à la température du GPU (mais c'est peut-être une autre raison)

Link to comment
Share on other sites

J'ai trouvé un truc sur http://www.nokytech.net/forum/showthread.php?t=70918 qui parle d'un condo ki siffle j'éspère que c pas ça

je l'overclok pas et ça me le fait que sur ce jeux enfin g testé sur des autres jeu (freelancer, singles) et ça siffle différemment quand je bouge la souris, truc de fou enfin bon je verrai bien je vais passer 3dmark pour voir si y'a un mode ou ça siffle plus que les autre :transpi:

++ et merci

Link to comment
Share on other sites

Laisse tomber, t'inquiète pas.... L'avion à réaction qui décolle au démarrage PC : Normal. L'avion à réaction qui fait du sur-place quand tu joue : Normal. C'est le triste lot de toutes les X1800/1900 series....

A part si tu change de ventilo :ouioui: Moi j'ai celui-la : http://www.rue-montgallet.com/prix/75012/a...rmula-VF1-Plus/ (oublie le commentaire du gueux qui cause de CG double-slot, il devait pas avoir ses dix doigts, ou alors les adaptateurs manquants sont désormaient fournis avec ce ventirad !).

Plus perf qu'un accelero ou VF900 et si t'OC il reste à température convenable contrairement aux deux autres ^^. De plus, il est silencieux !!!

Link to comment
Share on other sites

Salut j'ai testé ATI Tray tools alors les infos quand je joue au max 74°C pour le GPU (carte graph) par contre un truc me turlupine la fréquence varie quand je lance le jeu GPU Clocks et Memory Clocks ça passe réspéctivement de 500Mhz et 594Mhz a 621Mhz et 720Mhz je suis un peu inquiet pourrier vous me dire si c'est normal et pourquoi ça change comme ça ?

Merci ++

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...