Jump to content

[CG] Pb sur Leadteck 6600GT!


Recommended Posts

Yop le monde!

Je suis nouveau sur ce forum et j'espére que mon problême n'a pas déjà été exposé,

sinon je m'en excuse d'avance.

Dans Call Of Duty 2, Lock On et d'autres jeux gourmand de 3D, au bout d'un 1/4 d'heures les polygones de la 3D se mettent à déconner dans tout les directions. Ils en manquent sur les personnages et d'autres apparessent au milieu du décor.

Je laisse reposer la bécane 1/2 heure et tout est OK, pour ....1/4 heures...

Alors problême hardware ou software?

Je ne vous donne pas d'info sur m'a config et ne vous dis pas ce que je pense dans l'immédiat, pour ne pas influancer votre jugement.

Sinon Je reprends mon Amiga 1000 ça fait 20 ans qu'il tourne :eeek2: ...jamais eu de PB. :byebye:

Link to comment
Share on other sites

Vi... problème récurent sur les 6600Gt... c'est un problème de surchauffe... assure toi que le ventirad de la carte graphique est correctement fixé a cette dernière.

Vu avec Everest:

GPU au repos 43°C et 53°C en charge (3D complétement buggée)

GPU ambiant 30°C et 36°C en charge

;)

Quelle est la température correct de fonctionnement d'une NVIDIA?

Link to comment
Share on other sites

Bonjour,

J'ai eu les même problèmes que toi : c'est le ventirad d'origine qui est pourri :zarb: ! Sur des forums, j'ai vu que la GDDR3 chauffe énormément quand on la pousse à ses limites de fréquences. Ma 6600GT PCX 128 est cadencé à la base à 500/1000 Mhz, autant te dire que la merde de ventirad en simili alu :p qui doit faire 4 cm de diamètre n'est vraiment pas efficace!

J'ai monté un VF 700 Cu et depuis je n'ai plus ces problèmes d'artefacts et j'ai même monté les fréquences d'horloges à 580/1160 Mhz.

:smack:

P.S.: ce problème était vraiment chiant sur des jeux genre farcry car à partir d'un certains temps s'affichait sur l'écran des carrés blancs comme des fourmillements. :p

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...