Jump to content

Pb : impossible de démarrer mon nouveau PC :(


Recommended Posts

Bonjour !

Alors voila, j'ai un probleme plutot lourd.

Je viens de monter un nouveau PC sur une Gigabyte DS4 (E6600, 2*1024mo, X1900XT)

Le truc c'est que je n'arrive pas à démarrer le PC, au début ca démarre normalement mais plus rien ne se passe à un moment (avant que le logo et XP ne s'affiche en temps normal)

Je peux aller dans le bios et trifouiller 2-3 trucs, mais y'a rien à faire, j'ai déjà essayé de reset le bios, rien non plus :(

PS : j'ai déjà réussi à faire fonctionner le pc auparavant. J'avais juste un probleme : je n'arrivais pas à accèder au bios pour reconfigurer mon HDD en SATA. J'ai donc fait un reset du bios et j'ai finalement pu y acceder, mais du coup j'ai plus réussi à entrer dans windows ...

Voila, j'espere avoir été clair, merci de m'aider si vous avez une soolution !

Bonne soirée !

Link to comment
Share on other sites

réinstalles, ou/et tente un live cd de linux, tu verras bien ou est le pb :-D... je pense que je sais $$$ :craint:

Heu Linux j'ai pas ca moi.

Pour la réinstal., y'a moyen de récuperer mes fichiers ? Parce que bon, j'ai quand meme pas mal entamé mes 250go de HDD :craint:

Link to comment
Share on other sites

Tu met ton cd Xp dans le lecteur, tu boot dessus. Quand il se lance tu fait "installer". Apres ca il va rechercher si tu a une ancienne version presente sur le dd et te proposer de lancer une reparation. Ca remplace le systeme mais ne touche ni les logiciels ni les données.

Link to comment
Share on other sites

Tu met ton cd Xp dans le lecteur, tu boot dessus. Quand il se lance tu fait "installer". Apres ca il va rechercher si tu a une ancienne version presente sur le dd et te proposer de lancer une reparation. Ca remplace le systeme mais ne touche ni les logiciels ni les données.

Bon premier probleme, lorsque je met mon cd xp, il ne detecte pas mes partitions (partition inconnue et cie) :chinois:

Que pasa ?

Link to comment
Share on other sites

Salut

Bon si je comprends bien, ton disque dur n'est reconnu que par le BIOS (il est détecté au démarrage du PC) mais pas par Windows.

J'ai eu le même problème avec un DD SATA. J'imagine qu'avant, ton DD était en "IDE Compatible mode" ou un truc comme ca, et tu t'es dit "bon c'est un SATA apres tout, pourquoi est-ce qu'il affiche IDE ?" et hop tu as décidé de "forcer" la détection au démarrage en SATA pur et dur. Et alors que Windows il s'était habitué à l'ancien mode, hop, après ton reset, pfouit, plus rien. Sata, ok, mais pas windows maintenant ?

Alors oui, tu as deux solutions.

Soit tu repasses en Ide compatibility mode ou un truc comme ca (j'ai pas le PC où j'ai fait cette manip), et tu rebootes sur ton windows normal comme avant.

Soit tu réinstalles effectivement mais il va pas détecter ton dur ou va vouloir le formater car ne reconnaîtra pas les partitions.

Moi j'ai opté pour la seconde. Heureusement pour moi, j'ai pas eu à installer windows, car mon système était sur un autre dur, et mon disque SATA etait tout neuf (donc pas encore rempli). Ceci dit, je te rassure sur un point : entre SATA pur et "IDE compatibility mode", pas un poil de couille de différence de perfs observé.

Ca t'a aidé ?

Link to comment
Share on other sites

Si il te dit que tes partitions sont inconnus, toujours dans le cd d'install, a la premeire option tu va sur "reparer".

Une foit en mode Dos, tu va taper "fixboot" (sans les " "), il va te demander si tu est sur tu dit oui. Une fois fait tu tape "fixmbr" et tu dit oui aussi. Dernierement tu tape "chkdsk /r" (avec l'espace entre le k et le /) et tu laisse faire.

Une fois sini tu tape "exit" et le pc redemarre.

Deja regarde si le pc demarre normalement, sinon reviens a la premiere operation que je t'ai dit.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...