Jump to content

[LOGICIEL] Problème avec mon client FTP [RÉSOLU]


dwelt

Recommended Posts

Bonsoir à tous,

Comme le titre de mon post l'indique, cela fait plus de 1 mois que je n'arrive plus à faire marcher mon client FTP, et ceci pour je ne sais quelle raison. Ce dernier n'est autre que "Total commander", et à chaque fois que j'essaye de me connecter à mon FTP Free, j'ai les erreurs suivantes:

1tc5.th.jpg

Alors dans un premier temps lorsque j'ouvre le programme et que je me connecte à mon serveur, tout va bien (pendant deux minutes), mais après le programme se bloque et j'obtiens ceci, et dans ce cas là je ne fais autre que cliquer sur "SI" mais cela m'affiche encore et toujours le même message, et je me résigne donc finalement à cliquer sur "NO".

2vc8.th.jpg

Après ça, le programme me propose de me reconnecter, et je clique alors sur "SI" (autrement dit, oui...)

3un4.th.jpg

Et là rebelote ! Nouvelle erreur, "no response: timeout !" Cette fois ci, la fenêtre du serveur se ferme et le programme retourne au menu principal. J’essaie alors de me reconnecter...

4ul6.th.jpg

...mais en vain, puisque à ce moment là j'obtiens cette erreur: "Connect call failed !"

Finalement, le même message réapparaît chaque fois que j’essaie de me reconnecter et cela dure toute la journée, voire plus longtemps parfois. Et le lendemain, c'est partie remise...

Pour information, voila ma configuration: je tourne sous windows XP Pro SP2, avec comme antivirus AVG center

et comme firewall Zone Alarm. Mon fournisseur d’accès lui n'est autre que Free (7 méga) et je possède la Freebox que depuis 2 semaines (dans la mesure ou avant, j'avais un modem sagem mais Free s'est mis à m'envoyer la Freebox début août, sans préavis, ni demande de notre part. Enfin bref !).

Pour terminer, je voudrais juste signaler que le problème ne vient pas du programme (puisque j'ai le même problème avec d'autres), ni du serveur (puisque mes amis arrivent eux à se connecter dessus depuis leur ordinateur), ni du firewall je pense puisque j'ai créé une règle pour, mais on est jamais aussi sur !

Voila, j'espère que vous pourrez m'aider rapidement, SVP !

Merci à tous !

Cordialement.

Link to comment
Share on other sites

Oui, j'ai testé FileZilla et plusieurs autres clients ftp, sans succès. A l'évidence, le problème ne vient pas du programme en lui même. J'ai également testé en désactivant totalement le Firewall, rien à faire non plus. Je n'avais pas de problème avec l'ancien modem, j'ai utilisé ce programme pour gérer mes sites pendant deux ans sans jamais rencontrer de problèmes de connexion. En revanche, nous avons reçu la Freebox fin juillet- début août (je ne me rappelle pas avec exactitude) et je n'arrive plus à me connecter depuis mi juillet. Lors de l'installation de la Freebox, nous avons eu des problèmes avec Internet, et lorsque nous avons essayé de rebrancher l'ancien modem, plus rien ne fonctionnait. Cela aurait-il un quelconque rapport ?

Link to comment
Share on other sites

Ma freebox ne fait pas routeur: on a un switch où sont branchés les fils de réseau LAN de nos pc. Et quant au parefeu, je ne pense pas. Je ne l'ai que depuis deux semaines, et ma connexion ne marche plus depuis le 15 juillet.

Link to comment
Share on other sites

Et si tu répondais aux questions ...

Désolé snooky, mais je ne désire pas communiquer l'adresse de mon site pour la bonne et simple raison qu'il ne m'appartient pas... :chinois:

Mais au fait pourquoi veux tu savoir ça ? Le site en question marche très bien, mais pas l'accès au FTP :yes:

Quant à ZA, j'ai déjà essayé de le désinstaller pour voir si ça marchait. Et bien non, meme sans ZA, ça ne marche toujours pas !

Link to comment
Share on other sites

D?nstalle ZA, Windows defender et AVG .

Active le firewall XP dans service.msc ( ?aper dans Ex?ter )

pk?

j'ai deja essay?n desinstallant ZA

j'ai windows defender depuis une semaine

de plus, j'ai gard?e programme (total commander), avec ZA et AVG pendant deux ans sans jamais avoir de probl?.

sur l'ordinateur principal du reseau, il n'y a pas ce firewall et cet antivirus, et cela ne marche pas non plus... et j'ai essay?n les desinstallant egalement, rien ?aire non plus. :chinois:

( PS: oui c mon pc ^^ Dwelt est un pote à moi qui m'aide sur ce cas )

Link to comment
Share on other sites

non,le prob ne vient pas de mon compte free (Dwelt l'a expliqué dans le 1er message...) puisque mes amis arrivent à se connectent à mon serveur à partir de leur pc.

de plus j'ai 2 serveur: un free, un wanadoo, et les deux buggent. c'est la connexion qui est bizarre.

je n'ai rien changé justement! c'est cela que je ne comprends pas !

quant au pc de ma mère,(c'est celui qui fournit internet à notre petit réseau), non plus. J'ai verifié la config de son antivirus, du firewall, tout. Rien à faire :-\

Link to comment
Share on other sites

de plus j'ai 2 serveur: un free, un wanadoo,

2 comptes Ftp , tu veux dire ?

oui si tu veux. enfin, j'ai 2 comptes chez free et un chez wanadoo ^^ je voulais dire que j'utilise deux serveurs. et les deux marchent.

j'arrive à me connecter aux deux, mais pour tr?peu de temps, apres, paf, ?bloque (cf les screens qu'a post?Dwelt )

Link to comment
Share on other sites

  • 4 weeks later...

c bon !!!!

çamarche !!!!

je vous explique ce qu'il se passait ^^

mon pc etait en reseau , branché à celui de ma mère. or son parefeu deconnait.

mon programme ftp etait dans les programmes autorisés, mais lorsque je transferais un fichier sur mon serveur, le parefeu prenait ça comme une attaque et bloquait le programme. ce qui explique que je pouvais quand meme me servir du programme, mais pour un temps infime!

là j'ai déménagé (etudes oblige ^^ ), je suis connectée à un autre reseau (ac le meme pc, c un portable) et ya aucun probleme !

voilà ^^

merci encore à tous ceux qui m'ont aidée sur ce problème =)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...