Jump to content

Acceder à mon disque windows depuis Ubuntu


Recommended Posts

Bonjour ,

J'ai windows sur un DD et Ubuntu sur un autre DD.

Quand je veut ouvrir le DD Windows , on me dit que :

Impossible de monter le volume selectionné

erreur : le périphérique /dev/hda1 n'est pas amovible

erreur: impossible d'exécuter pmount

Comment faire ?

Merci

Link to comment
Share on other sites

Voila ce qui est affiche :

Peripherique : /dev/hda1

systeme de fichier : windows NTFS

chemin d'acces : /tmp/disks-conf-hda1

taille : 149,05 GIB

Etat : Accessible

Si ca peut eclairer quelqu'un sur mon probleme .

Merci

Link to comment
Share on other sites

Ta réponse se trouve dans le kernel ( il faut activer le support pour le ntfs et le fat32 puis d'autres je crois, mais apparement dans ton cas c'est fait ), et dans le fichier fstab qui se trouve dans ton répertoire /etc/. Ou tu devras par exemple ajouter cette ligne:

/dev/hda1 /{nom_du_dossier_que_tu_veux} ntfs user,noauto,... 0 0

Et normalement il devrait se monter automatiquement. ( Fais gaffe j'ai mis trois petits points après noauto, c'était pour te signaler qu'il existe d'autres options, je t'ai mis celle là en exemple :chinois: )

Link to comment
Share on other sites

  • 3 weeks later...

Bonjour,

il faut editer le fichier qui se trouve /etc/fstab :

sudo gedit /etc/fstab

et il faut mettre des options sur la ligne de la partition windows :

voilà ce que çà donne chez moi :

# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>	   <dump>  <pass>
proc			/proc		   proc	defaults		0	   0
/dev/hda2	   /			   ext3	defaults,errors=remount-ro 0	   1
/dev/hda5	   none			swap	sw			  0	   0
/dev/hdd		/media/cdrom0   udf,iso9660 user,noauto	 0	   0
/dev/sdb1	/mnt/diskH	vfat	defaults,utf8,umask=007,gid=1003	0	1
/dev/sdb2	/mnt/diskD	vfat	defaults,utf8,umask=007,gid=1003	0	1
/dev/hda1	/mnt/diskG	vfat	defaults,utf8,umask=007,gid=1003	0	1
/dev/sda1	/mnt/windowsXP	ntfs	defaults,nls=utf8,umask=007,gid=1003	0	1

la partition contenant windows est la /dev/sda1

le point de montage est /mnt/windowsXP

le systèle de fchier : ntfs

les options : peut trop rien dire, on m'a donné la solution, donc à copier

attention, l'option gid=xxxx n'est pas à mettre (c'est une option qui autorise certains utilisateurs à accéder aux disques et pas d'autres)

en espérant t'avoir aider.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...