Jump to content

O/c d'un 2600+ sur NF7-S


poiuytr

Recommended Posts

Salut tout le monde.

J'ai une NF7-S rev2 et un Athlon XP 2600+ Tbred (FSB 166Mhz donc) avec 1x1Go de PC3200 Samsung Original.

J'ai poussé le FSB à 172, c'est stable, puis à 177 et là j'ai un message d'erreur au redémarrage sous DOS :

"Cpu unworkable..." appuyez sur "F1" pour continuer sur le bureau (ca fonctionne mais le Cpu est à 1200Mhz !!! ) :francais: ou "DEL" pour retourner dans le Bios.

Notez que j'ai déjà eu ce message d'erreur il y a quelques semaines lorsque j'ai changé les ventilos de ma tour et du proco, j'avais sélectionné "Default Setting" dans le Bios pour le faire disparaitre.

J'ai tenté d'aller un peu plus haut à 180, là le message disparait mais juste avant d'arriver sur le bureau j'ai un écran noir et plus rien ne se passe.

Voilà mes aventures, je suis donc bloqué à 2166Mhz (2083 d'origine...) et je ne sais pas trop quoi faire. :(

Si quelqu'un pouvait m'aider, ca serait sympa.

Je débute dans l'o/c. :)

Link to comment
Share on other sites

Merci Neo25 :)

Oui j'ai bien mis l'AGP sur 66, mais je ne vois pas le réglage pour le PCI, je crois avoir lu que la fréquence de ce dernier se règlait automatiquement en fonction de celle de l'AGP (pour les cm NF7).

Si je suis bien le tuto, je m'y suis pris à l'envers, il faut commencer par trouver le coef. et le bon Vcore en premier. :D

Je vais commencer par le coef en premier car si j'augmente tout d'un coup, d'une, mon bestiau va chauffer (j'ai un Volcano 11 sur le proco :francais: ) et de deux, en cas de soucis je ne pourrais pas déterminer précisemment la cause du problème.

Pour le message d'erreur "Cpu unworkable..." c'est un message récurrent lorsque l'on o/c ou pas ?

Comme je l'ai précisé plus haut, j'ai déjà rencontré ce message dans une situation différente (rien à voir avec l'o/cking, juste un changement de ventilo pour le proco et la pose d'un rad sur le chipset).

Je ne sais donc pas si il est dû à l'o/c ou si c'est mon ancien problème qui ressurgit. :chinois:

Link to comment
Share on other sites

Ah non en effet, il est d'origine et date de 2003.

Tu as du flair. :D

J'ai vu qu'il y avait des bios non officiels optimisés pour l'o/c, je me demande si je dois mettre un de ceux-là ou rester sur un officiel ?

Faut-il remettre les réglages par défaut (FSB, ...) avant de flasher ?

Link to comment
Share on other sites

Ok je vais faire ca, j'ai récupéré le dernier bios officiel, au cas ou...

Sinon j'ai trouvé le bios TicTac, précisément le D26 Black Mantaray.

J'ai le choix entre le "D26 Black Mantaray" tout court et le "D26 Black Mantaray CPC",

quelle est la différence ?

Edit : j'ai trouvé, c'est une version optimisée pour la Ram en dual chanel apparemment.

Est ce que je prends la CPC, sachant que pour l'instant je n'ai pas le dual chanel enclenché, mais peut etre que pourrais-je le mettre si j'arrive à passer mon FSB à 200, non ? :up:

Link to comment
Share on other sites

CPC : ram a 2T

cpc off : ram a 1T

les performances sont différentes.

apres différent test, de la ram a 200mhz CPC off est aussi perf de la ram a 220mz CPC on

mais avec un CPC on, tu peux monter plus haut la frequence de ta ram.

perso je tourne avec le black mantaray CPC on, je suis monté a 235 mhz maxi

Link to comment
Share on other sites

C'est noté, merci :smack: Je vais donc mettre le CPC On, j'ai lu que l'on pouvait le mettre sur Off par la suite, donc pas de problème.

C'est la 1ère fois que je flashe ma cm, je me suis donc rendu sur le site d'Abit qui propose une explication clair. Mais leur Bios officiel comporte 4 fichiers à mettre sur la disquette de boot, or sur le Bios Mantaray il n'y a qu'un .BIN. :yes:

Ca marche quand même s'il n'y a pas de point .EXE sous Dos ?

Edit :

J'ai fait 2 disquettes de boot, au cas ou, une avec le dernier bios officiel et le Mantaray CPC.

J'essaie d'abord avec le Mantaray, mais le pc refuse de booter sur la disquette malgré le réglage correct du bios (First boot : Floppy).

Je tente ALT+F2 au tout 1er écran de Dos et il me met ce message en rouge : "Insert Disk press Enter or ESC to continue POST".

Je tente la même chose avec ma disquette et exactement le même problème. :oops:

Voilà, je m'attendais à avoir des soucis mais là ne pas pouvoir booter sur la disquette... :keskidit:

ps : j'ai changé le lecteur de disquette sans succès.

Link to comment
Share on other sites

Bon j'ai un peu "floodé" tout seul, dsl. :transpi:

J'ai réussi à mettre Mantaray en pasant par le logiciel Flash Menu (obligatoire pour les bios moddés, j'en apprends tous les jours :craint: ). Ca démarre correctement.

J'ai fait ce que tu m'as dit, à savoir de monter le coeff à 13 au lieu des 12,5 d'origine mais apres quelques minutes de test de stabilité sous OCCT, paf ca s'arrete car OCCT juge mon pc instable. :p

Dans le tuto il est précisé que certaines cm ont du mal avec le 13, j'ai donc tenté le 13,5.

Le pc freeze sur l'écran de bienvenu de Windows.

Bon, j'ai quand même tenté le 14, la grosse frayeur, le pc ne voulais plus rebooter, l'écran se mit en veille.

Apres un reboot manuel, Dos apparait et me demande d'insérer une disquette ?!

Je re-reboote manuellement plusieurs fois et je parviens à choper le bios. :yes:;);)

Bon j'arrete là avec le coeff pour l'instant... C'est curieux que mon proco soit si mauvais, l'auteur du tuto tient un coeff de 17 avec un 1800+ !!!

J'attends vos conseils :transpi::yes:

Link to comment
Share on other sites

J'ai augenté le Vcore d'un cran (de 1,60 à 1,75 dans le bios, Cpu-Z détecte un Vcore à 1,65 ?).

Dans le même temps j'ai augmenté le coeff à 13 (au lieu de 12,5) et ca tient : test de stabilité sous OCCT ok et stress test pendant 43 minutes à une température de 50° en full.

Si je comprends bien, tant que je peux augmenter le coeff je ne touche pas au Vcore, et lorsque je bloque sur un coeff je pousse le Vcore d'un cran, c'est bien ca ?

Est ce normal de devoir augmenter le Vcore si tôt ?

Link to comment
Share on other sites

Essaye de passer à 13.5 avec le même vcore.

Sa sa tiens pas remonte un peu le vcore en faisant attention à tes températures :D (pas plus de 65° si possible, voir même plus bas)

Oui sa peut être normal, les 2600+ sont pas très réputé pour leur o/c si je me trompe pas ;)

Link to comment
Share on other sites

Pour la température j'ai mis l'alerte du bios à 60 il me semble.

Sur la BDD overclocking de HFR, qui est plutot bien fournie, les o/c de 2600+ sont pas mal je trouve :

BDD o/c d'harware.fr

Voici un bon o/c en air cooling issu de cette BDD (avec sur la droite mon Cpu-Z), et on peut voir que les specifications (de "Family" à "Revision") sont identiques.

1d34399853c6370256b90736be26325c.JPG

Mon proco ne devrait pas etre trop mal, à moins qu'il n'y ait d'autres paramètres qui déterminent le potentiel d'o/c d'un proco ? :D

Link to comment
Share on other sites

J'ai passé le coeff à 13,5 avec le Vcore toutjours à 1,675, OCCT le juge instable.

Je monte le Vcore à 1,70, j'arrive sur le bureau, je lance le test de stabilité d'OCCT et écran bleu !

Je monte le Vcore d'un cran encore à 1,725, le coeff est toujours à 13,5. Le pc freeze quelques minutes apres le début du test de stabilité d'OCCT. :chinois:

Le proco était à 48° sous le bios (en idle donc) avec le Vcore à 1,725 et coeff à 13,5.

Voila, je suis revenu à un coeff de 13 et un Vcore à 1,675 pour l'instant.

J'ai essayé avec un FSB à 170 mais OCCT le trouve instable.

Je dois pousser le Vcore au-delà de 1,725 ou pas ? Ou toucher à un autre paramètre ? :transpi:

Merci encore pour votre aide, elle m'est très précieuse. :D

Edit :

Je m'y suis pris autrement mais je bloque un peu avant mon "record" (2160Mhz)

J'ai baissé le coef à 10 au lieu de 12,5 et j'ai monté le FSB à 216 (166 d'origine), mais c'est instable sous OCCT.

J'ai tenté un FSB à 220 mais le pc a freezé sous OCCT, j'ai donc augmenté le Vcore à 1,675 (au lieu de 1,65 à l'origine) mais là mon écran s'est mis en veille au reboot. :chinois:

Je me suis 2100Mhz (210x10) et c'est stable.

Voila, je sais plus trop par quel bout prendre le probleme...

Un petit coup de pouce serait le bienvenu. ;)

Link to comment
Share on other sites

donc ca pourrai venir d'ici aussi l'instabilité si tu monte ta frequence.

a 210 mhz ca voudrai dire que ta ram tournerai aussi a 210mhz (si le coef est a 1:1)

comme la ram d'origine doit etre a 200 faudrai utiliser le logiciel memtest pour voir si elle ne produit aucune erreur

Link to comment
Share on other sites

Euh si le FSB est à 210Mhz la Ram est à 420Mhz non ?

Là je suis stable à 216Mhz de FSB, un coef de 10 et un Vcore à 1,675.

J'ai essayé ca ce matin :

D'abord j'ai touché le coef.

1er essai : 216 de FSB, coef à 10,5 (0,5 de plus donc) et Vcore à 1,7 (au lieu de 1,675) = OCCT freeze

2e essai : 216 de FSB, coef à 10,5 et Vcore à 1,725 = OCCT le juge instable, c'est déjà moins grave.

3e essai : 216 de FSB, coef à 10,5 et Vcore à 1,75 = OCCT freeze ! :incline:

J'ai l'impression que le Vcore ne stabilise rien du tout.

Ensuite j'ai remis le coef à 10 et j'ai passé le FSB à 220 ( au lieu de 216) avec le Vmem à 2,7 (au lieu des 2,6 d'origine) = OCCT freeze aussi.

Dans le bios je peux monter le Vmem jusqu'à 2,9 maxi, c'est trop ? Quelle est la limite à ne pas dépasser ?

Je ne sais pas ce qui bride la bestiole. Si je monte le Vchipset (connais pas le terme exact :zarb: ) ca me permet d'augmenter quoi en parallèle ? Même question pour les timing mémoire ?

Link to comment
Share on other sites

oui si ton fsb est a 210 ta ram est a 420 (210 * 2 pour de la DDR) mais je prefere rester à la fréquence nominale

bon dans le désordre.

monte ton vchispet au max si tu peux que ton chispet soit stable dans la monté en fréquence du fsb.

c'est important car ca peut etre lui qui est instable. mais fait attention qu'il chauffe pas trop si tu as un refroidissement passif dessus

apres comme je t'ai dit, avant d'aller sur windows, tester avec memtest (un cd bootable par exemple ou disquette) pour voir si la ram est stable : http://www.memtest.org/

si je comprend bien tu a un processeur à coefficient débloqué ?

pour la ram je déconseille au dessus de 2.8v car ca chauffe beaucoup. Enfin tout depend des barretes mais les miennes, d'apres certaines personnes, ont fumé a 2.9v

donc je prefere rester a 2.8v ca suffira ^^

Link to comment
Share on other sites

Oui j'ai déjà ma disquette avec Memtest dessus, j'en ferai quelques passes si ca rebloque. :)

Je me suis décoincé, j'ai mis mon FSB à 200, le coef à 11 et le Vcore à 1,7 et ca passe ! (2200Mhz stable sous OCCT) :mdr:

Je continue à chercher le meilleur coef avant de tripoter autre chose, sinon je ne vais plus m'y retrouver...

Pour le Vmem l'on m'a dit qu'à 2,9V il n'y avait aucun risque. :transpi: Dans le doute je ne vais pas trop m'exciter dessus.

Tu as des barettes Samsung aussi ?

Pour le coef du proco j'en sais rien, je vais aller voir dans le bios et j'éditerai ce post pour te faire une description. :)

Edit :

Voici ce qu'il y a comme choix avec "CPU FSB/DRAM Ratio" : By SPD, 3/6 à 3/6, 4/3 à 4/6 jusqu'à 6/6 et enfin Auto (c'est ce que j'ai). Je ne sais pas si ca peut t'aider ?

Qu'est ce que le "CPU Interface" ? Le mien est sur Disable.

Link to comment
Share on other sites

Voici ce qu'il y a comme choix avec "CPU FSB/DRAM Ratio" : By SPD, 3/6 à 3/6, 4/3 à 4/6 jusqu'à 6/6 et enfin Auto (c'est ce que j'ai). Je ne sais pas si ca peut t'aider ?

Qu'est ce que le "CPU Interface" ? Le mien est sur Disable.

voila c'est le coef entre le fsb et la ram

mettre a 6:6 pour avoir le meme fsb et meme frequence ram (j'aime pas laisser en auto ca fait toujours plein de truc qu'il faut pas)

pour le CPU interface, si je me rappelle bien, faut le mettre sur disable ...

arf j'en suis plus sur..

pour la ram, je pense pas que 2.9v ca fasse du mal, mais je prefere prevenir que guerir.

non c'est pas de la samsung que j'ai mais de la corsair. j'avais lu ca sur le forum officiel de crucial

Link to comment
Share on other sites

Ok je vais donc mettre sur 6/6.

J'ai fait un paquet de essais pour pousser le coef au maxi.

Je suis stable à 200 de FSB, coef à 11 et Vcore à 1,7V.

J'ai gardé le FSB, mis le coef à 11,5 et le Vcore jusqu'a 1,8, et le Vchipset à 1,7V mais c'est pas stable.

Je ne sais pas si je dois dépasser 1,8V pour le Vcore, quel est le risque : griller le proc à cause de la chaleur ou griller le proco simplement parce qu'il reçoit trop de V ???

Meme question pour la Ram, elle grille à cause de la chaleur trop forte ou à cause du voltage trop haut ?

Merci :smack:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...