Jump to content

[XP] problème de manip sur la fonction des dossiers ^^


P'az

Recommended Posts

Bonjour à vous,

Tout d'abord, mon ordi tourne sous XP pro.

Or hier j'ai commis un imper, souhaitant remettre à jour une icone, je suis passé par option des dossiers type d'extention, et ai modifié l'icône en question. Cependant je ne sais pas pourquoi il m'a pris de parcourir cette partie et de modifier d'autres icones, mais voilà il en résulte une bourde que je n'ai pas réussi à réparer.

Il se trouve que la partie "fonction avancée" qui permet de changer les icones permets aussi de modifier les actions dans l'ouverture des extentions. Or j'ai visiblement modifié ces actions sur plusieurs extentions. Et maintenant lorsque je veux ouvrir un dossier dans la partie droite de l'explorateur windows, j'ouvre en fait la fonction recherche (sans doute liée à la fonction "find" qui est préprogrammer comme fonction possible dans la fenêtre avancée des options des dossiers (partie) Types d'extention, en outre l'action "explore" n'est pas définie, seuls les actions lié à winamp s'y trouve et à recherche s'y trouve), et je ne peux revenir à l'action d'origine, cela touche donc l'élément "mes documents", l'exploration d'un dossier, et Il en va de même quand je veux lire un lecteur dvd vide... Autre chose en tentant de réparer j'ai activé une fonction par défaut pour les actions, que je n'ai pas réussi à désengager.

Si vous avez des solutions à me proposer autre qu'un formatage ce serait fort sympathique.

Merci à vous.

Voilà deux images qui devraient expliquer le problème ^^ :

545dd6f8883130f50bd02556a8670cef.JPG

54653a6678581e46058f5dcf94d1e958.JPG

Link to comment
Share on other sites

Salut, rein de grave je pense.

Reviens là ou tu etait lors de la première capture. Tu clique sur find puis sur le bouton Supprimer. Tu fait de meme avec les entrée similaire à find. Et je pense que ca ira mieux après.

Essaye ca. Je suis sur de rien, mais ca devrai marcher :cartonrouge:

En solution provisoire, tu peux naviguer dans tes dossier avec un navigateur type Internet Explorer , Fifefox ou Opera. ( tape file://C:\ il me semble pour Internet Explorer )

Link to comment
Share on other sites

Salut, rein de grave je pense.

Reviens là ou tu etait lors de la première capture. Tu clique sur find puis sur le bouton Supprimer. Tu fait de meme avec les entrée similaire à find. Et je pense que ca ira mieux après.

Essaye ca. Je suis sur de rien, mais ca devrai marcher :cartonrouge:

En solution provisoire, tu peux naviguer dans tes dossier avec un navigateur type Internet Explorer , Fifefox ou Opera. ( tape file://C:\ il me semble pour Internet Explorer )

Alors ces "actions" ne sont pas effaçable les boutons" modifier", "suprimer" n'interagissant pas lorsque l'on selectionne une des requêtes proposées.

Merci à vous deux pour vos prpositions

Link to comment
Share on other sites

Moi, j'ai 2 types : Dossier et Dossier de fichiers.

Le premier a comme action "Explore" et "Open" ( Explore en premier ). Le second a "find".

Essaye de faire de meme.

Oui tout à fait c'est le cas chez moi aussi mais contrairement au second ordinateur, il y a sur celui ci une requéte qui est mise par défaut pour "Dossier de fichier" celle qui apparait en gras sur l'image que j'ai transmis. Or selon celle que je régle cela donne :

- si "find", une fenêtre de l'explorateur windoxs s'ouvre mais en fonction recherche, lorsque je clique sur un des dossiers que je veux ouvrir

- si l'un "des éléments winamp" (qui sont là parce que winamp est installer et cela depuis longtemps), c'est le lecteur winamp lui même qui s'ouvre...

Or en aucun cas je ne suis arrivé à revenir sur une configuration par défaut (j'ai tenté cette manip sur les autres onglets comme "onglet générale" et rien y a fait. je suis obligé de sélectionner l'une des action sans avoir la possibilité d'un "adhoc"

Or, j'ai pensé à créer uen requête pour l'ouverture simple de dossier sur cette extention (comme il en est pour le types "dossier")... Cependant je ne sais pas ce que cela pourrait provoquer dans l'utilisation et je ne sais encore moins le faire sans prendre le isque de créer plus de problèmes encore...

Ensuite pour la manip proposée juste avant, je ne suis pas sûr de devoir la mettre en oeuvre, sachant que ce n'est nullement du à une installation logiciel mais à manip manuelle de ma part (ptovoquant ce problème) et là encore j'ai un peu peur de créer des complications

Link to comment
Share on other sites

Comme j'aime bien rire j'ai essayé de recréer ton problème.

Et effectivement, dans "dossier de fichiers" si on clique sur le bouton "par défaut" pour une des actions présentes, il est impossible de revenir à l'ouverture de répertoire classique. J'ai fait comme toi :yes:

Bon, maintenant faut résoudre ça quand même parce que c'est vite barbant :transpi: , alors je suis tombé sur cette methode : ça marche.

Sauvegarde le registre avant quand même

Link to comment
Share on other sites

Tsss.. j'avais trouvé la réponse tout seul :transpi:

Bon, a mon avis le pb est que tu as choisit une action par défaut, je te propose la solution suivante:

Bouton Démarrer/Executer, tu tape regedit puis sur Entrée.

Une fois là tu vas dans :

Poste de travail\HKEY_CLASSES_ROOT\Directory\shell

Y'a une clef de nom "(par défaut)" chez moi elle est à "none" chez toi il devrais y avoir quelque chose, remet "none" dedans (sans les "")

Et test... ^^

Link to comment
Share on other sites

Tsss.. j'avais trouvé la réponse tout seul :transpi:

Bon, a mon avis le pb est que tu as choisit une action par défaut, je te propose la solution suivante:

Bouton Démarrer/Executer, tu tape regedit puis sur Entrée.

Une fois là tu vas dans :

Poste de travail\HKEY_CLASSES_ROOT\Directory\shell

Y'a une clef de nom "(par défaut)" chez moi elle est à "none" chez toi il devrais y avoir quelque chose, remet "none" dedans (sans les "")

Et test... ^^

Tu as parfaitement raison, cela fonctionne. Je me doutais bien que ce que j'avais trouvé s'occupait d'un peu trop de clés et qu'il devait y avoir plus simple, mais puisque ça marchait je me suis dit que je n'allait pas laisser P'az dans l'embarras comme ça. :yes:

N'empeche, quels boulets chez Microsoft, ils auraient pu prévoir l'option explorer par défaut. A se demander ce qu'ils font de tout leur argent, je suis sur que cette société est une couverture pour financer un programme style porte des étoiles :D

Link to comment
Share on other sites

Tu as parfaitement raison, cela fonctionne. Je me doutais bien que ce que j'avais trouvé s'occupait d'un peu trop de clés et qu'il devait y avoir plus simple, mais puisque ça marchait je me suis dit que je n'allait pas laisser P'az dans l'embarras comme ça. :-D

N'empeche, quels boulets chez Microsoft, ils auraient pu prévoir l'option explorer par défaut. A se demander ce qu'ils font de tout leur argent, je suis sur que cette société est une couverture pour financer un programme style porte des étoiles :-D

C'est sur que chez MS ils se sont plus préoccupé à developper tel ou tel fonction sans chercher quelles en seraient les dérives et les problèmes qui pourais en découler... résultat tu peut réellement bien foutre le merdier !

ça me rappel y'a 4 ans de ça, j'essayais Xp pour la 1ère fois et j'ai installé la dernière version de l'époque d'ACDSee et ce con s'était associé avec les fichier .exe ......

Donc quand explorer.exe se met en route (le bureau) bah j'avais un beau fond gris... et c'était tout ! Heureusement que le Ctrl Alt Sppr marchais et que j'ai pu rectifier ! (je me souviens meme plus comment... lol)

Link to comment
Share on other sites

Oui c'est résolu. certes de manière imparfaite puisque l'explorateur ouvre de manière aléatoir une nouvelle fenêtre ou non dans la navigation. Mais le problème est résolu par l'intermediaire de la solution de Lasic.

Merci à vous tous pour votre aide.

A bientôt. (mais ailleurs bien entendu ^^)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...