Jump to content

Probleme de carte réseau sur un ordinateur Bi-OS


Recommended Posts

Bonjour tout le monde , j'ai un petit problème de connexion réseau sur mon pc principal.

Mon pc a 2 cartes réseaux, une qui est branché a mon modem ethernet et l'autre qui est relié au pc de mon frere et qui lui attribue une adresse ip.

Le probleme est le suivant: apres avoir configuré ma connexion internet sous un linux(suse 10.0) et avoir rebooté sur windows une de mes cartes réseaux ne détecte plus de cable branché. Je l'ai désinstaller, réinstaller mais rien n'y fait!

Si quelqu'un sait d'où vient mon probleme je lui serais très reconnaissant de me le dire, merci d'avance.

Link to comment
Share on other sites

si la carte marche sous suse c'est pas un probleme hardware.... donc faut voir avec window$....

y doit yavoir un soucis, elle est pas detectée ou juste pas installée...

(ou le cable est mal branché :chinois:)

non justement la carte ne marche pas sous suse, ma carte mére a 2 cartes réseaux intégrés et je me sers de l'autre.

Mais la carte défaillante est bien installée vu qu'elle fonctionnait tres bien sur windows jusqu'a que je configure la connexion internet sur ma suse.

merci quand meme ^^

Link to comment
Share on other sites

ah 2 cartes reseau intégrées :yes: ... la classe :chinois: .. vérifie que suse n'a pas modifié quelques parametres du bios..,(je crois que c'est possible :francais:)

on est bien d'accord que ta carte reseau marche sous suse et pas windows?

non je ne me sers pas de cette carte sous linux, et apres vérification les parametres du bios n'ont apparemment pas changé :/

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...