Jump to content

Disk Boot Failure Insert system disk [RESOLU]


Recommended Posts

Bonjour,

Je n' en peux plus. J' ai fais le tour de la question, je n' ai pas LA réponse.

Quelque soit le disque dur sur lequel j' installe XP, j' ai très vite (au bout de quelque redémarrage, mais les premiers fonctionnent) IRREMEDIABLEMENT le message "Disk Boot Failure".

De sorte que je suis obligé de me farcir en permanence le CD d' XP dans mon lecteur afin que le PC puisse booter sur le système.

Un pb dans ma séquence de Boot sur mes dd ? :youhou::fumer:

A l' aide sérieux, je vais le jeter par la fenêtre là

Link to comment
Share on other sites

Oui, si tu as 2 disques durs, met bien celui ou se trouve Windows en premier dans la séquence de boot.

Je vais peut être dire un truc con (nan, patapay :francais:) mais ça le fait aussi parfois quand tu oublies une disquette non bootable dans le lecteur et ça affiche ce genre de message.

Sinon, t'as un gros problème matériel et là voila koi...

Comment tu procèdes quand tu dis que tu démarres avec le CD Xp ?

Link to comment
Share on other sites

Oui, si tu as 2 disques durs, met bien celui ou se trouve Windows en premier dans la séquence de boot.

et surtout vérifie qu'il n'y a rien dans aucun des lecteurs :ouioui:

Les CD, cay pas important, ils sont zappés si non bootables mais les disquettes ... :transpi:

Link to comment
Share on other sites

Salut,

Antivirus, Antispyawre existent ils et à jour sur la machine ?

Après tes quelques boot qui marchent, fais tu un partitionnement ?

Est ce que tu bouge la swap sur une partoche spécifique, renomme tu des partitions ?

Tiens au courant.

:chinois:

Link to comment
Share on other sites

Merci à tous pour vos nombreuses réponses.

Désolé de répondre si tard mais j' avais beaucoup de choses à faire.

Bref, pb réglé: l' ordre de priorité des périphériques de démarrage n' était pas faux en soit, j' avais bien précisé que je voulais le disque dur en premier, avant le CD Rom (pour info je n' ai pas de lecteur de disquette). En fait, c' est l' ordre de priorité des disques dur qui n' était pas correct, il tentait de démarrer sur un disque n' ayant pas de système installé.

Je ne savais même pas qu' on pouvait (qu' il fallait) régler ça.

PAR CONTRE, je ne sais toujours pas par qu' elle miracle ceci s' est déréglé sur mon PC (et c' est pas la première fois). A moins d' aller bidouiller dans le bios, je ne vois pas. Ne mettant pas promener dans le bios, je ne vois qu' une seule explication qui tienne la route:

C' est l' opération du Saint Esprit :)

Trève de plaisanterie, quand je disais que je démarrais avec le CD d' XP c' est parce qu' en mettant le CD dans le PC, celui-ci finissait par démarrer sur le système installé sur le disque dur. (A partir du moment ou je ne pressais aucune touche pour démarrer sur le CD Rom, ça va de soit ! )

Bye !

Link to comment
Share on other sites

As-tu regardé si le HDD ou tu avais ton OS installé était ton HDD master ?

Si ce n'est pas le cas, peut-être ta mobo remet-elle les paramètres par défaut (par l'opération du saint esprit ou d'un autre moins sein). Du coup ton HDD master (qui n'a pas d'OS installé dessus) repasse en prioritaire pour le boot.

Avoir un BIOS qui bouge par l'opération du saint esprit n'est pas une bonne chose en soit tout de même.

Link to comment
Share on other sites

Salut,

Comme le dit Naaba vérifie la config Master/Slave des tes disques durs.

Le disque systèmes doit être le maître, tous les autres en esclaves.

Fait le avec les jumpers à l'arrière des disques, et n'utilises pas le Cable Select.

Le Cable Select, et ben c'est la CM qui fait ce que lui dit le cable, donc si tes disques sont mal branchés, tu as ce genre de problèmes.

Bonne continuation, et n'oublies pas :

:transpi:

Edit : Grilled.

En SATA, plus de maitre ou d'esclave à la mode IDE, mais il faut que le disque systèmes soit sur le port SATA 0, donc le plus bas dans l'ordre des ID SATA.

Les autres tu les emiles à la suite.

:transpi:

Link to comment
Share on other sites

Ah c'était du SATA, désolé j'avais pas fait gaffe. Je m'auto-cartonrouge :transpi:

Effectivement y'a plus d'histoire maitre/esclave en SATA.

Tu peux enlever le :ouioui: il venait juste de le dire.

Il fait de la rétention d'info pour nous pièger le ptit homme :love:

:byebye:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...