Jump to content

[XP] Probleme De Sons Sous Xp


marillion

Recommended Posts

salut à tous,

j'ai un petit problème de sons alors voila mon cas de figure:

je demarre windows,

je lance wmp j'ai du sons je le laisses ouvert,

je ferme ou je laisse 5 minutes en pause WMP

je reouvre ou je relance une musique et il me dit :

Le Lecteur Windows Media ne peut pas lire le fichier parce que le périphérique audio pose problème. Peut-être que votre ordinateur ne comporte pas de périphérique audio, que ce dernier est utilisé par un autre programme ou qu'il ne fonctionne pas correctement.

le code d'erreur : You've encountered error message C00D11BA while using Windows Media Player. The following information might help you troubleshoot the issue.

je suis obliger de redemarer mon ordi pour avoir du sons dans n'importe quelle cas de figure (youtube,google video,...) :francais:

j'utilise un chip son on board de chez C-Media : CMI9880,et j'ai le dernier pilote telecharger sur le site officielle

j'espère que j'ai été clair :transpi:

@+ en attente de vos reponce :ouioui:

Link to comment
Share on other sites

moi aussi j'ai une freebox dés que je vait sur le net ca me fais ca :zarb:

est j'ai WMP11 (qui a toujour bien fonctionner)

et je n'est pas installer les mise a jour d'aout

edit : resultat de smitfraudfix :

SmitFraudFix v2.81

Rapport fait à 11:53:51,78, 15/08/2006

Executé à partir de F:\SmitfraudFix\2.81\SmitfraudFix

OS: Microsoft Windows XP [version 5.1.2600] - Windows_NT

Fix executé en mode normal

»»»»»»»»»»»»»»»»»»»»»»»» C:\

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\Web

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32

C:\WINDOWS\system32\stdole3.tlb PRESENT !

C:\WINDOWS\system32\1024\ PRESENT !

»»»»»»»»»»»»»»»»»»»»»»»» C:\WINDOWS\system32\LogFiles

»»»»»»»»»»»»»»»»»»»»»»»» C:\Documents and Settings\thx1138\Application Data

»»»»»»»»»»»»»»»»»»»»»»»» Menu Démarrer

»»»»»»»»»»»»»»»»»»»»»»»» C:\DOCUME~1\thx1138\Favoris

»»»»»»»»»»»»»»»»»»»»»»»» Bureau

»»»»»»»»»»»»»»»»»»»»»»»» C:\Program Files

»»»»»»»»»»»»»»»»»»»»»»»» Clés corrompues

»»»»»»»»»»»»»»»»»»»»»»»» Eléments du bureau

[HKEY_CURRENT_USER\Software\Microsoft\Internet Explorer\Desktop\Components\0]

"Source"="About:Home"

"SubscribedURL"="About:Home"

"FriendlyName"="Ma page d'accueil"

»»»»»»»»»»»»»»»»»»»»»»»» Sharedtaskscheduler

!!!Attention, les clés qui suivent ne sont pas forcément infectées!!!

SrchSTS.exe by S!Ri

Search SharedTaskScheduler's .dll

»»»»»»»»»»»»»»»»»»»»»»»» Recherche infection wininet.dll

»»»»»»»»»»»»»»»»»»»»»»»» Fin

la je suis en train de faire un scan avec kaspersky :zarb:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...