Jump to content

Probleme de reseau (wifi)


Recommended Posts

Bonjour a tous les INPACTIENS !!

Je vais vous expliquer mon probleme :

je dispose d'un pc fixe dans le bureau avec la Freebox. Je viens de recevoir a mon anniversaire un pc portable, et j'aimerais avoir accès a internet dans ma chambre (grace au wifi).

Jai donc acheté la carte Wifi que jai mis sur la freebox et tout marche pour le mieux. J'arrive a me connecter.

Ensuite, j'ai voulu creer un reseau entre les 2 ordis.

J'ai donc fais la manip' "creer un nouveau reseau qui dispose d'une conexion internet" machin couffin.

ensuite j'ai redemarré le pc et le reseau ne marchait pas :s

J'ai donc essayer d'envoyer un ping du fixe au portable : sa marche. Mais du portable au fixe cela ne marche pas :s

"délai d'attente dépassé".

je ne sais pas coment faire pour arriver a mettre en reseau les 2 pc.

Je n'ai pas tres envie de desactiver le pare feu pour voir si c'est lui qui me bloque.

Si quelqu'un pourrait m'aider a resoudre mon problme, ce serait simpathique !!

Merci beaucoup et bonne journée.

Link to comment
Share on other sites

Salut dododu30 !

Je vais t'expliquer mon installation, qui est à peu près la meme que la tienne :

J'ai 2 portables, et 1 pc fixe

J'ai une livebox.

La livebox est branchée en RJ45 à la livebox, et les 2 PCs portables en wifi.

Ce que j'ai fait c'est simple :

Tu cliques droit sur "Favoris réseaux" puis "propriétés". Une fois dedans choisis ta connection à ta bobox, puis "clic droit" "propriétés".

Enfin, sélectionne "protocole TCP-IP" puis "propriété"

Affilie une adresse ip fixe si tu en as envie (1 différente par PC), ou sinon va dans "avancé" et ajoute une passerelle par défaut qui n'est autre que l'ip de ta bobox. Chez wanadoo, c'est 192.168.1.1 ----- Pour toi, cf ton manuel de l'engin.

Une fois que c'est fait, fait de même pour tes autres PCs.

Si tu as affilié à chaques PCs une IP fixe, va dans les paramètres de ta bobox et affilie tes IPs si elle le demande (tu dis à ta bobox de réserver les IPs là pour tes PCs)

PS: pour config ta bobox, passe par le RJ45, c'est mieux.

N'oublies pas de rentrer la clé wep, wap ou ton mot de passe pour accéder à ta bobox en Wifi !

Bon ça c'est pour la configuration générale, maintenant pour ton problème

désactives le parefeu 30 secondes pour voir si c'est ça, tu ne risques quasiment rien !

Et pi il y a un parefeu intégré dans la bobox !

Tiens nous au courrant :transpi:

Bonne journée :incline:

Link to comment
Share on other sites

Merci MAX pour ta réponse.

J'avais deja configuré la freebox et cela marchait tres bien puisque j'arrive a me connetcer avec mon portable grace au wifi.

C'est juste le réseau MSHOME qui ne marche pas :s

sanstitrevz8.jpg

Voila ce que j'obtiens lorsque j'essaie de me connecter au mshome via le fixe !

Je ne sais pas quoi faire !!!!!

Link to comment
Share on other sites

moi aussi, j'ai toujours ce probleme. ca se manifeste plus souvent en WIFI qu'en ethernet.

il y a une procedure pour eviter d'avoir ce probleme reseau, mais faut chercher sur le net.

moi j'ai toujours pas trouver la recette magique pour faire marcher ce bidule. :chinois:

Link to comment
Share on other sites

Je ne sais pas quoi faire !!!!!

Utilise Workgroup, c'est mieux car tous les gars qui s'y connaissent ont un XP pro, et donc Workgroup ^^ Installe aussi Workgroup chez tout le monde.

Une fois que tu as mis Workgroup pour tes 2 PCs, va dans le logiciel de controle de ta bobox, regarde l'ip de ton PC fixe.

Une fois que c'est fais, va dans poste de travail, et dans la barre d'adresse tu recopies l'ip, vérifies si ca marche.

Si ca marche pas, ping le.

Si ca marche toujors pas, revérifies TOUS tes firewalls : Norton, Windows, Kaspersky, je ne sais pas ce que tu as, mais coupe les TOUS.

Si ca marche encore pas, ben revois toute ta config comme je te l'ai montré !

Tiens moi au courrant !

Link to comment
Share on other sites

perso, quand je créé un réseau local, je met toujours "réseau SANS connexion internet", de toute façon, le net, ça se configure tout seul (j'ai l'impression, ou j'ai de la chance :chinois:)

c'est très certainement pas de là que vient ton problème, mais on sait jamais

Link to comment
Share on other sites

perso, quand je créé un réseau local, je met toujours "réseau SANS connexion internet", de toute façon, le net, ça se configure tout seul (j'ai l'impression, ou j'ai de la chance :transpi:)

c'est très certainement pas de là que vient ton problème, mais on sait jamais

Perso je n'ai jamais à faire à la création d'un réseau...

A chaque périphérique actif de réseau, tel que les cartes réseaux RJ45 ou une carte réseau Wifi, ou une carte internet, tu as à chaque fois une connection.

Perso j'ai une carte wifi / une carte RJ45 / une carte modem, et j'ai 3 connections dans les propriétés de favoris réseaux.

et pi si maintenant t'es branché en RJ45, ben tu config ta carte concernée ...

Essaye, ça coute rien :)

Et pi sinon, tu as le net sur les 2 pc ? Si tu as le net sur les 2 pc, tu crée un réseau virtuel via le net ...

Link to comment
Share on other sites

Salut, la confguration que tu veux faire est impossible.

Si j'ai bien compris tu veux connecter tes 2 PC a internet et les mettre en reseau?

C'est impossible car quand tu connectes tes PC a ta box le type de reseau est "Infrstructure", pour connecter 2 PC entre eux il faut que le reseau soit de type "Ad-Hoc". Les 2 types de reseau en meme temps est impossible.

Perso, chez moi, mes PC sont relies a ma box et le reseau local paae par la box, il ñe suffit simplement de connecter un PC a ña box pour avoir acces a mon reseau (apres avoir fait la cofiguration necessaire). Je ne connait pas les freebox, moi c'est une AlicBox.

P.S.: Excusez moi si il y a quelquels fautes d'orthographes et au'il manque des accents, je suis actuellement es espagne et c4est un clavier anglais-espagnol. :chinnois:

Link to comment
Share on other sites

perso, quand je créé un réseau local, je met toujours "réseau SANS connexion internet", de toute façon, le net, ça se configure tout seul (j'ai l'impression, ou j'ai de la chance :transpi:)

c'est très certainement pas de là que vient ton problème, mais on sait jamais

je ne peux pas mettre un reseau sans connection internet vu que je suis sans fil :yes:

mais bon je vais essayer vu que sa ne marche pas !!

Salut, la confguration que tu veux faire est impossible.

Si j'ai bien compris tu veux connecter tes 2 PC a internet et les mettre en reseau?

C'est impossible car quand tu connectes tes PC a ta box le type de reseau est "Infrstructure", pour connecter 2 PC entre eux il faut que le reseau soit de type "Ad-Hoc". Les 2 types de reseau en meme temps est impossible.

Perso, chez moi, mes PC sont relies a ma box et le reseau local paae par la box, il ñe suffit simplement de connecter un PC a ña box pour avoir acces a mon reseau (apres avoir fait la cofiguration necessaire). Je ne connait pas les freebox, moi c'est une AlicBox.

P.S.: Excusez moi si il y a quelquels fautes d'orthographes et au'il manque des accents, je suis actuellement es espagne et c4est un clavier anglais-espagnol. :chinnois:

Ah bon ?? Tu es sur que c'est impossible ?? :'(

Donc comment faudrait-il que je fasse pour mettre en reseau mes 2 pc ? En passant par la freebox comme tu dis ? Mais je ne pense pas savoir le faire :lol: !!

Max et Clem1 faudra vous mettre d'accord loooooool

Vous vous contredisez ^^

Mais merci beaucoup !!!!!!

MAX => Je vais testé le workgroup et je te dirais des nouvelles !!

Merci de m'aider

Link to comment
Share on other sites

salut

je viens de trouver une solution.

ce matin j'allume mon PC portable et le fixe. Et si je teste le reseau windows (qui n'a jamais fonctionné correctement chez moi :transpi: ). Et miracle, ca marche.

Je crois que la solution vient que les PC du reseau n'etait pas homogene. Sur mon PC j'avais Windows SP1, et sur le portable Windows SP2. Des que j'ai mise SP2 sur mon pc fixe, ca a marcher. SP2 sur toute les machine.

Ensuite, pour la configuration, il faut que le pc detecte la passerelle reseau (la Freebox), ca facilite le partage.

Et si par chance, un de tes PC a XP Pro, passe en mode expert du Partage de fichier (decocher la case "Utiliser le partage de fichier simple", ca se situe dans l'explorateur windows > Outils > Option des dossiers ... > Onglet Affichage > Dans la liste )

Voila, j'espere que ca va fonctionner :transpi:;)

Link to comment
Share on other sites

Max et Clem1 faudra vous mettre d'accord loooooool

Vous vous contredisez ^^

Mais merci beaucoup !!!!!!

On ne se contredit pas à 100%, je t'ai dit dans un post précédent que j'utilisait un routeur autre que la bobox et avec ça ca marche.

Sinon il y a plusieurs solutions :

+Exemple avec MSN, quand je télécharge un fichier d'un PC à un autre sur ma même connection, j'envoie à la vitesse réseau local ... (c'est donc une connection directe via un logiciel)

+Simule un réseau local avec hamachi (voir sur mon site en signature pour + d'infos)

+Sinon t'as qu'a mettre la config suivante :

-Bobox en mode "MODEM"

-et tu rajoutes un hub ou switch pour avoir un réseau :)

Mais je sais que ce n'est pas impossible, car j'arrive avec la bobox à brancher les PCs à internet, et il y a une imprimante sur l'un et j'arrive à imprimer des fichiers avec imprimantes partagées ... A mon avis il passe pas par le net pour imprimer ^^ ::):)

MAX => Je vais testé le workgroup et je te dirais des nouvelles !!

Essaye aussi ce que je t'ais dit pour les firewalls etc, c'est desfois des erreurs toutes bêtes ...

Link to comment
Share on other sites

Le Piaf => Sur mon PC fixe, je n'ai malheureusement pas XP pro, j'ai XP Familial :s donc je ne peux pas effectuer ta manip' sur le fixe. Mais j'ai bel et bien le SP2 sur les deux machines.

En ce qui concerne le pc portable, j'ai également XP Familial avec le SP2, donc impossible de réaliser la manip avec aucun des ordis.

Ensuite, pour la configuration, il faut que le pc detecte la passerelle reseau (la Freebox), ca facilite le partage.

Je ne sais pas comment faire pour que le pc detecte la passerelle reseau :s

MAX => Lorsque j'envoie un fichier par msn d'un pc a l'autre, le debit de transfert est tres tres rapide comme tu m'as dit.

Pour Hamachi, je verrais pour le test, et pour le hub et le switch ... c'est en quelle langue tout ca ??!! looool

Merci encore pour vos réponses, je vais essayer ce que vous me proposer et je vous dirais des nouvelles !!

++

Link to comment
Share on other sites

J'ai (ou j'avais plus retesté depuis formatage de mon PC ...) le même problème, 3 PC, l'un avec XP Pro les 2 autres avec le Famille réseau en wifi avec la Freebox v4 ... Et l'un des PC était inaccessible par le réseau local :D j'ai jamais trouvé ce qui plantait, ma freebox est bien réglé, le firewall aussi ...

Sinon tu peux utiliser lemode DHCP de ta freebox et attribué une IP fixe à chacun de tes PC en ofnction de leur adresse MAC (réglable dans les fonctions de ta Freebox sur le site de ree :D) ça t'éviteras de devoir tou régler manuellement :zarb:

Link to comment
Share on other sites

MAX => Lorsque j'envoie un fichier par msn d'un pc a l'autre, le debit de transfert est tres tres rapide comme tu m'as dit.

Pour Hamachi, je verrais pour le test, et pour le hub et le switch ... c'est en quelle langue tout ca ??!! looool

Oué c'est comme chez moi pour msn alors :)

Pour hamachi, ça vaut le coup, même pour simuler un réseau avec tes potos, ca t'evite de rejoindre une interface web...

Pour le hub et switch, demande à ton amis gougle ! :) tu trouveras toutes les explications dessus :zarb:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...