Jump to content

mon système déconne du jour au lendemain...


Recommended Posts

Hellow...

j'ai quelques petits soucis :

- amsn fonctionne plus

tyrann@sebastien:/usr/share/amsn$ amsn
Error in startup script: invalid command name ".main_menu"
while executing
".main_menu delete last"
(procedure "::amsnplus::amsnplusStop" line 3)
invoked from within
"::${namespace}::${deinit}"
(procedure "::plugins::UnLoadPlugin" line 13)
invoked from within
"::plugins::UnLoadPlugin $plugin"
(procedure "::plugins::UnLoadPlugins" line 5)
invoked from within
"::plugins::UnLoadPlugins"
(procedure "::plugins::LoadPlugins" line 6)
invoked from within
"::plugins::LoadPlugins"
(procedure "load_config" line 124)
invoked from within
"load_config"
(procedure "LoadLoginList" line 47)
invoked from within
"LoadLoginList $trigger"
(procedure "LoadLoginList" line 58)
invoked from within
"LoadLoginList"
invoked from within
"if { $initialize_amsn == 1 } {
	###############################################################
	create_dir $HOME
	create_dir $HOME/plugins
	create_di..."
(file "config.tcl" line 1445)
invoked from within
"source config.tcl	  "
(procedure "reload_files" line 26)
invoked from within
"reload_files"
(file "/usr/bin/amsn" line 229)
tyrann@sebastien:/usr/share/amsn$

- folding@home ne veut plus se lancer avec mon utilisateur "normal", obligé d'etre root, sinon il faut a chaque fois le reconfigurer alors que MyFolding.html existe et contient les bonnes informations!!!

- mon gestionnaire de session de firefox déconne et ne fonctionne donc plus (plus de session quoi...)

- gkrellm (que je viens d'installer) ne sait pas créer les répertoires dans mon home (alors qu'ils ont été créés puisque je l'ai configuré mais ils n'existent plus...)

tyrann@sebastien:~$ gkrellm
Impossible de créer le répertoire : /home/tyrann/.gkrellm2
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/plugins
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/themes
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/data
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/data
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/data/inet
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/data
Impossible de créer le répertoire : /home/tyrann/.gkrellm2/data/net
tyrann@sebastien:~$ cd /home
tyrann@sebastien:/home$ ll
total 60
drwxr-xr-x  2 root   root   49152 2006-06-10 17:08 lost+found
drwxr-xr-x  4 root   root	4096 2006-06-11 09:48 .
drwxr-xr-x 21 root   root	4096 2006-07-12 20:03 ..
drwxr-xr-x 59 tyrann tyrann  4096 2006-08-08 11:39 tyrann
tyrann@sebastien:/home$

EDIT: mon gestionnaire de fenetre déconne aussi car il ne garde plus les dimensions, l'emplacement, etc... :craint:

EDIT2: sound-juicer ne veut pas extraire un cd audio soit disant qu'il ne trouve pas le fichier (alors que je vois les pistes dans la fenetre...), je le lances en root, et hop ca fonctionne :fou:

Si quelqu'un y comprends quelque chose, je lui fais un bisous sur le front... :francais:

J'ai ma petite idée quand meme... On dirait que les droits d'acès aux fichiers ne fonctionnent plus :eeek2:

J'ai essayé de désinstaller et réinstaller amsn --> rien n'y fait

Vu les couillonades des autres programmes, je me suis pas amusé à tout réinstaller...

Link to comment
Share on other sites

Non rien du tout, j'ai juste installé gkrellm ce matin...

Ah oui... Hier (ou ce matin je sais plus) j'ai rééssayé d'installer k9copy, j'ai juste été modifier dans le cvs pour outrepasser la vérif (cf mon post sur k9copy) mais de toute facon la compil a échoué...

Tu crois que ca pourrait venir de la?

En meme temps, remarque que les droits sont bons...

J'essayerais bien de rebooter sur mon ancien kernel... j'ai upgradé il y a quelques jours a la 2.6.15-26-686 mais je ne pense pas que ce soit ca vu que je n'ai pas eu de problème depuis lors...

Link to comment
Share on other sites

est-ce que c'est ton premier reboot depuis l'update du kernel ?

Sinon, un petit "fsck" sur la partition qui contient ton /home, peut éventuellement faire du bien.

Merci du coup de main :craint:

Si je fais fsck /dev/md3, il me dit que c'est monté et que si je l'exécute sur une partoche montée il peut y avoir des dommages sévères...

Que faire?

Link to comment
Share on other sites

Si je fais fsck /dev/md3, il me dit que c'est monté et que si je l'exécute sur une partoche montée il peut y avoir des dommages sévères...

Que faire?

Délogger tous les utilisateurs et se logger en root (le home de root est /root et ne fait donc pas partie de /home).

Puis démonter la partition /home, pour enfin lancer le fsck

Link to comment
Share on other sites

tyrann@sebastien:/usr/bin$ cat /etc/fstab
# /etc/fstab: static file system information.
#
# <file system> <mount point>   <type>  <options>	   <dump>  <pass>
proc			/proc		   proc	defaults		0	   0
/dev/md2		/			   ext3	defaults,errors=remount-ro 0	   1
/dev/md0		/boot		   ext3	defaults		0	   2
/dev/md3		/home		   ext3	defaults		0	   2
/dev/sdb9	   /media/DVD	  ext3	defaults		0	   2
/dev/sdb7	   /media/DivX	 ext3	defaults		0	   2
/dev/sdc5	   /media/XboX	 vfat	defaults,utf8,umask=007,gid=46 0	   1/dev/sda6	   /media/backUp   ext3	defaults		0	   2
/dev/sdb5	   /media/windows  vfat	defaults,utf8,umask=007,gid=46 0	   1/dev/sda5	   /media/muzik	ext3	defaults		0	   2
/dev/md1		none			swap	sw			  0	   0
/dev/hda		/media/cdrom0   udf,iso9660 user,noauto	 0	   0
/dev/hdc		/media/cdrom1   udf,iso9660 user,noauto	 0	   0
/dev/fd0		/media/floppy0  auto	rw,user,noauto  0	   0
tyrann@sebastien:/usr/bin$

Je teste ca apres tuXXX car la j'ai une tache qui tourne :transpi:

Pour info, mon home est accessible en lecture/écriture sans problème sauf si c'est un programme qui le fait on dirait...

Link to comment
Share on other sites

Hé ben vous allez pas me croire... Hier j'ai oublié de faire le fsck, cematin j'allume le pc et tout fonctionne :chinois:

J'ai rien changé pourtant... Et hier j'avais essayé de rebooter et tout... Mais par contre, je n'ai plus aucun setting et je dois (presque) tout reconfigurer...

Moi qui voulait faire des back-up et qui avait laissé tombé, maintenant c'est sur que je vais le faire!!!

Ps : c'est p'tet que mon systeme aimait pas le 8aout :roll::francais:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...