Jump to content

[RESOLU] probleme de detection disque dur 80gg


Recommended Posts

voila le probleme :

j ai acheté un disque dur 80gg parce que mon ancien de 40 avait cramé...

je monte le dd

je fais une detection hdd qui plante juste quand il passe sur ce dd

donc je mets mon 1er disque dur en auto LBA et mon nouveau aussi :

tout marche niquel mon disque dur est detecté donc no soucy...

mais comme un con hier j active une partition vide du nouveau dd donc il aime aps trop

je reset le pc et depuis il detecte mon nouveau dd qu a moitié :

je ne peux toujours aps le detecter en ide hdd detection

apres le calcul de la ram il marque les deux dd et les detecte normalement et il me marque ca juste en dessou :

"secondary IDE channel no 80 conductor cable installed"

jai changé de nappe voir si c était ca mais c est toujours pas ca :ouioui:

et maintenant quand il répertorie les dd avant de lancer 2000 ou xp il reste bloqué juste avant de marquer la capacité du 80giga :-D

quoi faire?

je compte pas me refaire de config pour l instant et je compte pas acheter un dd plus petit lol

au secours ;)

[EDIT] : j ai changé la nappe et j ai mis une 80 ce qui fait que je n ai plus le message d erreur cependant j ai toujours le probleme de detection de la taille du disque avant le chargement de windows :ouioui:

Link to comment
Share on other sites

je viens d essayer en cable select et en master

j ai regardé si une/plusieurs pins étaient tordues et keu ni ni

j suis vert ca amrchait avant et j ai juste activé une partition ou rien n était installé et depuis plus rien :

le pc s arrete a la config des disques durs juste avant le demarrage de windows

sur le disque 80gg a UDMA 2, et le pointillé reste au niveau de la virgule a clignoter et rien ne se passe :kill:

Link to comment
Share on other sites

Bonjour,

s'il n'y a rien sur le disque, il n'y a rien à perdre.

récupère sur le site du constructeur du DD les outils de diagnostiques et reformate le.

Ou plus simple, une disquette boot de Win98 et supprime la partition en question avec fdisk (attention de bien être sur le bon disque).

Link to comment
Share on other sites

j ai reformaté le dd

j ai supprimé les partitions,

j ai recréé une partition principale et une partition etendue

mais j ai rien mis sur le dd appart ca

(j ai fais tout ca a partir de mon athlon :

sur ce pc, le dd est detecté et il se lance sans pb :kill:

Link to comment
Share on other sites

j ai reformaté le dd

j ai supprimé les partitions,

j ai recréé une partition principale et une partition etendue

mais j ai rien mis sur le dd appart ca

(j ai fais tout ca a partir de mon athlon :

sur ce pc, le dd est detecté et il se lance sans pb :kill:

Et en le remettant sur l'autre PC (celui qui ne le voyait pas) ?

Link to comment
Share on other sites

bé ca donne rien le pc s arrete (mais ne plante pas) juste avant de lancer windows sur :

"LBA, UDMA2,"

et il clignote sur la virgule comme s il cherchait la capacité mais meme apres 30 min a tourner comme ca il bouge pas :kill:

Link to comment
Share on other sites

bé ca donne rien le pc s arrete (mais ne plante pas) juste avant de lancer windows sur :

"LBA, UDMA2,"

et il clignote sur la virgule comme s il cherchait la capacité mais meme apres 30 min a tourner comme ca il bouge pas :kill:

Essaie de ne pas lancer la détection automatique, il faut entrer les données dans le bios (elles sont sur le DD) : nb de têtes, nb de cylindre, etc....

pour voir si çà marche.

Link to comment
Share on other sites

ok

par contre par rapport aux autres dd que j ai y a pas marqué heads, cylinders etc... ya marqué ca :

capacity : 82.3 gb

p/n : 0A30210

MLC : BA1773

LBA : 160.836.480 sectors

CHS : 16383/16/63

alors pour chs je pensais : cylindres, tetes, secteurs non ?

par rapport a ca tu peux me donner les données ? stp

Link to comment
Share on other sites

ok

par contre par rapport aux autres dd que j ai y a pas marqué heads, cylinders etc... ya marqué ca :

capacity : 82.3 gb

p/n : 0A30210

MLC : BA1773

LBA : 160.836.480 sectors

CHS : 16383/16/63

alors pour chs je pensais : cylindres, tetes, secteurs non ?

par rapport a ca tu peux me donner les données ? stp

c'est les données de la ligne CHS : 16383 / 16 / 63 à saisir mais l'ordre exact dépend du Bios.

Link to comment
Share on other sites

vu que ton dur fonctionne tres bien sur une autre config .....

Tente on sait jamais un ClearCmos, comme ca tu reset ton bios.

ca sert peut etre a rien, mais au moins tu repartiras avec un bios a Zero, et la regarde si il est bien detecter comme il faut .

Ensuite, je mettrai un CD d'installation de windows pour boot dessus, et faire une suppression et une creation de partition, a l'aide de l'utilitaire d'installation. Avant installation fait F3 comme ca tu quitte. et regarde si ton PC boot.

Apres essai le telechargement d'ULTIMATE BOOT CD, ca te permet de verifier t disque, et surtout ca peut t'aider a boot sur ton OS

:hs:

Link to comment
Share on other sites

pourquoi pas mais me reste un truc :

la 1ere fois que j ai installé mon dd 80gg il voulait pas faire la detection auto : il plantait

alors je l avais mis en auto LBA

et ca marchait niquel :zarb:

et maintenant a pu rien

en plus la je dois avoir un bug avec mon 1er disque dur (win2000) qui me dit qu il me manque une donnée ca commence franchement a me gaver tout ca :hs:

Link to comment
Share on other sites

up :transpi:

j ai flashé mon bios mais la plus recente mise a jour du bios est de 2000 ;)

ca me dit que ca prend les dd de plus de 65 gg

mais ca veut toujours pas prendre le 80gg ;)

y a t il quelque chose a activer dans le bios ?

Link to comment
Share on other sites

J'aimerais juste une précision :

- Si tu démarres sur le CD Win2k ou WinXP ... , est-ce que ton Disque Dur est vu par l'utilitaire d'installation Windows ??

Si oui : dans quel mode ? ( LBA / etc ... )

Car ca me rappel un cas de figure sur une vieille machine d'un ami avec un Disque Dur récent fraichement installé, et j'avais lutté comme un porc pour arriver à quelque chose avec ...

Link to comment
Share on other sites

non

enfait quand je lance le pc il s arrete a la capacité de ce dd donc je peux pas aller plus loin mais la j ai supprimé toutes les partitions et donc il reste 80gg non alloués

est ce que logiquement ca peut se lancer comme ca ?

Link to comment
Share on other sites

En disque secondaire, ca ne devrait pas te poser de soucis sous Windows.

En revanche, si tu veux savoir si ton disque ( une fois totalement " vierge " ... sans partition ) est fiable , met le en primaire ... seul ... et démarre à partir du CD Windows.

S'il apparait dans la liste des disques visibles lors de la demande d'installation ... alors ton problème est apparement résolu.

:lock:

Link to comment
Share on other sites

bon j ai réglé le probleme :transpi:

je remercie tout el monde avant d expliquer tout ca lol :

j ai supprimé toutes les partitions sur le dd (avec mon athlon)

j ai mis mon 1er DD (avec 2000 dessu) en master 1

j ai mis mon dd 80gg en master 2

et dans le bios j ai mis qu il y avait que le 1er dd comme ca : aucune detection donc aps de plantage

je lance ma diskette, fdisk, creation etc....

je lance tout, je vois mon dd avec la partition fat32 que j avais, je vais sur mon athlon je me créé mes deux partitions ntfs de 20 et 59gg (1 gg en fat32)

je lance le tout et j installe mon xp pro II

le pb de cette version c est qu il faut a tout prix avoir un OS d installé qui boot xp

et maintenant dans le bios j ai mon 1er dd minuscule et c est tout et sur windows (2000 ou xp) j ai mes deux dd et voila tout est bien qui finit bien

merci encore a vous tous pour votre aide qui m a quand meme pas mal aidé :-D

et vive PCI !! (je sais ca fait pas tres pro pour quelqu un qui est inscrit depuis quelques temps deja lol)

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...