Jump to content

RAID 0 instable


Recommended Posts

Bonjour,

Je me suis equipé rescement d'une carte controleur Hama PCI SATA I RAID, avec cela 2 nouveaux disques Hitachi SATA II de 80 Go.

Je dispose d'un pentium 4B 2.4ghz et d'un chipset Intel i850. Je suis sous XP SP2

Jusqu'a present mon PC etait d'une stabilité exemplaire, depuis les 2 nouveaux disques en RAID 0 c'est une catastrophe , l'install de windows marche 1 fois sur 3, l'installation de jeux plante jusqu'a parfois l'ecran bleu ( chose que je n'avais jamais ou tres rarement vu sous Windows XP ).

Parfois aucun plantage mais quand je boot windows j'ai le verificateur de disque comme si windows s'etait mal fermé, aussi bien sur mes disques raid que sur mon disque externe en usb2.

Bref je suis face a des difficultés nouvelles si vous avez vecu chose similaire ou une idée du probleme ca serait sympa merci.

Ps : je viens de lire sur un autre forum qu'il fallait regler la taille des block sur le disque hors je l'ai pas fais ca doit etre chez moi au strick minimum ( 4ko je crois ) ca serait le probleme ?

Link to comment
Share on other sites

4ko ... euh ca tourne plutot dans les 16 ou 32ko normalment

plus les ko sont petits, plus la puce du controle va tourner (enfin je crois)

d'ailleur tu sais c'est quelle puce raid qu'il y a sur ton controleur ? car j'ai une grosse impression que c'est lui qui fout la merde

Link to comment
Share on other sites

4ko ... euh ca tourne plutot dans les 16 ou 32ko normalment

plus les ko sont petits, plus la puce du controle va tourner (enfin je crois)

d'ailleur tu sais c'est quelle puce raid qu'il y a sur ton controleur ? car j'ai une grosse impression que c'est lui qui fout la merde

Pour la taille des block je vais essayer de regler ca, j'espere que c'est juste ca, pour la puce je ne sais pas je vais voir ca je suis bientot chez moi @+

Link to comment
Share on other sites

Les drivers de ta carte contrôleur sont à jour ?

J'utilise les drivers du CD-ROM, les pilotes sont quazi inexistant et sur le site officiel c'est un bordel aucun driver n'est daté ou alors c'est en allemand. La cet aprem je lance l'ordi plantage au chargement le fichier NTFS.sys est endommagé ou absent, j'ai essayer de reparer windows ecran bleu, j'ai du tout reinstaller. Une horreur

La carte est de la marque Hama SATA & AtA Combo Raid-Controller et le chip ALI

Link to comment
Share on other sites

As tu essayé de tester les disques séparement ? Le raid 0 est très sensible a ce niveau la... une lègere chute de performances d'un des 2 disques + un chipset qui mouline trop = plantage assuré...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...