Jump to content

[LOGICIEL] (Resolu)Pb dll avec autocad lt 2006 autonome


Recommended Posts

Lors du lancement de autocad Lt 2006 sur une station XP pro j'ai un message qui me dit que ac1st16.dll est introuvable,alors que celle-ci existe .Ce probleme survient alors qu aucune modif ni nlogicielle ni materielle n'a été effectué sur cette station.Lorsque je reinstalle cela marche mais le probleme revient des que je ferme la session utilisateur ou reboote le micro.

Un peu d'aide me serait utile .merci d'avance

Link to comment
Share on other sites

cette dll n'est pas une dll windows mais elle s installe avec le logiciel ,donc comment peut elle fonctionner des l'install puis etre inaccessible des que l'on ferme la session utilisateur et relancé le programme autocad ?

pour info je l'ai remplacé par une que j'ai telechargé grace a ton lien mais le problème subsiste.

Est il possible qu'un antivirus puisse etre a l'origine du problème et pourquoi du jour au lendemain?

Link to comment
Share on other sites

cette dll n'est pas une dll windows mais elle s installe avec le logiciel ,donc comment peut elle fonctionner des l'install puis etre inaccessible des que l'on ferme la session utilisateur et relancé le programme autocad ?

pour info je l'ai remplacé par une que j'ai telechargé grace a ton lien mais le problème subsiste.

;)

Est il possible qu'un antivirus puisse etre a l'origine du problème et pourquoi du jour au lendemain?

aucune idée.

peut-être à cause d'une mise à jour ?

tu as tenté la commande SFC ?

:-D

Link to comment
Share on other sites

Salut,

As tu installé Autocad sous le compte Admin, ou sous le compte de l'utilisateur ?

Ce compte utilisateur, l'as tu mis en mode admin pour l'install ?

Il se peut que cette DLL ne soit accessible que par un compte admin, et dans ce cas, modifies les droits d'accès au répertoire de cette DLL.

Pour t'en assurer, mets le compte de l'utilisateur en tant qu'admin du poste, et voit si le problème persiste.

Autre question, as tu fais une install complète, normale, ou personnalisée d'Autocad ?

Tiens au courant.

:-D

Link to comment
Share on other sites

l'utilisateur est administrateur de la station et a tous les droits d'install et d'utilisation .

J'ai fait une install complete de autocad.

Pour noisette, non j'ai pas encore fait la commande SFC car cette commande apparemment verifie les dll de windows mais celle -ci n'en est pas une .

Link to comment
Share on other sites

Resalut,

Du côté de l'autorisation du logiciel, tout c'est bien passé, t'es pas resté en version d'éval ?

Sinon, ta dll, elle se trouve bien dans Program Files\Fichiers Communs\Autodesk Shared ?

Dernier recours pour moi, refait une install, mais depuis le compte Administrateur, et voit si le problème persiste.

Bon courage.

:mdr:

Link to comment
Share on other sites

merci a tous ,

la solution se trouvait dans un script de connexion propre a notre institution et qui met a jour des fichiers pour nos applications propres ,il doit surement y avoir une dll qui se copie et qui perturbe autocad (on maitrise pas cette mise a jour car institutionnelle)

j'ai donc supprime le lancement du script et apparemment cela fonctionne.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...