Jump to content

[LOGICIEL] [RESOLU]Base de registre ?


kenman

Recommended Posts

Meme si il est vrais que les appli que tu ma montre sont fortement simpa, ce n'est pas ce que je cherche a faire, j'ai deja une base de registre (exporter) et je voudrais a chaque lancement de windows que la base de registre s'install toute seul sans a avoir a confirmer.

Link to comment
Share on other sites

Fusionner un fichier *.REG sans confirmation

Lors de chaque fusion de fichier REG, une boîte de dialogue apparaît qui vous demande de confirmer votre action. Cela peut très vite devenir lassant, surtout pour des postes mono-utilisateurs.

Ouvre une fenêtre de l'explorateur de fichiers, allez au menu Affichage --> Options de fichiers et allez à l'onglet Type de fichiers. Dans la liste, recherchez "inscription dans le registre". Double cliquez dessus ou appuyer sur le bouton "Modifier". L'action par défaut apparaît en caractères gras (probablement "Fusionner"). Double-cliquez dessus et vous devriez voir apparaître cette valeur : regedit.exe "%1". Remplacer cette ligne de commande par : regedit.exe /S "%1"

Autre solution : se rendre à la clef HKEY_CLASSES_ROOT\regfile\shell\open\command

Double-cliquez sur la valeur "(Default)" du panneau de droite et donnez lui la ligne de commande suivante : C:\WINDOWS\REGEDIT /S "%1".

Désormais, plus aucun message de confirmation n'apparaîtra. Cette méthode doit être appliquée avec prudence.

Source: JURIXT.COM

Link to comment
Share on other sites

Fusionner un fichier *.REG sans confirmation

Lors de chaque fusion de fichier REG, une boîte de dialogue apparaît qui vous demande de confirmer votre action. Cela peut très vite devenir lassant, surtout pour des postes mono-utilisateurs.

Ouvre une fenêtre de l'explorateur de fichiers, allez au menu Affichage --> Options de fichiers et allez à l'onglet Type de fichiers. Dans la liste, recherchez "inscription dans le registre". Double cliquez dessus ou appuyer sur le bouton "Modifier". L'action par défaut apparaît en caractères gras (probablement "Fusionner"). Double-cliquez dessus et vous devriez voir apparaître cette valeur : regedit.exe "%1". Remplacer cette ligne de commande par : regedit.exe /S "%1"

Autre solution : se rendre à la clef HKEY_CLASSES_ROOT\regfile\shell\open\command

Double-cliquez sur la valeur "(Default)" du panneau de droite et donnez lui la ligne de commande suivante : C:\WINDOWS\REGEDIT /S "%1".

Désormais, plus aucun message de confirmation n'apparaîtra. Cette méthode doit être appliquée avec prudence.

Source: JURIXT.COM

MERCIIiiiii :D Grand Chevalier Jedi "bakou76" :non:

Link to comment
Share on other sites

Parcontre je me permet de corriger une erreur :

[...]Se rendre à la clef HKEY_CLASSES_ROOT\regfile\shell\open\command

Double-cliquez sur la valeur "(Default)" du panneau de droite et donnez lui la ligne de commande suivante :

C:\WINDOWS\REGEDIT /S "%

Corriger par :

regedit.exe /S "%1"

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...