Jump to content

Ecran assez flou


Recommended Posts

Voila depuis mon changement de carte graphique, une GeForce 2 Mx 400 au detriment d'une GeForce 4 Ti 4200 de chez Chaintech, mon ecran est flou, moi je suis habitué mais lorsque j'en utilise un autre ( PC ) la mes habitudes se perdent et j'ai mal aux yeux.

Tout les correctifs sont enlevées ( Antialiasing etc... ) et j'ai les derniers drivers de chez Nvidia.

Mon ecran est un CRT de 17' de chez Packard Bell mais je ne pense pas que sa a avoir avec mon probleme.

Merci.

Link to comment
Share on other sites

déjà, essaye de régler ton écran de manière à avoir un taux de rafraichissement d'au moins 75 Hz... tu te défonces les yeux là :fumer:

ensuite, ça peut venir des drivers de la CG

ou

des drivers de l'écran (si si! ça existe...) seulement en général y'en a pas d'installé :D

donc si tu as des drivers pour l'écran, tu peux essayer de les desinstaller, sinon, faut chercher du côté des crivers CG à mon avis...

mais d'abord, vérifie que c'est pas simplement le taux de rafraichissement tout moche qui te fais dire ça :chinois:

vaux mieux un bon 1024*768 @ 85 Hz qu'un mauvais 1280*1024@60 Hz :D:D:mdr:

Link to comment
Share on other sites

Et vérifie aussi que dans les propriétés d'affichage, Onglet Apparence, Effet ... que ta police d'écran utilise le mode Standart et non Cleartype ... le second mode est sensé etre réservé au LCD ... mais meme sur ceux ci c archi flou ....

Link to comment
Share on other sites

J'ai essayer de modifié le taux de transfert a 85 Hz en 800/600, sans effect ( grop pixels pas beaux en + )

J'ai telechargé les news drivers ( les 2.0 ) mais lorsque je l'ai install, que j'indique a XP les .inf il me dis que les drivers sont biens installé etc...

MAIS ( ben oui ya un mais ) apres plusieur reboot pour chargé les news pilotes, je suis toujours a la version 1.0.0.1 des pilotes ( qui devraient etre en 2.0 now ) et la date de modification est celle du 29.07.01

Donc sans effect sur XP les drivers quoi.

La police etait par defaut et pas en Cleartype, j'ai essayer de le mettre et la :mdr: piou la c'est flou ! Donc sa remis a defaut.

Idem pour l'ecran tjs aussi flou :merci:

Link to comment
Share on other sites

Theorie cyduckienne (j'en sais rien du tt mais je presume):

certaines parties metaliques de ton ecran se magnetisent au fur et a mesure du temps, du au puissant champ magnetique produit par les bobines du canon a election, ou le faiseau lui meme j'en sais rien.( les spins atomiques s'agencent dans la meme direction, d'ou un moment magnetique non nul)

Cette source suplementaire de champ magnetique constante devie les electrons (toute particule chargée est soumis a une force via le champ magnetique) qui perdent en precision durant le trajet jusqu'au point d'INpact sur ta dalle (sur le pixel donc, qui doit etre composé de cellules a bases de fluor, qui reagit au bombardement d'electrons par une emmission de photons).

Ce phenomene doit surtt etre visible sur tes polices que j'imagine blanches, car pour du blanc, le pixel est bombardé dans sa totalité et fortement, alors que la marge de maneouvre est faible (une lettre doit faire 1 à 2 pixels de large je pense).

Et donc ca deborde a coté.

Finalité, c dégueu et flou.

Qd tu demagnétises (la g pas d'idee sur le fonctionnement, comment kon fait?), tu remets les spins des atomes dans n'importe quel sens, ce qui fait qu'au final , la somme de tous les petits moments magnetiques est nulle; donc plus de pertubations du faiceau d'electrons, il arrive donc au bon endroit, sans "deborder" ou se "disperser" à coté.

Enfin je pense :craint:

Et si quelqu'un sait je veux bien savoir comment il fait pour demagnetiser (une mise a la masse temporaire? une decharge electrique? ca me parait foireux tt ca :/ )

Link to comment
Share on other sites

j'ai eu un probleme similaire avec mon sony 19'' mais il a finit en SAV de sony la galere je t'en parle pas ....

mais t'as essaye de regle les convergence???? chez moi ct ce truc qui avait deconne d'ou le retour en SAV mais la maintenant c'est nickel a oui un p'tite question est-ce que c'est plus flou au centre qu'au bord?

Link to comment
Share on other sites

C'est aussi flou mais moi, le SAV de packard bell ... :fumer:

il est plus sous garantie? (moi j'etais bien content d'avoire 3 ans de garantie mais le SAV de sony il est desastreux!!!)

au fait il n'aurait pas fait des truc bisard ton ecran avant que ca ne devient flou paske le miens il a lache alors que le jeux empire earth aie redemare lors de son lancement et a partire de ce moment le pauvre sony il fut tout deregle et mega flou et je reussissais pas a le remettre qu'il ne soit plus flou du coup.... la suite on peut la presume (attendu 4 semaine l'ecran.... et ils l'ont meme pas changer juste repare...)

Link to comment
Share on other sites

Ben mon PC, je l'ai depuis depuis 2 ans et quelques mois et sa garantie etais de 2ans donc je suis dans le caca.

Cette nuit j'ai fait une restauration complete de XP ( formate + reinstallation ) et j'ai le meme bleme.

C'est possible de savoir les pitchs sur XP ou le pas de masque ??

Link to comment
Share on other sites

Ben mon PC, je l'ai depuis depuis 2 ans et quelques mois et sa garantie etais de 2ans donc je suis dans le caca.

Cette nuit j'ai fait une restauration complete de XP ( formate + reinstallation ) et j'ai le meme bleme.

C'est possible de savoir les pitchs sur XP ou le pas de masque ??

j'ai jamais vue que xp donnait ce genre de caracteristique de l'ecran... parfois c'est ecrit a l'arriere de l'ecran mais pas tj.

Link to comment
Share on other sites

Tiens c'est un truc que je pourrais rajouter dans mon tablo de CG, mais il faut savoir que ta CG est tout de même très bas de gamme. Du coup en haute résolution les fréquences :mdr:

T'as GF4 elle était :D

Moi je serais toi je resterais en 1024 voire en 800*600 parce que au-delà :cnul:

PS : il est intéressant de voir que certains écrans énormes peuvent être totalement inexploité parce que les CG ne suivent pas...

Link to comment
Share on other sites

PS : il est intéressant de voir que certains écrans énormes peuvent être totalement inexploité parce que les CG ne suivent pas...

+1 :pleure: (avant j'ai fait un bref passage du cote de kyro II et la ct pas fameux avec mon ecran trinitron je restais en 60hz.... :byebye: chuis vite passe a ma Quaddro 2 pro :pleure: )

Link to comment
Share on other sites

C'est a dire que mon ecran est pourave ? Sa je confirme, que ma G4 est pourave ? Sa je dement, po vrai vive les GF4 Titanium 4200 ! !

Mais Nil, par bas de gamme, tu vx dire quoi, les MX ? ou le bas de gamme de chez les TI ?

au fait pour etre sur que c'est ton ecran qui est en train de rendre l'ame (en te detruisant t'as vu... :pleure: ) essaie de mettre un autre ecran et voir si lui aussi il a une image flou (l'ecran d'un pote qui serai daccord de te le preter pour tester...)

Link to comment
Share on other sites

  • 1 month later...

tiens il tombe bien ce topic car depuis ce matin, j'ai ce pb la

sisi, je deconne pas, au debut je me disais que j'etais fatigué... bon, et la, en ce moment, j'ai un debordement rouge a droite et un bleu a gaucge sur ttes les lettres!

en gros 1 mm a gauche et 1 mm a drote

on peut rien contre ca? (j'ai formaté maniere, ms de tte facon, ca y est ds le bios)

je precise que j'ai du installe DX9b, ca a aucun rapport??

:francais:

l'ecran c'est un Nec XP21 et la carte une 9100

Merci :mdr:

Link to comment
Share on other sites

Il est étonnant que ta Ti4200 ne te propose pas une résolution supérieure en 75Hz.

Je pense qu'il faudrait que tu décoche la case "Masquer les modes que ce moniteur ne peut pas afficher" et que tu choisisse "75Hz" ( "Propriété de l'affichage", Onglet "Paramètres", Bouton "Avancé", Onglet "Ecran" ).

Puis, vérifie que la fréquence de ton écran est également 75Hz dans les onglets spécifiques NVidia.

Voila, pour moi, en tout cas, ça a marché.

Link to comment
Share on other sites

L'ecran est pourave je peux pas monté au dessus de 60 Hz dans cette resolution mais en faite je crois que c'etais pasque j'avais un assez gros reglage pour la luminosité, j'ai regler a 75% de lumiere et c'est beaucoup moin flou ! mais c'est pas toujours sa.

Sachant qu'as noel, je change tout sur mon PC a par ma tour et ma CG, je verai si c'est de ma carte graphique mais je ne pense pas, un copain qui a la meme CG que moi avec la meme resolution et a 60 Hz son ecran ( Medion ) n'est pas flou.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...