Jump to content

[CG] PC qui ne redemarre plus (tout de suite!)


Recommended Posts

Bonjour à tous

Je ne sais pas trop si je suis dans la bonne section, mais je me permets d'exposer mon pb:

Mon père connait divers petits pb...:

1) PC capricieux : lorsqu'on arrête le PC définitivement, il ne redemarre plus! en fait l'unité centrale tourne, mais aucune image n'apparait à l'ecran.En revancge si on le laisse éteint une 20taine de min, il redemarre normalement.

En revanche si l'oon fait "redemarrer" à la place d'"arreter" le PC, il redemarre sans pb aussitôt.

Pb de carte graphique? surchauffe? (bien que les ventilateurs tournent et que l'ordi ne s'eteint jamais en marche...)

2) Apres avoir installé 2 cartes TV differentes, on se retrouve avec une image qui saute quelquesoit le logiciel utilisé (pctv vision, ktv...) ce n'est pas des saccades ou ralentissements, mais une image qui n'est pas stabilisée et qui saute verticalement tres rapidement, donc de haut en bas:-)))

3) Il s'est acheté un appareil pour brancher un magneto et transferer ses bandes sur dvd? par contre lorsqu'il installe le logiciel, il se coupe car il lui dit que ses ports ne fonctionnent pas en USB 2.0, alors qu'ils le sont à la base!

comment y remédier.

Je précise pour tout ça que c'est un PC assez recent à base de Athlon 64 avec 1go de ram, et l'OS est windows XP pro SP2

Merci pour toutes les aides que vous pourrez nous apporter, et bonne route!

lolo

Link to comment
Share on other sites

Salut,

1) Regarde si tout est bien branché à l'interieur de la tour (au niveau des branchements) et autre connectique.

2) Les drivers des cartes TV on bien était installé ?, qu'elles sont les cartes tv? (modèle)

3) Les drivers de la carte mère installé?

Link to comment
Share on other sites

merci pour la rapidité!

pour 1) ça le fait systematiquement, on le coupe et il ne redemarre plus immediatement, faut le laisser se reposer une vingtaine de min, et alors il redemarre à coup sûr...en faisiant redemarrer à la place d'arreter, il redemmare aussi systematiquement...comme si en l'arretant il se passait un truc qui l'empeche de redemarrer ensuite....bizarre

donc je ne pense pas que ça vienne des branchements, mais bon j'en sais rien en fait!!:-))

2) ouais je pense, c'est une miro PCTV pour lequel j'ai installé pctv vision 5.5 qui permet à xp de reconnaitre cette (vieille) carte

3) effectivement il vient de redemarrer son PC donc peut etre que ça vient de l'installation des pilotes de la carte mère, à voir!

en tout cas merci, et j'espere avoir d'autres suggestions!

Link to comment
Share on other sites

merci pour la rapidité!

pour 1) ça le fait systematiquement, on le coupe et il ne redemarre plus immediatement, faut le laisser se reposer une vingtaine de min, et alors il redemarre à coup sûr...en faisiant redemarrer à la place d'arreter, il redemmare aussi systematiquement...comme si en l'arretant il se passait un truc qui l'empeche de redemarrer ensuite....bizarre

donc je ne pense pas que ça vienne des branchements, mais bon j'en sais rien en fait!!:-))

2) ouais je pense, c'est une miro PCTV pour lequel j'ai installé pctv vision 5.5 qui permet à xp de reconnaitre cette (vieille) carte

3) effectivement il vient de redemarrer son PC donc peut etre que ça vient de l'installation des pilotes de la carte mère, à voir!

en tout cas merci, et j'espere avoir d'autres suggestions!

salut!

1) je dirais problème d'alimentation (j'ai déjà eu ce problème ; alimentation défectueuse), voir pb surchauffe ou pb carte mère

2) je ne sais pas :chinois::zarb::byebye: à tout hasard un problème d'antenne?

3) si les pilotes de la CM sont bien installés ; rejoint peut etre le 1 : pb carte mère, ou pb alimentation (respectivement : mauvaise prise en charge de l'USB2 ; ou pb d'énergie dans les ports USB (pb de courants parfois, notamment avec les chipset VIA))

:yes:

Link to comment
Share on other sites

Quelques infos:

En fait le PC est envoyé chez un ami spécialiste jeudi

En attendant pour la carte TV ce n'est pas un pb d'antenne, ça c'est sûr

Pour le PC qui redemarre plus, pb de surchauffe ça m'étonne car les ventilateurs ont l'air de bien tourner, et je pense qu'il se couperait automatiquement en cours de marche s'il chauffait.

et qd on coupe le courant, idem, il ne redemarre pas non plus

enfin pour l'USB? je pense aussi qu'il y a du avoir un pb lors de l'installation des pilotes de la carte mère.

je vous tiens informé, merci à tous!

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...