Jump to content

Bios Asus P4C 800 E Deluxe


Recommended Posts

Slt, voila j'ai une Asus P4C 800 E Deluxe dont j'ai flashé le bios avec la version 1023 par Asusudpate ( j'étais en 1019 avant ), tout s'est bien déroulé, j'ai redémarré et j'ai bien la version 1023 en bios, il me demande de le regler normal chose ke je fais sans overclocking ni rien pour tester. Bref tout allé nikel jusk'a ce que je redemarre et que l'ecran ne s'allume plus... Quand je l'eteint en restant appuyé sur le bouton Power, le pc redemarre mais le bios me dis Overclocking failed, run setup... Donc je ne comprends pas

Apres je pense ke je vais revenir sur ma vielle version de Bios mais avec Asusupdate ce n'est pas possible, a priori il faut Afudos. Si quelqu'un pouvais m'aider a configurer mon nouveau bios enfin si il y a un truc( normalement je suis à 3.4ghz avec un P4 2.8ghz ), ou a revenir sous ma vielle version de bios...

D'avance merci

Terence

Link to comment
Share on other sites

si ca peut aider, ca m'a fait ca quand j'ai changer de cpu, j'ai allumer le pc, et rien ecran noir donc je l'eteins apres avoir attendu 30 sec (on sait jamais :cartonrouge:)

je le relance, message : Overclocking failed, run setup... (etc)

donc je vais dans le bios, et en ressort et le pc boot sur windows

Link to comment
Share on other sites

Comme dis précédemment, un clear CMos peut être utile...

Perso, le 1023 marche impec sur ma machine.

Seulement prend le tps de bien le régler...

Sinon comme toi le MSG "Overclocking failed" s'affiche parfois qd tu touches au hard, mais rien d'alarmant !

Il suffit généralement d'entrer dans le Bios et de resortir sans rien modifier, sans rien enregistrer ! ;)

Et tu peux flasher pour une version inférieure avec l'Asus Update...

Seulement regarde bien dans les confs du soft !

L'option n'est activée par défaut...

:D

Link to comment
Share on other sites

Merci bien pour ces petits renseignements bien utiles ! Du coup j'ai reflashé en 1022 avé Asusudpate en overclockant tout comme avant... Le 1023 ne marche tjs pas, pourtant j'ai bien reglé le bios nickel sans overclocking, essayer les parametres par defaut mais vais perseverer. Sinon un "Clear cmos" c le petit cavalier sur la carte mere pour reseter le bios ? Ca equivaut a quoi, c juste un "load values defaut" ? Voila en tout cas c'est bien cool merci encore.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...