Jump to content

impossible d'installer xp pro sp2 sur raid0 raptor


Recommended Posts

Je viens de reçevoir mon autre raptor aujourd'hui et je voulais les mettre en raid0, jusque là pas de soucis, je prend les drivers sur disquette grace au cd d'asus pour ma A8N32-SLI deluxe.

Je lance windows xp sp2, il accepte mes pilotes, puis quand c'est le moment d'installé il me dit impossible de copier les fichier nvraid.sys

Soit je prend le cd d'install xp pro SP1, j'installe windows, mais là plus moyen de faire reconaitre mon 3ème disque dur samsung spinpoint. Branché sur les ports sata nvidia.

please aidez moi :francais: dès que j'essaie d'installer le sp2 via windows ça plante

Link to comment
Share on other sites

voici une solution.

Verifie bien aussi que ton bios est a jour.

1.set bios to default

2.dont alter your default setting in the sata /pata page set it to auto( my guess is the raid controller uses these resources)

3.I observed that when silicon raid is used it uses sata 1 and 2,nvraid uses sata3 and 4.

4.change only the ide resource channel in ide setup

5.instal winxp the way u like OEM/RETAIL /SLIPSTREAMED WITH XP2 OR ANY WAY.

6.PRESS F6 WHEN ASKED AND INSTALL RAID DRIVERS

7.WHEN ASKED QUICK/FULL FORMAT CHOOSE FULL

Link to comment
Share on other sites

Salut,

j'ai aussi une A8Nsli premium et j'ai mon RAID5 de 4 HDD sur les 4 ports du controleur Silicon.

J'ai de plus mon graveur DVD et un Maxtor Diamond MAx 10 respectivement sur le port sata 1 et 2 du controlleur Nvidia. Je n'ai pas encore fait de Raid sur ce controlleur.

Link to comment
Share on other sites

Salut,

j'ai aussi une A8Nsli premium et j'ai mon RAID5 de 4 HDD sur les 4 ports du controleur Silicon.

J'ai de plus mon graveur DVD et un Maxtor Diamond MAx 10 respectivement sur le port sata 1 et 2 du controlleur Nvidia. Je n'ai pas encore fait de Raid sur ce controlleur.

Tu aurai du faire ton raid5 sur le controlleur nvidia, beaucoup plus perf que le controlleur Silicon.

Sinon, je vais réessayer de refaire mon raid0 avec des tripe block de 32k, j'ai pu voir qu'il y a une amélioration plus que visible en 32k par rapport au 64k.

:| je vais retenter de les mettre sur le port 1 et 2 aussi... parceque là j'ai le swap sur le samsung... :cartonrouge:

Link to comment
Share on other sites

  • 4 months later...

:transpi: j'ai réussi, après avoir tout testé les moyens trouvés sur le net... il fallait que je place les 2 raptor sur le port 3 et 4 sinon impossible d'installer, écran bleus en répétitions.

MEC !

JI SUIS DEPUIS SE MATIN DESSU

JE VAIS DE CE PAS TESTER TON TRUC

SI SA MARCHE TU SERA MON SAUVEURRRRRRRR

JE RE!!!!!!!!!!!!!§

Link to comment
Share on other sites

:transpi::ouioui::ouioui::byebye::non::non::non::non:

LU tlm

voila moi aussi j'ai le même problème...

même carte mère et 2 dd Seagate sataII 160go en raid 0

quelqu'un à une solution ????

snif je suis désespéré là..

je récapitule :

carte mere DFI lanparty ultra D

2 disques durs Seagate sata2 with NCQ 160go en raid 0

quand j'essay d'installer xp pro que ça soit la version 32bits ou 64bits j'ai la même erreur lors de la copie des fichiers. Windows n'arrive pas a copier les drivers nvraid.sys et les autre fichier de la disquette de pilotes.

Le programme d'installation ne peut pas copier le fichier : nvraid.sys

c'est valable pour nvraid.inf, nvraidco.dll, nvraid.cat, nvatabus.sys, nvcchflt.sys, nvatabus.inf, idecoi.dll et nvata.cat

j'ai déjà changer les disquettes

j'ai déjà tenter avec XP 64 (même erreur)

j'ai déjà tenter d'incruster les pilotes dans le CD d'install (ereur lors du chargement des pilotes)

j'ai déjà déplacer les connecteur sata (slot 3 et 4)

et sa ne marche toujours pas.....

4.change only the ide resource channel in ide setup

quelqu'un à une traduction ??

Link to comment
Share on other sites

Ba moi quand j'avais ces message, je faisait juste esc afin d'ignorer le message et il continuait tranquillement sont installation, après y'avais 2 solutions, soit au reboot tout fonctionnait dans ce cas l'installation se poursuivait, soit ca plantait, dans ce cas je passait en console et je copiait a la main les drivers de la disquette dans /windows/system/drivers et puis tout marchait parfaitement par la suite.

A noter que ce problème se renconttre généralement sur les cd dit "optimisé" car avec mon original Windows XP sp2 je n'ai jamais eu aucun soucis.

Link to comment
Share on other sites

Ba moi quand j'avais ces message, je faisait juste esc afin d'ignorer le message et il continuait tranquillement sont installation, après y'avais 2 solutions, soit au reboot tout fonctionnait dans ce cas l'installation se poursuivait, soit ca plantait, dans ce cas je passait en console et je copiait a la main les drivers de la disquette dans /windows/system/drivers et puis tout marchait parfaitement par la suite.

A noter que ce problème se renconttre généralement sur les cd dit "optimisé" car avec mon original Windows XP sp2 je n'ai jamais eu aucun soucis.

arf honte a moi c'est vrai qu ej'ai pas essayer cette methode (old schlool)

je vais essayer...

je suis actuellement en train de me procurer une version non "exotique"

je vais tenté ça

Link to comment
Share on other sites

Le truc qui marche a 100%

Tu met ta disquette, quand il te dit qu'il ne peux pas copier machin chose, tu lui dit ignorer, il va continuer son installation, au reboot s'il plante, soit du le fait comme je l'ai dit a la mano, soit tu utilise un autre pc qui lui fonctionne en mettant le dure en esclave et tu copie ta disquette dans Windows/system32/drivers

La solution ultime étant d'utiliser Nlite pour intégré les pilotes directement sur le Cd, ainsi tu n'auras pas de bidouille a faire

Link to comment
Share on other sites

Le truc qui marche a 100%

Tu met ta disquette, quand il te dit qu'il ne peux pas copier machin chose, tu lui dit ignorer, il va continuer son installation, au reboot s'il plante, soit du le fait comme je l'ai dit a la mano, soit tu utilise un autre pc qui lui fonctionne en mettant le dure en esclave et tu copie ta disquette dans Windows/system32/drivers

La solution ultime étant d'utiliser Nlite pour intégré les pilotes directement sur le Cd, ainsi tu n'auras pas de bidouille a faire

j'ai déja fait mais sa plante lors du chargement des pilote :/

j'ai du faire une boulette :yes:

sinon comment tu fait pour aller sous dos avec xp ?

sachant qu'il faut ke mon raid soit reconnu.....

Link to comment
Share on other sites

J'ai pas dit sous dos, j'ai dit en console, mais si t'a un cd "optimiser" y'a des chance que t'ai pas l'option console, c'est bien pour ca que je m'en suis servi qu'une fois tellement c'est la mer..

Déja 1er conseil, utilise pas la disquette générée avec le Cd, va directemetn chercher les pilotes sur le net, ensuite tu la met tu presse F6, tu lui indique le pilote a utiliser, tu continu, il fait la copie des fichier, il dit que ca copie pas, tu dit ignorer 2 ou 2 fois et il continueras a bosser.

Mais avant de faire tout ca, t'a bien monter ton raid avant ?

Link to comment
Share on other sites

J'ai pas dit sous dos, j'ai dit en console, mais si t'a un cd "optimiser" y'a des chance que t'ai pas l'option console, c'est bien pour ca que je m'en suis servi qu'une fois tellement c'est la mer..

Déja 1er conseil, utilise pas la disquette générée avec le Cd, va directemetn chercher les pilotes sur le net, ensuite tu la met tu presse F6, tu lui indique le pilote a utiliser, tu continu, il fait la copie des fichier, il dit que ca copie pas, tu dit ignorer 2 ou 2 fois et il continueras a bosser.

Mais avant de faire tout ca, t'a bien monter ton raid avant ?

ba oui :yes: vu que je commence l'install sur la partition en raid....

je vais essayer de me mettre en mode commande

Link to comment
Share on other sites

La partition raid ????? c'est quoi une partition raid, tu a fait comment pour monter ton raid et puis quel raid ?

enfin... une partition dans mon raid :up:

j'ai monter mon raid

-NF4 sata raid

-2 disques durs seagate barracuda 7200.7 SATA2 with ncq 160go

ensuite vu que les drivers sont charger je vois qu'un seul disque dur de 300 go (normal)

je crée ma partition et je commence l'install.

sauf que lors de la copie des fichier j'ai droit a uen magnifique phrase de windows :

Le programme d'installation ne peut pas copier le fichier : nvraid.sys

Link to comment
Share on other sites

La partition raid ????? c'est quoi une partition raid, tu a fait comment pour monter ton raid et puis quel raid ?

Le programme d'installation ne peut pas copier le fichier : nvraid.sys

Ok parfait et bien a ce moment tu lui dit d'ignorer, il passera au fichier suivant, etc... pendant 3 ou 4 fichiers après il continuera a copier les fichiers classique de windows

Link to comment
Share on other sites

La partition raid ????? c'est quoi une partition raid, tu a fait comment pour monter ton raid et puis quel raid ?

Le programme d'installation ne peut pas copier le fichier : nvraid.sys

Ok parfait et bien a ce moment tu lui dit d'ignorer, il passera au fichier suivant, etc... pendant 3 ou 4 fichiers après il continuera a copier les fichiers classique de windows

ué c'est ce qu'il fait. je vais faire ce que tu m'a dit (mettre les fichier par le dos.)

je te tiens au courant merci ! :francais:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...