Jump to content

Namo Web Editor 5.5


Recommended Posts

Bonjour,

J'utilise Namo Web Editor 5.5 et lorsque j'insert une couche centrée sur un visuel j'obtiens cela par la suite sous I.E. ou Firefox :

909e709d8d011e1581918a3f3121a16a.jpg

Pouvez-vous m'aider afin de ne plus obtenir de décalage ?

edit de noisette: la capture en miniature.:D

Link to comment
Share on other sites

Je ne trouve pas la "faille" :

<html>

<head>

<title>Sans titre</title>

<meta name="generator" content="Namo WebEditor v5.0">

</head>

<body bgcolor="white" text="black" link="blue" vlink="purple" alink="red">

<p align="center"><img src="Sans titre - 1 copie.jpg" width="567" height="425" border="0"></p>

<div id="layer1" style="width:329px; height:200px; position:absolute; left:304px; top:130px; z-index:1;">

<table border="0" width="322">

<tr>

<td width="106">

<p><img src="file:///G|/Avatars%20et%20profiles/the_rain_hides_my_tears_____by_purple___haze.gif" width="100" height="100" border="0"></p>

</td>

<td width="206" valign="top">

<p><font color="#0099FF">fosdjfodsfodsjfdsdffsfsfsffsffsdfds<br>ddsfsdfsdfsfssfdsfsdfsdfsdfsdf<br>sdfsdfsfsfsdfsdfsfsdfsdfddfffff</font></p>

</td>

</tr>

</table>

<p><font color="#0099FF"> </font></p>

</div>

<p align="center"> </p>

</body>

</html>

J'ai essayé de remplacer la "position: absolute" par "position:center" mais là la couche va directement à la ligne donc sous le visuel de fond...

Link to comment
Share on other sites

Ce n'est pas centré car la div contenant texte et image est positionné à 304px du bord gauche de la page (ce que veut dire le "absolute") !

Donc soit tu augmentes ce décalage soit tu essayes de faire quelque chose de propre (plus dur aussi) en laissant tomber la mise en page en tableau (donc strcture en div et mise en page par css).

Je te conseille donc de laisser de côté Namo Editor pour tout faire à la main !

Les débuts seront laborieux mais tu seras beaucoup plus libre pour faire ce que tu douhaites. :roll:

Link to comment
Share on other sites

Ok j'ai modifié X/Y (350/150) et toujours la même chose sous navigateur, décalage vers la gauche de la couche.

Qu'entends-tu par tout faire à la main et structure en div + css ?

Je ne possède que Namo Web Editor...

Link to comment
Share on other sites

Ok j'ai modifié X/Y (350/150) et toujours la même chose sous navigateur, décalage vers la gauche de la couche.

Qu'entends-tu par tout faire à la main et structure en div + css ?

Je ne possède que Namo Web Editor...

Je veux dire ne pas utiliser de logiciel qui te créé le code mais le faire toi même en tapant sur ton clavier tous les caractères.

Tu peux utiliser le bloc-notes ! :pastaper: Mais sinon je te conseille Notepad++

Faire une recherche sur le web pour apprendre le vrai HTML et virer ces table inutiles.

Un début d'aide !

Link to comment
Share on other sites

Je veux dire ne pas utiliser de logiciel qui te créé le code mais le faire toi même en tapant sur ton clavier tous les caractères.

Tu peux utiliser le bloc-notes ! transpi.gif Mais sinon je te conseille Notepad++

Faire une recherche sur le web pour apprendre le vrai HTML et virer ces table inutiles.

Un début d'aide !

Je vais suivre tes conseils et te remercie beaucoup !

Link to comment
Share on other sites

J'ai beau à mettre toute la meilleure volonté du monde je n'arrive vraiment pas à insérer une couche fixe (appeller également layer ?) sous Namo.

Notepad ++ and c.o. sont trop compliqués pour moi, dumoins actuellement.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...