Jump to content

plantage d'un pc demande d'aide


Recommended Posts

bonjour

je suis en train de reparer un pc que l'on m'a confié mais pour une fois je calle un peu sur la provenance de la panne je demande donc un peu d'aide

description du problème

pc athlon 1700+ carte mere avec carte graphique integé et deux barrette de 128 mo sdram

pour info j'ai du changé l'alimentation qui avait grillé

lorsque je demarre le pc tout s'affiche correctement lorsque le pc et completement froid au premier demarrage j'accede à windows mais lorsque je veux quitter la sourie se bloque je suis obligé de demarré le pc manuellement

après lorsque je veux redemarre le pc il me demande si je veux demarre en mode normal ou sans echec mais à chaque fois le pc reboot avant d'arrivé à windows que ce sois en mode normal ou sans echec il reboot

j'ai tenté l'installation de windows mais je n'y arrive pas il reboot avant l'acces à la page choix du disque

sinon lorsque je laisse le pc en mode dos c'est à dire sur la page ou il est affiché les peripherique de l'ordinateur celui ci ne plante pas

pensez vous que cela provient de la carte mere du processeur ou de la barrette de memoire

en esprant avoir votre aide

merci par avance

Link to comment
Share on other sites

slt

avant tout faut aller dans le BIOS et refaire lordre de bootage tu met le cd en premier lieux

au fait essayer de demarer avec une barrette tu essaye l'un pui lotre apre tu me dit je me conecterai d'ici mercredi :francais:

Link to comment
Share on other sites

slt

avant tout faut aller dans le BIOS et refaire lordre de bootage tu met le cd en premier lieux

au fait essayer de demarer avec une barrette tu essaye l'un pui lotre apre tu me dit je me conecterai d'ici mercredi :modoreussi:

meric pour ta réponse rapide

j'ai déjà fais un load bios default et aussi un load bios performence mais rien n'y fais

pour la memoire la carte mere accepte que des barrettes par deux de meme taille si je mets une seul barrette le pc ne demarre pas

donc en premier lieu tu pense plutot à la memoire mais pas au processeur

Link to comment
Share on other sites

Si ton PC arrive à travailler un peu, c'est pas le processeur, sinon, le PC ne ferait rien du tout.

Dans le BIOS, est ce que tes disques sont bien reconnus ?

Quel type de disque (SATA ou IDE, ou autre)

Il te faut peut être faire un formatage de bas niveau des disques, pour les remettre à neuf.

As tu des périphériques connectés à la carte mère (genre cartes PCI) ?

Si oui, essaye de les enlever lors de l'install, pour voir si le PC en config de base tourne ou pas.

L'alim que tu as mis est elle suffisante pour ton matos ?

Bon courage. :chinois:

Link to comment
Share on other sites

salut

les disque sur cette config sont en IDE il y en à un seul la carte graphique AGP j'ai déjà testé avec une autre carte graphique d'ailleur et le meme problème

j'ai deconnecté le dvd rom enlever la carte pco qui sert de modem mais rien n'y fait il fait toujours la meme chose

meme sous l'installation de windows il reboot

Link to comment
Share on other sites

Salut,

De quel Windows s'agit-il ?

Si c'est XP, il refuse de s'installer avec moins de 256MO de mémoire (ce que tu as).

Est-il possible de tester les barettes mémoires sur un autre PC (fonctionnant sous XP serait le top) afin de vérifier qu'elles soient bonnes ?

Ou à l'inverse, as-tu d'autres barettes mémoires pour le test de la carte mère ?

De quelle carte mère disposes-tu ?

(peut être qu'une mise à jour du BIOS règlerait le problème)

Windows XP étant TRES gourmant en ressource, 256MO me parrait très faible pour le faire tourner correctement.

Dernière petite chose:

Est-ce un surplus de chaleur du proc (regarde dans le BIOS les températures au démarrage, puis laisse le tourner et regarde à nouveau) ?

Vérifie les températures d'alarme dans le BIOS ( un réglage d'arrêt à 50° et le PC rebootera constament voir s'arrêtera).

Si les températures sont trop hautes (plus de 65/70°), il faudrait voir pour remettre un peu de pâte thermique sur le proc (en ayant pris soin d'enlever porpement l'ancienne).

Merci de tes réponses afin d'affiner...

Courage

Link to comment
Share on other sites

il s'agit de windows xp sp2

mais cela ne vient pas de windows car le pc reboot à n'importe quelle moment meme pendant l'installation ou le lancmeent de windows

sinon j'ai pris les infos dans le bios concernant la temperature du processeur

dans le bios power management

CPU WARNING DISABLED

SYSTEM TEMP 27°

CPU TEMP 66°

CPU FAN VARIE ENTRE 4963/5113 RPM

VCORE 1.71V

j'ai laissé tourner le pc sous le bios et la rien aucun reboot

je vais essayé de me procuerer de la memoire pour faire un test

si cela plante toujours cela voudra peu etre dire que cela vient du processeur

Link to comment
Share on other sites

SYSTEM TEMP 27°

CPU TEMP 66°

CPU FAN VARIE ENTRE 4963/5113 RPM

VCORE 1.71V

j'ai laissé tourner le pc sous le bios et la rien aucun reboot

je vais essayé de me procuerer de la memoire pour faire un test

si cela plante toujours cela voudra peu etre dire que cela vient du processeur

66° c'est beaucoup pour un proc sur le BIOS (donc qui ne fait rien).

En comparaison, le mien est à 48.5° alors qu'il a tourné toute la journée.

(promis, le PC n'est pas dans le frigo :cartonrouge: )

Je te conseille un démontage du ventilateur, du rad et du proc pour un nettoyage complet (des 3), un peu de pâte (de bonne qualité) et un remontage.

Mais d'après ce que tu dis, je penche plus pour la mémoire que le proc.

Le test de la mémoire est impératif. Il existe un prog 'memtest' à faire sous dos qui permet de savoir si la mémoire déconne.

lien par exemple : http://www.zdnet.fr/telecharger/windows/fi...9056700s,00.htm

Dis-nous ce que çà donne.

Courage on progresse.

Link to comment
Share on other sites

au fait g decouvert un nouveau truc ki fait si tu fait tro averclock le systeme reboot a chaque fois ke windows demare et pourtant quant je suis dans le bios ou ke je debranche les deux disque il ne fait rien essaye aussi de charger les valeur par defaut du bios ce qui implique que si c le bios qui fait fait loverclock il tournera en normal

mais si c'est des switch il faudrai regarder sur la carte mere comment diminuer la frequence

et je dit que javai les test avec ma barrete on na rien decouvert jai pri tout le matos je si aller voir un amie qui a le meme pc je fait les test avvec c apres quon a su ke c ma barrtet i fesait des betises

au fait pour lotre qui dit que XP ne peut pas tourne avec moin deux 256 je te corrige c'est moin de 64Mo tu c combien g moi une barrete de 128 MO 133Mhz et une autre de 64Mo 100Mhz et pourtant je peut graver en meme temp jouez a need for speed ou GTA et ecouter la music et tu c il ya telement de logiciel installez sur mon PC sans compter ceux qui change l'apparence de windows .je demarre en mopin de 20 seconde et tu connait mon processeur ? devine un Pentium 3 866Mhz 150Mhz FSB et il me rend heureux tu c il est plus rapide que le P4 de mon ami qui tourne a 1.8 GHZ! il suffit de bien gere son ordi et il vous le rend "il gere bien tes donnees" :craint:

Link to comment
Share on other sites

Quand Windows XP est sorti officiellement j'ai dû faire des tests de compatibilité avec certains softs du boulot.

Le portable sur lequel j'ai testé l'OS devait être un standart de la boîte, XP est sorti il y a quand même quelques années et j'ai testé sur un PII 166, avec un DD de 6Go et 80Mo de RAM. Ca met un peu de temps à démarrer, mais quand c'est booté, c'est comfortable pour surfer, faire du word, du mail, etc...

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...