Jump to content

[LOGICIEL] [Résolu] out of range


madly

Recommended Posts

bonjour,

est ce que ce message est connu par des spécialistes ?

je viens pour le X ième de réinstaller xp edition familiale.

j'ai tout débranché, sauf souris, clavier,

j'ai formaté toute ma partition complètement,

l'installation se passe bien, mais quand il redémarre, un message rouge s'affiche en TRES gros sur l'écran : OUT OF RANGE.

J'avais aussi, quand il voulait bien repartir, un autre message "minidump" qui a été résolu grace à snooky :D à savoir une barrette mémoire défaillante.

Je n'ai donc pour l'instant une barette de 256 Mo RAM.

Ma carte mère vient d'être changée, c'est une ASRock K7VT4A Pro.

Processeur : AMD Athlon 2600 +

Carte graphique : Geforce 5200

La dernière fois qu'il a rebooté, j'ai eu un écran bleu avec : IRQL not equal...... (je me rappelle + la suite)

et en bas : NDI S.sys et une série d'adresse avec tout plein de 0000 :transpi:

Toute ma config date de 08/2003.

Si qq'un a une solution, elle sera la bienvenue,............

je recommence à désespérer.

:devil::transpi:

Link to comment
Share on other sites

le pc a planté alors que j'avais installé le sp2.

Il mettait l'écran démarrage, et il rebootait. :devil:

Entre temps, j'avis fait :

installation bitdefender 9

installation neufbox + sp1 explorer

mise en route d'Emule (version 0.47a) :D

installation derniers pilotes NVIDIA (la 91-31 forceware beta)

j'avais aussi installé firefox mais comme j'avais des prob avec, j'ai fait une restauration . (je joue en réseau et ludiclub n'est pas compatible avec) :zarb:

Pour snooky : la pile du CMOS, c'est la pile bouton qu'on voit au milieu de la carte mère ?

et non, je n'ai pas réinstallé les pilotes de la carte mère, je pensais :D que mon assembleur l'avait fait en installant la Cm, non :transpi:

:transpi:

Link to comment
Share on other sites

:| à Noisette, qui aurait du aller sur le topic des blagues nulles !!

Sinon, pour lui expliquer le message, parce que cela n'a pas encore été fait, et il le demande :

Out of range signifie que la carte graphique envoie une résolution non supportée par l'écran.

Soit résolution trop grande, soit un taux de rafraichissement incompatible.

Il te mets le message dès le début ou seulement au moment de démarrer Windows ?

Si tu vois le BIOS, démarre en mode sans échec, mode VGA, et supprime ta carte graphique, et réinstalle là au prochain boot.

Si tu vois pas le BIOS (Out of range à ce moment là), fais ce que dit Snooky, enlève la pile !

Bon courage. :ouioui:

Link to comment
Share on other sites

:ouioui: à Noisette, qui aurait du aller sur le topic des blagues nulles !!

j'en connais un qui se croit sur un fameux topic de blabla ... :|

nanméwow ;)

Sinon, pour lui expliquer le message, parce que cela n'a pas encore été fait, et il le demande :

Out of range signifie que la carte graphique envoie une résolution non supportée par l'écran.

Soit résolution trop grande, soit un taux de rafraichissement incompatible.

:bravo:,j'en connais un qui n'a pas lu le post n)2 :non:

:-D:|:sm:

:move: tu sors :-D

Il te mets le message dès le début ou seulement au moment de démarrer Windows ?

Si tu vois le BIOS, démarre en mode sans échec, mode VGA, et supprime ta carte graphique, et réinstalle là au prochain boot.

Si tu vois pas le BIOS (Out of range à ce moment là), fais ce que dit Snooky, enlève la pile !

Bon courage. :byebye:

:yes:

Link to comment
Share on other sites

je suis en résolution 800-600 16 bits

mon taux de rafraichissement est de 60

ce sont les paramétres les plus faibles auxquels j'ai accès.

le message s'est affiché la 1ere fois, aussitot après avoir rebranché l'ordi en sortant de chez l'assembleur.

Il me l'a fait aussitôt après l'installation de windows, avant le redémarrage.

Je n'avais pas encore installé quoique ce soit à ce moment là.

Il me le fait maintenant à l'extinction (ou redémarrage voulu) de l'ordinateur.

C'est la raison pour laquelle je n'ai fait aucune mise à jour de windows pour le moment.

j'ai fait le memtest (grace aux indications de snooky) et j'ai enlevé une barette défaillante.

J'ai réinstallé ma carte graphique avec le cd d'origine.

Link to comment
Share on other sites

je suis en résolution 800-600 16 bits

mon taux de rafraichissement est de 60

ce sont les paramétres les plus faibles auxquels j'ai accès.

le message s'est affiché la 1ere fois, aussitot après avoir rebranché l'ordi en sortant de chez l'assembleur.

;)

et lui qu'est-ce qu'il en dit ?

Link to comment
Share on other sites

rien, il comprend pas ;)

il m'assure qu'il n'y a aucune incompatibilité entre la carte graphique et la carte mère, et qu'il n'en connaît pas de possible entre l'écran et la carte mère.

Ce qui me paraît plus que ;) c'est que j'ai cette config depuis 3 ans sans aucun problème.

Je répare mon ventilo (pas la peine de le dire, je sais : je suis pas douée), çà me grille l'alim de ma carte mère, je change (enfin je fais changer!) les 2, et d'un seul coup, j'ai une barette de RAM fichue (je l'ai inséré seule, j'ai eu droit à 3 longs bips et rien n'a démarré), et maintenant ce message ..............

la seule chose qu'il m'a dit : "éventuellement, venez avec vos cd d'installations, et je vous remettrais tout et s'il faut mettre des pilotes à jour, je le ferai............"

Link to comment
Share on other sites

j'ai eu droit à 3 longs bips et rien n'a démarré

a ce que je sais c'est pas la ram a l'envers ca

je sais : je suis pas douée

on est pas la pour te juger

:keskidit: alors elle est peut-être pas défaillante :p comme quoi j'ai quand meme pas trop tort :transpi:

pour l'instant, je n'ai rien réinstallé comme mise à jour, et pas de problème !!

Link to comment
Share on other sites

:transpi: à Noisette, qui aurait du aller sur le topic des blagues nulles !!

j'en connais un qui se croit sur un fameux topic de blabla ... :reflechis:

nanméwow :yes:

Sinon, pour lui expliquer le message, parce que cela n'a pas encore été fait, et il le demande :

Out of range signifie que la carte graphique envoie une résolution non supportée par l'écran.

Soit résolution trop grande, soit un taux de rafraichissement incompatible.

:bravo:,j'en connais un qui n'a pas lu le post n)2 :non:

:D:|:sm:

:roll: tu sors :francais:

Il te mets le message dès le début ou seulement au moment de démarrer Windows ?

Si tu vois le BIOS, démarre en mode sans échec, mode VGA, et supprime ta carte graphique, et réinstalle là au prochain boot.

Si tu vois pas le BIOS (Out of range à ce moment là), fais ce que dit Snooky, enlève la pile !

Bon courage. :byebye:

:yes:

:oops: Désolé, je demande pardon à toi, grand modérateur !! :oops:

J'ai un scroll trop rapide sur la sourais, je suis passé au dessus sans vois le post 2 :oops:

J'essaye un petit conseil, et après je sors :pleure:

Pour le conseil, vérifie que la restauration du système est bien active, comme çà si une mise à jour te refout la me***, tu pourras revenir à un système correct !

Bon, je sors ! :byebye:

Link to comment
Share on other sites

bonjour,

j'ai donc installé la version 84 27 de ma carte graphique, et je me suis mise en 1024*768.

Aucune trace d'OUT OF RANGE en arrêtant l'ordi hier soir.

Ce matin, pas de problème de démarrage, j'ai donc fait l'activation de Windows et les mises à jour.

J'avais planté l'ordi après avoir installé le sp2 (mais je ne l'avais pas fait par windows update).

Donc, à priori, plus de problème.

Un simple détail à régler : quel est le meilleur taux de rafraichissement pour ma carte (Geforce 5200) puisque pour le moment les paramétres sont tous "par défaut" et donc en 60 hz.

Merci beaucoup pour cette aide aussi rapide qu'efficace.

Link to comment
Share on other sites

j'ai transféré ma dernière question dans le forum "carte graphique" (MERCI Noisette :byebye: )

et j'ai pas trouvé comment mettre "réglé" dans le titre de mon sujet.

Je vais donc mettre comme çà :

:p

Et encore merci pour l'aide apportée

:p:byebye:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...