Jump to content

Probleme processeur


Recommended Posts

Bonjour a tous voila j’ai monter un processeur AMD SEPROM 2400+ il et reconnu en 2000 + mais quand je fais arrête le pc au redémarrage il me le reconnais en 1000 + alors je suis obliger de tout arrête débranche la tour et d’enlever la pile pendant 15 min et après il me le reconnais en 2000 +

Carte mère : as rock k7s8x

Processeur : AMD seprom 2400+

Mémoire vive : 1280 MO

Disque dur 160+80

Carte vidéo : NVIDIA GeForce FX 5200 128 MO

Si quelqu’un peut m’aidez se serais vraiment cool merci

Link to comment
Share on other sites

  • Replies 57
  • Created
  • Last Reply

oui avec un processeur amh atlhon 1600+ et la aucun probleme

le truc ces que sa ma carte mere asrock k7s8x le fsb ce regale par cavalier mais je les ai placer en fsb 333 mhz et la les prob 2000 + 1000 + et quand je le smets en fsb 266 mhz aucun prob mais processeur de 1500+ je comprend plus rien

a85dfc2e9128e94602aa4074b942326f.jpg[/img]

j'ai aussi sa comme reglage ! je comprend pas

556001987e497e0ed2ed07d2590a2244.jpg

Link to comment
Share on other sites

est ce que ta carte mère indique :

sempron 2000+

ou

athlon XP 2000+

Le sempron 2400+ est en fsb166 avec coef 10 soit 1.67GHz, à core TBred. C'est juste un athlonXP renommé

L'athlon 2000+ est en fsb133 avec coef 12,5 soit 1.67GHz aussi, à core Tbred ou Palomino

Il se peut que ta carte mère accepte le core Tbred mais ne sait pas ce qu'est un sempron. Par défaut, la carte mère suit les spécification du cpu et boote en 166 (tu l'as mis) avec le coef 10 (ordonné par le cpu lui meme).

La carte mère démarre donc à 1.67GHz et l'annonce comme un athlon 2000+.

Cela est confirmé par le fait lorsque tu mets en FSB133 (ou fsb266)

->avec le coef 10, la carte mère boote à 1.33GHz et donc le détecte comme un athlon 1500+ (133*10)

Donc pour résumer, remets en fsb166 (ou fsb333). Et sous windows, peu importe le nom affiché, si tu vois la fréquence 1.67GHz, alors ton processeur fonctionne à pleine puissance

Link to comment
Share on other sites

Je vois qu'il y a des contraintes dans le support de la mémoire (page 5 et c'est surligné!)

Donc pourrais tu booter avec 1 seule barette?

Et désactive le spread spectrum dans le menu advance dans le bios

et pourrais tu me dire si c'est 1000+ ou 1GHz !

Link to comment
Share on other sites

ok mais si je mets mes caavalier en fsb333 au demarrage du pc pas sous windows a l'ecran boir avec le materiel il me mets un amd athlon 1000 (100x10) la je ne comprend pas et si j'enlever mapile pendant 15 et je rebanche tout il va me trouvez un 2000 +

Link to comment
Share on other sites

il est indiqué que la carte mère peut supporter:

PC1600/2100 pour 3 slots et 3Go max

PC2700 pour 2 slots et 2Go max

PC3200 pour 1 slots et 1Go max

-> Il faut comprendre par fonctionnement en fsb100/133 ou fsb166 ou fsb200

Ayant un FSB166, la mémoire tournera donc aussi à 166MHz donc en mode PC2700, donc 2 slots max!

Aurais tu 2*512mo + 256Mo à tout hasard?

Donc avec 3 barettes, la carte mère est instable et se met en mode protection en FSB100->d'où le 1GHz (100*10 coef)

Link to comment
Share on other sites

voila j'ai fais lke test mes cavalier sont regle en fsb 333 mhz j'ai tester avec 1 barette 2 barette et3 barette et toujour j'ai 1000+ (100x10) et dans le bios j'ai bien un 1000

voila j'ai fais lke test mes cavalier sont regle en fsb 333 mhz j'ai tester avec 1 barette 2 barette et3 barette et toujour j'ai 1000+ (100x10) et dans le bios j'ai bien un 1000

pour la rame j'ai bien 2x 512 et 1x256

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.


×
×
  • Create New...