Jump to content

[XP] [résolu] "AJOUT DE NOUV. MATERIEL" obsédé !


stdel

Recommended Posts

Bonjour à tous :D

Depuis quelques jours, Windows XP SP2 m'impose à chaque démarrage l'installation d'un "nouveau contrôleur multimédia"... J'ai l'habitude des caprices Windows et, à sa décharge, j'installe et désinstalle beaucoup de programmes de toutes sortes (j'adore ça !), je ne le ménage donc pas !

Je prends grand soin du système avec beaucoup d'assiduité (base de registre, virus, spywares, défragmentation, etc.) et j'avoue avec étonnement que XP est (presque !) stable quand on le bichonne...

Là, je ne sais plus...

Je n'ai bien sûr pas changé ma carte son (Audigy 2). J'ai réinstallé les pilotes comme proposé par le manuel de la carte, mais Windows continue à m'inviter à l'installation... Bien sûr, ma carte fonctionne... C'est donc un léger bug mais inquiétant : si windows commence à bugger sur la gestion des pilotes, aïe ! :pleure:

J'espère donc vos lumières...

Windows XP SP2, 1 Go RAM, Athlon XP 2200+, Carte son Audigy 2

Link to comment
Share on other sites

Bonjour,

Question, as tu bien désactiver la carte son intégrée au niveau du BIOS ?

C'est peut être elle qui est détectée.

Ensuite, il se peut que la carte Audigy t'amène un autre périphérique, genre port Jeux, ou périphérique de capture.

Tu dois avoir un point d'intérrogation Jaune dans ton gestionnaire de périphériques, qu'as tu essayé comme pilote là dessus ?

Link to comment
Share on other sites

Question, as tu bien désactiver la carte son intégrée au niveau du BIOS ?

C'est peut être elle qui est détectée.

BRAVO !!! :zarb:

C'était tout bêtement ça... Je m'en veux de ne pas y avoir pensé tout seul :smack:

Merci O Maître Dohier :pleure:

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...