Jump to content

erreur pagination sous XP


Recommended Posts

bonjour,

depuis que j'ai installé un pc sous XP avec disque dur sata et un graveur DVD j'ai une 20 évènements au démarrage de windows

"Une erreur a été détectée sur le périphérique \Device\Harddisk0\D au cours d'une opération de pagination"

le hdd0 pour moi correspond au graveur dvd le disque dur n'étant pas sur ide.

quelqu'un aurait-il une idée pour éviter cette erreur qui bien sûr ralenti énormément le démarrage ?

merci

Thierry

Link to comment
Share on other sites

Nop c'est ton disque sata.

Corruption des données surement à cause du contrôleur sata, mets à jour le bios et le driver du contrôleur.

C'est quelle carte mère ?

Il n'y a pas de pagination sur un lecteur dvd.

non je pense que le disque dur n'y est pour rien hdd0 c'est le 1er controleur ide => le graveur.

à part au démarrage de windows pas d'erreur, gravage correct.

en fait c'est un copain qui vient d'acheter son pc qui m'a relever le pb, et comme par hasard j'ai le même.

mais ça fait 6 mois que ça fonctionne comme ça. Le seul désagrément c'est un démarrage ralenti et les erreurs dans le journal d'évènements.

ma carte mère est une K8N ultra 9 gigabyte - A64 3200+ - 1 Go Pc3200C2 corsair - Hdd T7K250 Hitachi

pas de pb de chauffe et une alim ocz 550W

Link to comment
Share on other sites

sur mon controleur SATA je peux pas avoir un IDE et un SATA en master, je suis obligé d'en mettre max 2 sur les 4 ports primary, donc 4 sur 8, toujours 4 ports libre.... si le master est en ATA je ne peux pas mettre de master en sata... sur les ports 1-2 pour primary et 3-4 pour secondary

Link to comment
Share on other sites

je n'ai qu'un seul hdd en sata et un seul graveur, l'avoir mis en esclave sur l'ide2 ne change pas le pb.

juste une info sup j'ai partitionné le disque lors de l'installation XP et renommer les lecteurs une fois toutes les partition formatées. Au départ mon graveur était sur D, maintenant H.

Link to comment
Share on other sites

salut,

après plusieurs essais toujours la même chose.

J'ai enlevé le graveur, toujours pareil au 1er reboot, plus d'erreur au 2e.

J'ai remis le graveur, pas d'erreur la 1ere fois, les erreurs reviennent au 2e reboot.

j'ai désactivé la gravure de cd sous windows dans l'explorateur.

j'ai exploré la base de registre : rien.

cette erreur ne concerne que des erreurs disques dans tous les forums :-(

windows ne mentionne rien. Que du bonheur.

Ceci dit ça n'empêche pas windows de fonctionner, ça le ralenti juste au démarrage.

Et si un copain ne m'avait pas mentionné cette erreur dans le journal d'évènement je n'en saurais toujours rien aujourd'hui ! Mais je pens à une erreur logicielle avant matérielle pour le simple fait que je viens d'installer 2 machines même config que la mienne et j'y retrouve les mêmes erreurs...

Ma config : K8N ultra 9 - A64 3200+ OC 2700Mhz - Corsair 2*512Mo TWINX PC3200XL 2-2-2-5 OC 225MHz -

HDD Hitachi T7K250 sata2 - 6600GT fanless gigabyte. Seule la mémoie change sur les nouvelles config 2*1Go.

Les 3 configs ont CM + CPU + HDD identiques.

Pour le sav gigabyte (trés rapide 24h) et le sav Nvidia (trés rapide aussi) aucune piste. Le 1er semble incompétent, le 2 second voir gigabyte je ne me mouille pas ^^

Bref pas de solution.

Merci quand même de vous être intéressé à ce problème. Je continue à fouiller si je trouve quelque chose je le déposerai sur le forum.

++

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...