Jump to content

Probleme reseau wifi, déco/reco sans arret


Recommended Posts

Hello les gens :transpi:

Voila mon probleme.

J'ai une freebox v3, configuré en routeur avec des beaux permanent pour mes pc.

Je viens d'installer la carte wifi (une 11mbits et pas une 54)qui va avec et une carte wifi pci sur le pc de mon frere.

Je recupere l'adresse mac pour le foutre ds le routeur toussa. Tout est installé, il y a un programme qui s'occupe de tout avec la carte du pc (c'est une hercule).

Il me detecte mon reseau avec une reception de 50 à 60% de qualité (le pc est a l'etage).

Le probleme est le suivant, ca se connecte/deconnecte toute les 2secondes environ, la conenction ne tiens pas.

Je pense pas que cela vienne de la distance vu que la qualité est de 60%.

Par contre quand je fais un ipconfig on dirait qu'il ne donne pas d'adresse IP ce qui est chelou :sm:

De plus il est sur un XP familial en SP1 est ce que ca peut jouer ?

Merci pour l'aide :eeek2:

Link to comment
Share on other sites

Hum, au bout d'un moment, il donne une adresse IP en 169.254.x.x ... alors qu'il devrait en donner une en 192.168.x.x

Et meme quand la connection tiens (là c'est le cas) bah rien, normal vu qu'il a pas une bonne IP...

Pourtant la carte du pc est en dhcp...

Link to comment
Share on other sites

Hum, au bout d'un moment, il donne une adresse IP en 169.254.x.x ... alors qu'il devrait en donner une en 192.168.x.x

Et meme quand la connection tiens (là c'est le cas) bah rien, normal vu qu'il a pas une bonne IP...

Pourtant la carte du pc est en dhcp...

:ouioui::resolu::transpi:

En fait l'adresse IP 169.254.x.x est generé par windows afin d'eviter le plantage du systeme ( :eeek2::mdr: ).

Quand tu aproche le pc (meilleur qualité de signal), cela fonctionne t'il mieux?

Sinon, informe nous niveau Securité (firewall, AV,....) et s'il s'ont actif.

:transpi::p:chinois:

Link to comment
Share on other sites

Hum, au bout d'un moment, il donne une adresse IP en 169.254.x.x ... alors qu'il devrait en donner une en 192.168.x.x

Et meme quand la connection tiens (là c'est le cas) bah rien, normal vu qu'il a pas une bonne IP...

Pourtant la carte du pc est en dhcp...

:cartonrouge::devil::devil:

En fait l'adresse IP 169.254.x.x est generé par windows afin d'eviter le plantage du systeme ( :D:p ).

Quand tu aproche le pc (meilleur qualité de signal), cela fonctionne t'il mieux?

Sinon, informe nous niveau Securité (firewall, AV,....) et s'il s'ont actif.

:devil::sm::D

Je te rassure le systeme ne "plantera" pas si il n arrive pas a obtenir adresse ip...

Link to comment
Share on other sites

Sur ce pc là il n'y aucune sécurité, il n'y a que sur le miens ou il y a un FW mais bon vu que ca passe par le routeur freebox on s'en tape.

Le signal a 60 ou 70% ca fait pareil.

Je peux mettre une IP fixe sur ce pc si mon routeur est en DHCP ?

Si oui, je met une IP correspondant a la plage, mais la passerelle et dns je met quoi ?

Link to comment
Share on other sites

Sur ce pc là il n'y aucune sécurité, il n'y a que sur le miens ou il y a un FW mais bon vu que ca passe par le routeur freebox on s'en tape.

Le signal a 60 ou 70% ca fait pareil.

Je peux mettre une IP fixe sur ce pc si mon routeur est en DHCP ?

Si oui, je met une IP correspondant a la plage, mais la passerelle et dns je met quoi ?

oui tu peut mettre une ip fixe meme si tu as un dhcp , en passerelle et dns tu mets l adresse de ton routeur

Link to comment
Share on other sites

Bonjour.

J'ai eu un problème de connexion/déconnexion avec les WiFi 11b et 11g (soit disant compatible)

Le modem routeur était en 11b et un pc en 11g, il passait son temps à se déconnecter.

Ce la ne m'arrive plus depuis que le modem routeur est en 11g (changement de la carte PCMCIA) et que tout est homogène.

Link to comment
Share on other sites

Je te rassure le systeme ne "plantera" pas si il n arrive pas a obtenir adresse ip...

:transpi::ouioui::byebye:

Alors juste une question, etant donné qu'il sagit de APIPA (de memoire, pas sur de l'ecriture ;) ), que se passerait-il si aucune adresse etait affécté (carte reseau lancé, mais ni adresse IP, ni masque,...). On peut supposé qu'elle essayerait en boucle?

:roll::roll::D

Link to comment
Share on other sites

Hier ai enfin reussi, ca fonctionne, mais ca fonctionne avec une clé wep et pas wpa.D'ailleurs sur la carte wifi pc il propose deux sortent de wpa :tkip et aes, vous savez laquelle utilise free (ai une freebox v3 en wifi b).

Je retenterai stap de mettre une clé wpa quand meme.

Link to comment
Share on other sites

Archived

This topic is now archived and is closed to further replies.

×
×
  • Create New...